FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 09-02-2011, 08:05 PM
Tom Horsley
 
Default hdmi audio kernel bug?

I've just found and followed the magical instructions
here: http://analogbit.com/fix_nvidia_edid to eradicate
the nvidia driver HDMI audio support by convincing it
the TV I'm using doesn't support HDMI audio.

It works great, but I'm wondering why having the HDMI
audio device exist prevented the onboard Nvidia CK804
audio from working at all?

Both audio devices showed up in the gnome control center
sound app. I could select the CK804 as the default, but
it would never play sound.

Is this an alsa bug of some kind? Or ham fisted clobbering
of alsa by the kmod-nvidia binary driver? Anyplace I
should report it?

(It is ironic that another system I wanted to use HDMI
audio on had an unsupported ATI card, and the system I don't
want to use HDMI audio on has an nvidia card clobbering
the other audio :-).
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 10:25 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org