FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 08-25-2011, 04:39 PM
linux guy
 
Default F14 locks up during graphical login into KDE

The latest version of KDE, as available from KDE-updates repo.* It looks like 4.6.5 judged by the yum list.

I have 5 or so kernels installed and I don't think any of them will run.

There is nothing of significance running in "top", from the CLI session anyway.* I can't run it from a graphical session.


dmesg is clean.

BTW: I upgraded the wireless router yesterday. (Linksys E4200)** This machine is running wireless N for the first time and it is throwing errors from time to time.

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-25-2011, 04:41 PM
Arthur Dent
 
Default F14 locks up during graphical login into KDE

On Thu, 2011-08-25 at 10:16 -0600, linux guy wrote:
> Hi people.
>
> My F14 system is hanging during graphical login/boot into KDE. The
> mouse becomes intermittent and then it freezes.
>
> However, if I start a CLI session before it hangs, the CLI session
> runs fine.
>
> The machine will NOT shut down properly. It hangs during shutdown.
> It looks like one or more processes won't stop properly.
>
> I believe this started happening after running yum update yesterday
> during which I noted that a new nvidia driver was installed. I am
> running the proprietary nvidia driver, not nouveau. (Ducks !)
>
> Any ideas why this is happening ? Anyone else having the same
> problem ?

I'm using gnome, not KDE, but if you look at my thread from earlier
today
http://lists.fedoraproject.org/pipermail/users/2011-August/403344.html
you'll see that I have a very similar problem.

I am just creating an account on the rpmfusion bugzilla list to report
this as a bug (have to go out now so will do it later tonight...).

Regards

Mark

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-25-2011, 04:47 PM
linux guy
 
Default F14 locks up during graphical login into KDE

Sounds very similar Mark.

Any other info you can share ?* Video card ?* Acceleration settings ?

Is it possible to roll back the nvidia update via yum ?* (Please save the sermon on proprietary drivers for later...)


My system is fine during login.* It too starts to lock during the later stages of booting into the graphical session.* One in a while I can get a desktop up before it locks.*

I'm booting from an SSD.






--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-25-2011, 05:11 PM
linux guy
 
Default F14 locks up during graphical login into KDE

F15 on my Dell Duo (Intel Atom, i915) just stopped booting.* Looks like something similar.

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-25-2011, 05:16 PM
linux guy
 
Default F14 locks up during graphical login into KDE

Just ran yum update on it.* It runs KDE too.* However, I haven't been able to get into the CLI on it.

Here is what the messages on the screen say.

Starting /boot...
Started /boot.
systemd[1]: Job devmapper-vg_duoxdlv_home.device/start timed out.

systemd[1]: Job Fedora-autorelabel-mark.service/start failed with result 'dependency'
And on it goes...

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-25-2011, 05:18 PM
"n2xssvv.g02gfr12930"
 
Default F14 locks up during graphical login into KDE

On 25/08/11 17:16, Linux guy wrote:
> Hi people.
>
> My F14 system is hanging during graphical login/boot into KDE. The
> mouse becomes intermittent and then it freezes.
>
> However, if I start a CLI session before it hangs, the CLI session runs
> fine.
>
> The machine will NOT shut down properly. It hangs during shutdown. It
> looks like one or more processes won't stop properly.
>
> I believe this started happening after running yum update yesterday
> during which I noted that a new nvidia driver was installed. I am
> running the proprietary nvidia driver, not nouveau. (Ducks !)
>
> Any ideas why this is happening ? Anyone else having the same problem ?
>
> Thanks !
>
>

I had this problem, and it turned out to be the nvidia libraries being
updated but not the driver itself. The fix involved changing to the vesa
video driver and installing the akmod nvidia driver before resetting to
the nvidia driver.

HTH

cpp4ever
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-25-2011, 05:38 PM
linux guy
 
Default F14 locks up during graphical login into KDE

On Thu, Aug 25, 2011 at 11:18 AM, n2xssvv.g02gfr12930 <n2xssvv.g02gfr12930@ntlworld.com> wrote:





I had this problem, and it turned out to be the nvidia libraries being

updated but not the driver itself. The fix involved changing to the vesa

video driver and installing the akmod nvidia driver before resetting to

the nvidia driver.



HTH

No joy on this.* From the CLI I uninstalled kmod-nvidia and installed akmod-nvidia and also kernel-devel.

It still locks during graphical login.

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-25-2011, 06:57 PM
Joe Zeff
 
Default F14 locks up during graphical login into KDE

On 08/25/2011 10:38 AM, linux guy wrote:
> No joy on this. From the CLI I uninstalled kmod-nvidia and installed
> akmod-nvidia and also kernel-devel.
>
> It still locks during graphical login.

I presume that you rebooted before trying again. Take a look at
/var/log/Xorg.0.log and see if there are any errors reported.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-25-2011, 08:25 PM
Arthur Dent
 
Default F14 locks up during graphical login into KDE

On Thu, 2011-08-25 at 10:47 -0600, linux guy wrote:
> Sounds very similar Mark.
>
> Any other info you can share ? Video card ? Acceleration settings ?

Nothing very much I can share at this time. I have a Dell Dimension E520
which had factory fitted Nvidia GeForce 7300. Other than install the
proprietary drivers (yeah me too...) I have done nothing special - no
acceleration (as far as I know).

> Is it possible to roll back the nvidia update via yum ? (Please save
> the sermon on proprietary drivers for later...)

I tried booting into a previous kernel (which still had the relevant
kmod-nvidia driver installed) which had worked fine previously - no
joy...

>
> My system is fine during login. It too starts to lock during the
> later stages of booting into the graphical session. One in a while I
> can get a desktop up before it locks.

The thing with me is that I get the GDM login screen (does KDE have an
equivalent?) and log in to any of the users (I have 3 users set up on
this machine - me, wife, son) that *DON'T* have desktop effects enabled.
Now that I have managed to disable the compiz desktop effect for my own
user id, I can now log in to that account too. In other words - all is
fine unless I want to use desktop effects.

Perhaps you could try to set up a new user on the machine and see what
that gives?

I am a bit short of time at the moment, but I intend to file a bug
report; I also intend to try removing and re-installing the drivers. I
originally installed the specific driver for the kernel (as per this
guide: http://www.mjmwired.net/resources/mjm-fedora-nvidia.html), but
then found during one kernel update that the relevant nvidia driver was
not available. I then installed the akmod-nvidia package which builds
its own driver. I am wondering if there has been a problem with this, so
I am going to try a complete re-install of the nvidia stuff (probably
tomorrow if I get a chance).

If you have any suggestions please do share...

Thanks

Mark

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-26-2011, 06:45 PM
linux guy
 
Default F14 locks up during graphical login into KDE

Any progress on this issue ?

I'm hoping that an update will appear that fixes the problem.* Am I dreaming ?

My next step would be to install an older kernel and roll back the kmod-nvidia.* Is it worth doing ?** I deleted all but the most recent kernel to prepare for an update to F15.




--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 04:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org