FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 08-04-2011, 05:32 AM
John Wendel
 
Default No Gnome 3 for me

Anybody have a solution for the bug (?) that keeps Gnome 3 from working
with Nvidia 7300 video cards? Specifically, the keyboard and mouse
clicks don't work (but ctrl-alt-backspace does).

It's been a while, I thought this would surely get fixed. I'm running
F15 with the latest updates and the latest Nvidia driver.

Thanks,

John

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 11:26 AM
Genes MailLists
 
Default No Gnome 3 for me

On 08/04/2011 01:32 AM, John Wendel wrote:
> Anybody have a solution for the bug (?) that keeps Gnome 3 from working
> with Nvidia 7300 video cards? Specifically, the keyboard and mouse
> clicks don't work (but ctrl-alt-backspace does).
>
> It's been a while, I thought this would surely get fixed. I'm running
> F15 with the latest updates and the latest Nvidia driver.
>
> Thanks,
>
> John
>

Have you confirmed this is gnome only not a driver or X problem ?
(e.g. do things work with KDE or xfce?)


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 03:00 PM
John Wendel
 
Default No Gnome 3 for me

On 08/04/2011 04:26 AM, Genes MailLists wrote:
> On 08/04/2011 01:32 AM, John Wendel wrote:
>> Anybody have a solution for the bug (?) that keeps Gnome 3 from working
>> with Nvidia 7300 video cards? Specifically, the keyboard and mouse
>> clicks don't work (but ctrl-alt-backspace does).
>>
>> It's been a while, I thought this would surely get fixed. I'm running
>> F15 with the latest updates and the latest Nvidia driver.
>>
>> Thanks,
>>
>> John
>>
> Have you confirmed this is gnome only not a driver or X problem ?
> (e.g. do things work with KDE or xfce?)
>
>
I currently running KDE on the box, works fine (but it's boring).

John

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 03:33 PM
Genes MailLists
 
Default No Gnome 3 for me

On 08/04/2011 11:00 AM, John Wendel wrote:
> On 08/04/2011 04:26 AM, Genes MailLists wrote:

>> Have you confirmed this is gnome only not a driver or X problem ?
>> (e.g. do things work with KDE or xfce?)
>>
>>
> I currently running KDE on the box, works fine (but it's boring).
>


Ok good - does KDE still work ok if you turn on desktop effects - that
may tickle the 3D stuff more ... gnome 3 tickles it even more than that
as I understand - but if 3d effects on KDE is a problem then we know for
sure its not gnome per se ...

gene
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 03:39 PM
Arthur Dent
 
Default No Gnome 3 for me

On Wed, 2011-08-03 at 22:32 -0700, John Wendel wrote:
> Anybody have a solution for the bug (?) that keeps Gnome 3 from working
> with Nvidia 7300 video cards? Specifically, the keyboard and mouse
> clicks don't work (but ctrl-alt-backspace does).
>
> It's been a while, I thought this would surely get fixed. I'm running
> F15 with the latest updates and the latest Nvidia driver.

I too am interested in this. I have a Dell Dimension E520 with Nvidia
GeForce 7300 LE. I have put off upgrading to F15 on this machine (I have
F15 running on a headless server which has no need of Gnomery) because I
read these threads:

http://lists.fedoraproject.org/pipermail/users/2011-June/400091.html
http://lists.fedoraproject.org/pipermail/users/2011-June/398532.html
http://lists.fedoraproject.org/pipermail/users/2011-July/401484.html

I have not yet seen anything that says it should now be working...

I hope that someone can enlighten me.

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 03:56 PM
gpe
 
Default No Gnome 3 for me

On 04/08/11 16:39, Arthur Dent wrote:
> On Wed, 2011-08-03 at 22:32 -0700, John Wendel wrote:
>> Anybody have a solution for the bug (?) that keeps Gnome 3 from working
>> with Nvidia 7300 video cards? Specifically, the keyboard and mouse
>> clicks don't work (but ctrl-alt-backspace does).
>>

On http://www.nvnews.net/vbulletin/showthread.php?t=162959
in the last post there is a possible solution.
Hope it is helped.

--
gpe
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 04:04 PM
gpe
 
Default No Gnome 3 for me

> On http://www.nvnews.net/vbulletin/showthread.php?t=162959
> in the last post there is a possible solution.
> Hope it is helped.
>
> --
> gpe
>
>

Sorry, the solution is in post #4 on the first page. I have not tried it
myself. My Quadro FX 880M works fine.

--
gpe
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 04:12 PM
"Darryl L. Pierce"
 
Default No Gnome 3 for me

On Thu, Aug 04, 2011 at 05:04:45PM +0100, gpe wrote:
> Sorry, the solution is in post #4 on the first page. I have not tried it
> myself. My Quadro FX 880M works fine.

Do you have any other issues with F15 relating to the video card? I have
the same one in my laptop (Lenovo W510+) and was told that it's possibly
contributing to heat issues as well as my inability to
suspend/hibernate.

--
Darryl L. Pierce, Sr. Software Engineer @ Red Hat, Inc.
Delivering value year after year.
Red Hat ranks #1 in value among software vendors.
http://www.redhat.com/promo/vendor/

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 04:25 PM
gpe
 
Default No Gnome 3 for me

On 04/08/11 17:12, Darryl L. Pierce wrote:
>
> Do you have any other issues with F15 relating to the video card? I have
> the same one in my laptop (Lenovo W510+) and was told that it's possibly
> contributing to heat issues as well as my inability to
> suspend/hibernate.
>

I do not have any issues. My laptop is Dell Precision M4500. I am using
the latest kernel (2.6.40-4.fc15.x86_64) and nvidia driver (280.13)
however I am not using the hibernation.

--
gpe
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-04-2011, 05:07 PM
Alexander Volovics
 
Default No Gnome 3 for me

On Thu, Aug 04, 2011 at 04:39:53PM +0100, Arthur Dent wrote:

> On Wed, 2011-08-03 at 22:32 -0700, John Wendel wrote:
> > Anybody have a solution for the bug (?) that keeps Gnome 3 from working
> > with Nvidia 7300 video cards? Specifically, the keyboard and mouse
> > clicks don't work (but ctrl-alt-backspace does).
> > It's been a while, I thought this would surely get fixed. I'm running
> > F15 with the latest updates and the latest Nvidia driver.

> I too am interested in this. I have a Dell Dimension E520 with Nvidia
> GeForce 7300 LE. I have put off upgrading to F15 on this machine (I have
> F15 running on a headless server which has no need of Gnomery) because I
> read these threads:
> http://lists.fedoraproject.org/pipermail/users/2011-June/400091.html
> http://lists.fedoraproject.org/pipermail/users/2011-June/398532.html
> http://lists.fedoraproject.org/pipermail/users/2011-July/401484.html

I have not tried installing the (latest) Nvidia driver again.
I suspect it will still give problems with at least the NV46 family
of Nvidia chips (including the GeForce 7300 (LE)) as Nvidia has
as far as I know not adressed this problem.

However I can confirm that the Nouveau driver is now functioning
adequately with the Geforce 7300 LE. I have been using it for the
past 2 weeks:
(xorg-x11-drv-nouveau-0.0.16-24.20110324git8378443.fc15.x86_64
mesa-xxx-7.11-0.16.20110709.0.fc15.x86_64 and
kernel-2.6.40-4.fc15.x86_64)

So if are willing to give up the Nvidia drivers you can comfortably
run F15+Gnome3 with Nouveau.

Alexander


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 10:28 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org