FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 08-02-2011, 08:05 AM
JB
 
Default F15 update - dependency resolution error

YumEx update run aborted.

Dependency Resolution Errors:

Package: createrepo-0.9.9-4.fc15.noarch (updates)
Requires: yum >= 3.2.29-8
Installed: yum-3.2.29-7.fc15.noarch (@updates)
yum = 3.2.29-7.fc15
Available: yum-3.2.29-4.fc15.noarch (fedora)
yum = 3.2.29-4.fc15

JB


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-02-2011, 08:26 AM
Michael Schwendt
 
Default F15 update - dependency resolution error

On Tue, 2 Aug 2011 08:05:41 +0000 (UTC), J (JB) wrote:

> YumEx update run aborted.
>
> Dependency Resolution Errors:
>
> Package: createrepo-0.9.9-4.fc15.noarch (updates)
> Requires: yum >= 3.2.29-8
> Installed: yum-3.2.29-7.fc15.noarch (@updates)
> yum = 3.2.29-7.fc15
> Available: yum-3.2.29-4.fc15.noarch (fedora)
> yum = 3.2.29-4.fc15
>
> JB

Do look into becoming familiar with the Fedora Updates System web pages:
https://admin.fedoraproject.org/updates

There is a newer "yum" package in updates-testing already:
https://admin.fedoraproject.org/updates/yum-3.2.29-8.fc15

That the missing dep has not been detected prior to release of
createrepo could be a bug in AutoQA's depchecker or just a side-effect
of pushing createrepo and yum in separate tickets.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-02-2011, 01:25 PM
Patrick Lists
 
Default F15 update - dependency resolution error

On 08/02/2011 10:26 AM, Michael Schwendt wrote:
> On Tue, 2 Aug 2011 08:05:41 +0000 (UTC), J (JB) wrote:
>
>> YumEx update run aborted.
>>
>> Dependency Resolution Errors:
>>
>> Package: createrepo-0.9.9-4.fc15.noarch (updates)
>> Requires: yum>= 3.2.29-8
>> Installed: yum-3.2.29-7.fc15.noarch (@updates)
>> yum = 3.2.29-7.fc15
>> Available: yum-3.2.29-4.fc15.noarch (fedora)
>> yum = 3.2.29-4.fc15
>>
>> JB
>
> Do look into becoming familiar with the Fedora Updates System web pages:
> https://admin.fedoraproject.org/updates
>
> There is a newer "yum" package in updates-testing already:
> https://admin.fedoraproject.org/updates/yum-3.2.29-8.fc15
>
> That the missing dep has not been detected prior to release of
> createrepo could be a bug in AutoQA's depchecker or just a side-effect
> of pushing createrepo and yum in separate tickets.

I came across this last night and filed it:
https://bugzilla.redhat.com/show_bug.cgi?id=727551

Would be nice if errors like this were prevented automagically...

Regards,
Patrick
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 08-02-2011, 01:25 PM
Patrick Lists
 
Default F15 update - dependency resolution error

On 08/02/2011 10:26 AM, Michael Schwendt wrote:
> On Tue, 2 Aug 2011 08:05:41 +0000 (UTC), J (JB) wrote:
>
>> YumEx update run aborted.
>>
>> Dependency Resolution Errors:
>>
>> Package: createrepo-0.9.9-4.fc15.noarch (updates)
>> Requires: yum>= 3.2.29-8
>> Installed: yum-3.2.29-7.fc15.noarch (@updates)
>> yum = 3.2.29-7.fc15
>> Available: yum-3.2.29-4.fc15.noarch (fedora)
>> yum = 3.2.29-4.fc15
>>
>> JB
>
> Do look into becoming familiar with the Fedora Updates System web pages:
> https://admin.fedoraproject.org/updates
>
> There is a newer "yum" package in updates-testing already:
> https://admin.fedoraproject.org/updates/yum-3.2.29-8.fc15
>
> That the missing dep has not been detected prior to release of
> createrepo could be a bug in AutoQA's depchecker or just a side-effect
> of pushing createrepo and yum in separate tickets.

I came across this last night and filed it:
https://bugzilla.redhat.com/show_bug.cgi?id=727551

Would be nice if errors like this were prevented automagically...

Regards,
Patrick
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 07:19 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org