FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 02-14-2008, 07:02 AM
Frank Cox
 
Default from x86_64 only back to i386 support

After the mention earlier today of putting i386 support back into a Fedora 8
installation after having removed all i386 rpms, I decided to try it and see
what happens. Scientific experimentation and all that....

I removed the exclude line from my yum.conf and typed "yum install firefox.i386"

I got a list of 77 rpms to download (all i386) and said to proceed.

After downloading, I got this:

QUOTE:
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package devhelp needs libgtkembedmoz.so()(64bit), this is not available.
Package yelp needs libgtkembedmoz.so()(64bit), this is not available.
Package yelp needs libxpcom_core.so()(64bit), this is not available.
Package java-1.7.0-icedtea-plugin needs libxpcom.so()(64bit), this is not
available. Package devhelp needs libxpcom.so()(64bit), this is not available.
Package yelp needs libxpcom.so()(64bit), this is not available.
Package devhelp needs gecko-libs = 1.8.1.12, this is not available.
Package yelp needs gecko-libs = 1.8.1.12, this is not available.
Complete!
END OF QUOTE

I then created a list of all of the i386 rpms on another of my F8 computers,
this one an x86_64 installation that I had never removed the i386 rpms from.

I did this to create the list:

rpm -qa --qf "%{NAME}.%{ARCH}
" | grep -v 'x86_64|noarch|gpg-pubkey' > list

I then copied that list to my x86_64-only computer and did this:

yum -y install $(cat list)

And after running through the whole list of packages, I got this error:

QUOTE
--> Finished Dependency Resolution
Error: Missing Dependency: control-center-filesystem = 1:2.20.1-5.fc8 is needed
by package control-center
END OF QUOTE

On my "other computer" where I got the list of i386 rpms from, I see that I
have two versions of control-center-filesystem, as you see here:

QUOTE:
$ rpm -q control-center-filesystem
control-center-filesystem-2.20.1-5.fc8
control-center-filesystem-2.20.3-2.fc8
END OF QUOTE

So, what am I doing wrong here?

--
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 02-14-2008, 07:26 AM
Frank Cox
 
Default from x86_64 only back to i386 support

On Thu, 14 Feb 2008 02:02:45 -0600
Frank Cox <theatre@sasktel.net> wrote:

> So, what am I doing wrong here?

I installed adobe-release-i386-1.0-1.noarch.rpm and then tried this:

yum install flash-plugin

I got a list of 42 packages to download. After downloading, I got this:

QUOTE:
Finished Transaction Test
Transaction Check Error:
package krb5-libs-1.6.2-11.fc8.x86_64 (which is newer than
krb5-libs-1.6.2-9.fc8.i386) is already installed package
glib2-2.14.6-1.fc8.x86_64 (which is newer than glib2-2.14.4-1.fc8.i386) is
already installed file /usr/share/locale/am/LC_MESSAGES/glib20.mo from install
of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ar/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/as/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/az/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/be/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/be@latin/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/bg/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/bn/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/bn_IN/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/bs/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ca/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/cs/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/cy/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/da/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/de/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/dz/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/el/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/en_CA/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/en_GB/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/eo/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/es/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/et/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/eu/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/fa/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/fi/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/fr/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ga/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/gl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/gu/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/he/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/hi/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/hr/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/hu/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/hy/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/id/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/is/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/it/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ja/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ka/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/kn/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ko/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ku/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/lt/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/lv/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/mg/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/mk/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ml/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/mn/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ms/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/nb/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ne/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/nl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/nn/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/oc/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/or/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/pa/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/pl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/pt/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/pt_BR/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ro/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ru/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/rw/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sk/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sq/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sr/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sr@Latn/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sr@ije/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sv/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ta/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/te/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/th/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/tl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/tr/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/tt/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/uk/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/vi/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/wa/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/xh/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/yi/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/zh_CN/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/zh_HK/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/zh_TW/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64

Error Summary
-------------

END OF QUOTE

--
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 02-14-2008, 09:33 AM
"Paulo Cavalcanti"
 
Default from x86_64 only back to i386 support

On Thu, Feb 14, 2008 at 6:26 AM, Frank Cox <theatre@sasktel.net> wrote:

On Thu, 14 Feb 2008 02:02:45 -0600

Frank Cox <theatre@sasktel.net> wrote:



> So, what am I doing wrong here?



I installed adobe-release-i386-1.0-1.noarch.rpm and then tried this:



yum install flash-plugin



I got a list of 42 packages to download. *After downloading, I got this:



You have to install both versions simultaneously, x86_64 and i386.

Since you already have x86_64 installed, you have to use "rpm --force"


--
Paulo Roma Cavalcanti

LCG - UFRJ
--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 02-14-2008, 09:39 AM
"Paulo Cavalcanti"
 
Default from x86_64 only back to i386 support

On Thu, Feb 14, 2008 at 8:33 AM, Paulo Cavalcanti <promac@gmail.com> wrote:



On Thu, Feb 14, 2008 at 6:26 AM, Frank Cox <theatre@sasktel.net> wrote:


On Thu, 14 Feb 2008 02:02:45 -0600

Frank Cox <theatre@sasktel.net> wrote:



> So, what am I doing wrong here?



I installed adobe-release-i386-1.0-1.noarch.rpm and then tried this:



yum install flash-plugin



I got a list of 42 packages to download. *After downloading, I got this:



You have to install both versions simultaneously, x86_64 and i386.

Since you already have x86_64 installed, you have to use "rpm --force"



I think the easiest way is downloading the i386 and x86_64 versions
of each package you need and doing:

rpm -Uvh --force *.rpm

--
Paulo Roma Cavalcanti
LCG - UFRJ
--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 02-14-2008, 04:02 PM
"Michael A. Peters"
 
Default from x86_64 only back to i386 support

Paulo Cavalcanti wrote:



On Thu, Feb 14, 2008 at 6:26 AM, Frank Cox <theatre@sasktel.net
<mailto:theatre@sasktel.net>> wrote:


On Thu, 14 Feb 2008 02:02:45 -0600
Frank Cox <theatre@sasktel.net <mailto:theatre@sasktel.net>> wrote:

> So, what am I doing wrong here?

I installed adobe-release-i386-1.0-1.noarch.rpm and then tried this:

yum install flash-plugin

I got a list of 42 packages to download. After downloading, I got this:


You have to install both versions simultaneously, x86_64 and i386.

Since you already have x86_64 installed, you have to use "rpm --force"



Actually - I think what happened is that it was grabbing i386 packages
that were not in sync with the x86_64 packages on his system
version-release wise.


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 02-14-2008, 05:21 PM
Frank Cox
 
Default from x86_64 only back to i386 support

On Thu, 14 Feb 2008 09:02:50 -0800
"Michael A. Peters" <mpeters@mac.com> wrote:

> Actually - I think what happened is that it was grabbing i386 packages
> that were not in sync with the x86_64 packages on his system
> version-release wise.

That does indeed appear to have been the problem. Out-of-date mirror.

I tried a "yum clean all" last night and had the same problem, but I did it
again ("yum clean all") about an hour ago and it worked.

Now I have a different (related) issue.

I installed both Adobe Reader and Flash. However, I don't see either of them
in my Firefox about:config.

I did a bit of reading on nspluginwrapper and discovered two things:

The program nspluginwrapper that's mentioned in the documentation does not exist
on this computer.

The program mozilla-plugin-config does, even though it's not mentioned.

"mozilla-plugin-config -l" gives me a list of mplayer stuff.

"mozilla-plugin-config -i" doesn't seem to change anything. Another
"mozilla-plugin-config -l" afterward gives me the same list of mplayer stuff
and I still don't see Adobe Reader or Flash in about:config after reloading
Firefox.

So what do I have to do to make these plugins work? It seems to me that all I
did on my other computer was to install the Adobe Reader and Flash rpms and it
just worked by magic.




--
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 02-14-2008, 06:00 PM
Frank Cox
 
Default from x86_64 only back to i386 support

On Thu, 14 Feb 2008 12:21:10 -0600
Frank Cox <theatre@sasktel.net> wrote:

> I installed both Adobe Reader and Flash. However, I don't see either of them
> in my Firefox about:config.

Michael just sent me a private email stating that I need to install the 32-bit
version of nspluginwrapper.

Installing that did the trick -- now both Adobe Reader and Flash show up in my
64-bit firefox about:config and it seems to be working fine.

Thanks for your help, Micheal! I truly appreciate your assistance.

--
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 09:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org