FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 07-09-2011, 04:43 PM
Vinny Onelli
 
Default Missing depentencies during the installation

Hello,
I installed F15 first on laptop, I had rough time with gnome3, after
restore all file it worked some what decent, with some of this forum
help. I then decided to upgrade the desktop Dell Dimension 8300, from
F14 to F15. Apparently that was not a thing to do, F14 was working
great. After clean installation I fallow all the add on installation
that I had done on the laptop but I could not get the same thing, like
icons on the screen similar to gnome 2, the email I can receive but I
can't send, same setting of the working laptop. I then remember that
during the installation the message came on for missing dependencies, I
choose to continue, I thought, that may have been the problem.
I try to install it again this time I choose "customize later"
it still came up with the same message. I thought here is the time to go
back to F14 so I started my old F14 installation disk, and again leave
the selection to customize later I got the same message missing
dependencies, this disk I used before in the very same computer.
Am I to thing that is some thing wrong with computer?
Any help is greatly appreciated. Vinny

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 04:33 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org