FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 02-13-2008, 06:52 PM
"Peter J. Stieber"
 
Default GNome hang

My X-server hangs after running for a few minutes. I run gnome. The
mouse continues to move on the screen, but the keyboard dies and the
clicking the mouse has no effect.


I can ssh into the machine and kill a ton of processes to exit out of
the XServer.


I have an ATI graphics card...

# lspci
.
.
.
05:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon
9200 PRO] (rev 01)


I am not using any third-party drivers.

I upgraded this box from 6 -> 7 -> 8. I recently learned about the
fedora yum upgrade FAQ. For a 7 -> 8 upgrade, the FAQ recommends...


# yum groupinstall sound-and-video gnome-desktop

When I try this I get the text appended to this message. Sorry about
the line-wrap.


What should I do next?

TIA,
Pete

fedora 100% |=========================| 2.1 kB 00:00
updates 100% |=========================| 2.1 kB 00:00
Setting up Group Process
Package alsa-utils - 1.0.15-1.fc8.x86_64 already installed and latest
version
Package vorbis-tools - 1:1.1.1.svn20070412-4.fc8.x86_64 already
installed and latest version

Package icedax - 1.1.6-6.fc8.x86_64 already installed and latest version
Package gstreamer-plugins-pulse - 0.9.5-0.4.svn20070924.fc8.x86_64
already installed and latest version

Package wodim - 1.1.6-6.fc8.x86_64 already installed and latest version
Package genisoimage - 1.1.6-6.fc8.x86_64 already installed and latest
version
Package bluez-utils-alsa - 3.20-4.fc8.x86_64 already installed and
latest version
Package cdparanoia - alpha9.8-27.2.x86_64 already installed and latest
version
Package sound-juicer - 2.20.1-1.fc8.x86_64 already installed and latest
version

Package sox - 13.0.0-3.fc8.x86_64 already installed and latest version
Package sox - 13.0.0-3.fc8.i386 already installed and latest version
Package pavucontrol - 0.9.5-0.4.svn20070925.fc8.x86_64 already installed
and latest version

Package nautilus - 2.20.0-6.fc8.x86_64 already installed and latest version
Package control-center - 1:2.20.1-5.fc8.x86_64 already installed and
latest version
Package fedora-gnome-theme - 8.0.0-1.fc8.noarch already installed and
latest version
Package gnome-user-docs - 2.20.1-1.fc8.noarch already installed and
latest version

Package vino - 2.20.1-1.fc8.x86_64 already installed and latest version
Package xdg-user-dirs-gtk - 0.6-2.fc8.x86_64 already installed and
latest version
Package gnome-power-manager - 2.20.0-6.fc8.x86_64 already installed and
latest version
Package gnome-system-monitor - 2.20.1-1.fc8.x86_64 already installed and
latest version

Package alacarte - 0.11.3-4.fc8.noarch already installed and latest version
Package gnome-backgrounds - 2.20.0-1.fc8.noarch already installed and
latest version

Package at-spi - 1.20.1-1.fc8.x86_64 already installed and latest version
Package gnome-volume-manager - 2.17.0-8.fc8.x86_64 already installed and
latest version
Package compiz-gnome - 0.6.2-3.fc8.x86_64 already installed and latest
version
Package gnome-bluetooth - 0.9.1-3.fc8.x86_64 already installed and
latest version

Package gok - 1.3.7-1.fc8.x86_64 already installed and latest version
Package gnome-audio - 2.0.0-4.noarch already installed and latest version
Package nautilus-cd-burner - 2.20.0-1.fc8.x86_64 already installed and
latest version
Package nautilus-cd-burner - 2.20.0-1.fc8.i386 already installed and
latest version
Package notification-daemon - 0.3.7-6.fc8.x86_64 already installed and
latest version
Package gnome-user-share - 0.11-9.fc8.x86_64 already installed and
latest version
Package gtk2-engines - 2.12.2-1.fc8.x86_64 already installed and latest
version

Package bluez-gnome - 0.14-8.fc8.x86_64 already installed and latest version
Package bug-buddy - 1:2.20.1-1.fc8.x86_64 already installed and latest
version
Package gnome-vfs2-obexftp - 0.4-2.fc8.x86_64 already installed and
latest version
Package fast-user-switch-applet - 2.20.0-1.fc8.x86_64 already installed
and latest version
Package gnome-media - 2.20.1-3.fc8.x86_64 already installed and latest
version

Package gnome-media - 2.20.1-3.fc8.i386 already installed and latest version
Package gcalctool - 5.20.2-1.fc8.x86_64 already installed and latest version
Package gthumb - 2.10.7-1.fc8.x86_64 already installed and latest version
Package gnome-pilot - 2.0.15-10.fc8.x86_64 already installed and latest
version

Resolving Dependencies
--> Running transaction check
---> Package pulseaudio-module-x11.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-x11

---> Package yelp.x86_64 0:2.20.0-2.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.8 for package: yelp
---> Package metacity.i386 0:2.20.0-3.fc8 set to be updated
---> Package gnome-vfs2-smb.x86_64 0:2.20.0-3.fc8 set to be updated
--> Processing Dependency: gnome-vfs2 = 2.20.0-3.fc8 for package:
gnome-vfs2-smb

---> Package gnome-phone-manager.x86_64 0:0.30-1.fc8 set to be updated
--> Processing Dependency: libgnokii.so.3()(64bit) for package:
gnome-phone-manager
---> Package pulseaudio.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to be
updated
--> Processing Dependency: pulseaudio-core-libs =
0.9.7-0.17.svn20071017.fc8 for package: pulseaudio
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio
---> Package NetworkManager-gnome.x86_64 1:0.7.0-0.5.svn3030.fc8 set to
be updated
--> Processing Dependency: NetworkManager-glib = 1:0.7.0-0.5.svn3030.fc8
for package: NetworkManager-gnome
--> Processing Dependency: NetworkManager = 1:0.7.0-0.5.svn3030.fc8 for
package: NetworkManager-gnome

---> Package eog.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package tomboy.x86_64 0:0.8.1-1.fc8 set to be updated
---> Package totem.x86_64 0:2.20.1-1.fc8 set to be updated
--> Processing Dependency: totem-plparser = 2.20.1-1.fc8 for package: totem
---> Package pulseaudio-esound-compat.x86_64
0:0.9.7-0.17.svn20071017.fc8 set to be updated

---> Package evince.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package gnome-terminal.x86_64 0:2.18.2-1.fc8 set to be updated
---> Package gnome-applets.x86_64 1:2.20.0-7.fc8 set to be updated
---> Package zenity.x86_64 0:2.20.0-2.fc8 set to be updated
---> Package gtk2-engines.i386 0:2.12.2-1.fc8 set to be updated
---> Package gnome-utils.i386 1:2.20.0.1-2.fc8 set to be updated
--> Processing Dependency: libgnomeprintui-2-2.so.0 for package: gnome-utils
--> Processing Dependency: libgnomeprint-2-2.so.0 for package: gnome-utils
---> Package orca.x86_64 0:2.20.0.1-1.fc8 set to be updated
---> Package gnome-utils.x86_64 1:2.20.0.1-2.fc8 set to be updated
---> Package alsa-plugins-pulseaudio.x86_64 0:1.0.14-5.fc8 set to be updated
---> Package rhythmbox.x86_64 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2()(64bit) for package: rhythmbox
---> Package totem-mozplugin.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package rhythmbox.i386 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2 for package: rhythmbox
---> Package pulseaudio-utils.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to
be updated
--> Processing Dependency: pulseaudio-libs = 0.9.7-0.17.svn20071017.fc8
for package: pulseaudio-utils

---> Package gedit.x86_64 1:2.20.3-1.fc8 set to be updated
---> Package pulseaudio-module-gconf.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-gconf

---> Package gnome-applets.i386 1:2.20.0-7.fc8 set to be updated
--> Processing Dependency: libwnck-1.so.22 for package: gnome-applets
--> Processing Dependency: libgnomekbdui.so.1 for package: gnome-applets
--> Processing Dependency: libgnomekbd.so.1 for package: gnome-applets
--> Processing Dependency: libgucharmap.so.6 for package: gnome-applets
---> Package codeina.noarch 0:0.10.1-5.fc8 set to be updated
---> Package gnome-panel.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package control-center.i386 1:2.20.1-5.fc8 set to be updated
--> Processing Dependency: libedataserver-1.2.so.9 for package:
control-center

--> Processing Dependency: libebook-1.2.so.9 for package: control-center
--> Processing Dependency: librsvg-2.so.2 for package: control-center
---> Package gnome-themes.noarch 0:2.20.0-1.fc8 set to be updated
---> Package gnome-session.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package file-roller.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package gstreamer-plugins-good.x86_64 0:0.10.6-6.fc8 set to be updated
---> Package gnome-panel.i386 0:2.20.1-1.fc8 set to be updated
---> Package nautilus-sendto.x86_64 0:0.12-3.fc8 set to be updated
---> Package gnome-pilot.i386 0:2.0.15-10.fc8 set to be updated
--> Processing Dependency: libpisync.so.0 for package: gnome-pilot
--> Processing Dependency: libpisock.so.9 for package: gnome-pilot
---> Package metacity.x86_64 0:2.20.0-3.fc8 set to be updated
---> Package gnome-screensaver.x86_64 0:2.20.0-9.fc8 set to be updated
---> Package at-spi.i386 0:1.20.1-1.fc8 set to be updated
--> Running transaction check
---> Package libgnomeprintui22.i386 0:2.18.1-1.fc8 set to be updated
---> Package pulseaudio-module-x11.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-x11

---> Package libwnck.i386 0:2.20.1-3.fc8 set to be updated
---> Package NetworkManager-glib.i386 1:0.7.0-0.5.svn3030.fc8 set to be
updated

---> Package evolution-data-server.i386 0:1.12.1-2.fc8 set to be updated
---> Package gnome-vfs2-smb.x86_64 0:2.20.0-3.fc8 set to be updated
--> Processing Dependency: gnome-vfs2 = 2.20.0-3.fc8 for package:
gnome-vfs2-smb
---> Package pulseaudio.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to be
updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio

---> Package pilot-link.i386 2:0.12.2-5.fc8 set to be updated
--> Processing Dependency: libreadline.so.5 for package: pilot-link
---> Package totem.x86_64 0:2.20.1-1.fc8 set to be updated
--> Processing Dependency: totem-plparser = 2.20.1-1.fc8 for package: totem
---> Package gucharmap.i386 0:1.10.1-1.fc8 set to be updated
---> Package rhythmbox.x86_64 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2()(64bit) for package: rhythmbox
---> Package librsvg2.i386 0:2.18.2-2.fc8 set to be updated
---> Package rhythmbox.i386 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2 for package: rhythmbox
---> Package libgnomekbd.i386 0:2.20.0-1.fc8 set to be updated
---> Package pulseaudio-utils.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to
be updated
--> Processing Dependency: pulseaudio-libs = 0.9.7-0.17.svn20071017.fc8
for package: pulseaudio-utils

---> Package libgnomeprint22.i386 0:2.18.2-1.fc8 set to be updated
--> Processing Dependency: libgnomecups-1.0.so.1 for package:
libgnomeprint22

---> Package gnokii.x86_64 0:0.6.18-3.fc8 set to be updated
---> Package firefox.i386 0:2.0.0.8-2.fc8 set to be updated
---> Package NetworkManager.i386 1:0.7.0-0.5.svn3030.fc8 set to be updated
---> Package pulseaudio-module-gconf.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-gconf
---> Package pulseaudio-core-libs.i386 0:0.9.7-0.17.svn20071017.fc8 set
to be updated

--> Running transaction check
---> Package pulseaudio-module-x11.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-x11

---> Package gnome-vfs2-smb.x86_64 0:2.20.0-3.fc8 set to be updated
--> Processing Dependency: gnome-vfs2 = 2.20.0-3.fc8 for package:
gnome-vfs2-smb
---> Package pulseaudio.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to be
updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio

---> Package totem.x86_64 0:2.20.1-1.fc8 set to be updated
--> Processing Dependency: totem-plparser = 2.20.1-1.fc8 for package: totem
---> Package readline.i386 0:5.2-7.fc8 set to be updated
---> Package rhythmbox.x86_64 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2()(64bit) for package: rhythmbox
---> Package rhythmbox.i386 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2 for package: rhythmbox
---> Package pulseaudio-utils.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to
be updated
--> Processing Dependency: pulseaudio-libs = 0.9.7-0.17.svn20071017.fc8
for package: pulseaudio-utils
---> Package pulseaudio-module-gconf.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-gconf

---> Package libgnomecups.i386 0:0.2.2-11.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: libgpod.so.2 is needed by package rhythmbox
Error: Missing Dependency: totem-plparser = 2.20.1-1.fc8 is needed by
package totem
Error: Missing Dependency: libpulsecore.so.4()(64bit) is needed by
package pulseaudio-module-gconf
Error: Missing Dependency: libpulsecore.so.4()(64bit) is needed by
package pulseaudio-module-x11
Error: Missing Dependency: libpulsecore.so.4()(64bit) is needed by
package pulseaudio
Error: Missing Dependency: pulseaudio-libs = 0.9.7-0.17.svn20071017.fc8
is needed by package pulseaudio-utils
Error: Missing Dependency: gnome-vfs2 = 2.20.0-3.fc8 is needed by
package gnome-vfs2-smb
Error: Missing Dependency: libgpod.so.2()(64bit) is needed by package
rhythmbox



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 02-15-2008, 03:12 AM
Richard England
 
Default GNome hang

Peter J. Stieber wrote:
My X-server hangs after running for a few minutes. I run gnome. The
mouse continues to move on the screen, but the keyboard dies and the
clicking the mouse has no effect.


I can ssh into the machine and kill a ton of processes to exit out of
the XServer.


I have an ATI graphics card...

# lspci
.
.
.
05:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon
9200 PRO] (rev 01)


I am not using any third-party drivers.

I upgraded this box from 6 -> 7 -> 8. I recently learned about the
fedora yum upgrade FAQ. For a 7 -> 8 upgrade, the FAQ recommends...


# yum groupinstall sound-and-video gnome-desktop

When I try this I get the text appended to this message. Sorry about
the line-wrap.


What should I do next?

TIA,
Pete

fedora 100% |=========================| 2.1 kB
00:00
updates 100% |=========================| 2.1 kB
00:00

Setting up Group Process
Package alsa-utils - 1.0.15-1.fc8.x86_64 already installed and latest
version
Package vorbis-tools - 1:1.1.1.svn20070412-4.fc8.x86_64 already
installed and latest version

Package icedax - 1.1.6-6.fc8.x86_64 already installed and latest version
Package gstreamer-plugins-pulse - 0.9.5-0.4.svn20070924.fc8.x86_64
already installed and latest version

Package wodim - 1.1.6-6.fc8.x86_64 already installed and latest version
Package genisoimage - 1.1.6-6.fc8.x86_64 already installed and latest
version
Package bluez-utils-alsa - 3.20-4.fc8.x86_64 already installed and
latest version
Package cdparanoia - alpha9.8-27.2.x86_64 already installed and latest
version
Package sound-juicer - 2.20.1-1.fc8.x86_64 already installed and
latest version

Package sox - 13.0.0-3.fc8.x86_64 already installed and latest version
Package sox - 13.0.0-3.fc8.i386 already installed and latest version
Package pavucontrol - 0.9.5-0.4.svn20070925.fc8.x86_64 already
installed and latest version
Package nautilus - 2.20.0-6.fc8.x86_64 already installed and latest
version
Package control-center - 1:2.20.1-5.fc8.x86_64 already installed and
latest version
Package fedora-gnome-theme - 8.0.0-1.fc8.noarch already installed and
latest version
Package gnome-user-docs - 2.20.1-1.fc8.noarch already installed and
latest version

Package vino - 2.20.1-1.fc8.x86_64 already installed and latest version
Package xdg-user-dirs-gtk - 0.6-2.fc8.x86_64 already installed and
latest version
Package gnome-power-manager - 2.20.0-6.fc8.x86_64 already installed
and latest version
Package gnome-system-monitor - 2.20.1-1.fc8.x86_64 already installed
and latest version
Package alacarte - 0.11.3-4.fc8.noarch already installed and latest
version
Package gnome-backgrounds - 2.20.0-1.fc8.noarch already installed and
latest version

Package at-spi - 1.20.1-1.fc8.x86_64 already installed and latest version
Package gnome-volume-manager - 2.17.0-8.fc8.x86_64 already installed
and latest version
Package compiz-gnome - 0.6.2-3.fc8.x86_64 already installed and latest
version
Package gnome-bluetooth - 0.9.1-3.fc8.x86_64 already installed and
latest version

Package gok - 1.3.7-1.fc8.x86_64 already installed and latest version
Package gnome-audio - 2.0.0-4.noarch already installed and latest version
Package nautilus-cd-burner - 2.20.0-1.fc8.x86_64 already installed and
latest version
Package nautilus-cd-burner - 2.20.0-1.fc8.i386 already installed and
latest version
Package notification-daemon - 0.3.7-6.fc8.x86_64 already installed and
latest version
Package gnome-user-share - 0.11-9.fc8.x86_64 already installed and
latest version
Package gtk2-engines - 2.12.2-1.fc8.x86_64 already installed and
latest version
Package bluez-gnome - 0.14-8.fc8.x86_64 already installed and latest
version
Package bug-buddy - 1:2.20.1-1.fc8.x86_64 already installed and latest
version
Package gnome-vfs2-obexftp - 0.4-2.fc8.x86_64 already installed and
latest version
Package fast-user-switch-applet - 2.20.0-1.fc8.x86_64 already
installed and latest version
Package gnome-media - 2.20.1-3.fc8.x86_64 already installed and latest
version
Package gnome-media - 2.20.1-3.fc8.i386 already installed and latest
version
Package gcalctool - 5.20.2-1.fc8.x86_64 already installed and latest
version

Package gthumb - 2.10.7-1.fc8.x86_64 already installed and latest version
Package gnome-pilot - 2.0.15-10.fc8.x86_64 already installed and
latest version

Resolving Dependencies
--> Running transaction check
---> Package pulseaudio-module-x11.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-x11

---> Package yelp.x86_64 0:2.20.0-2.fc8 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.8 for package: yelp
---> Package metacity.i386 0:2.20.0-3.fc8 set to be updated
---> Package gnome-vfs2-smb.x86_64 0:2.20.0-3.fc8 set to be updated
--> Processing Dependency: gnome-vfs2 = 2.20.0-3.fc8 for package:
gnome-vfs2-smb

---> Package gnome-phone-manager.x86_64 0:0.30-1.fc8 set to be updated
--> Processing Dependency: libgnokii.so.3()(64bit) for package:
gnome-phone-manager
---> Package pulseaudio.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to be
updated
--> Processing Dependency: pulseaudio-core-libs =
0.9.7-0.17.svn20071017.fc8 for package: pulseaudio
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio
---> Package NetworkManager-gnome.x86_64 1:0.7.0-0.5.svn3030.fc8 set
to be updated
--> Processing Dependency: NetworkManager-glib =
1:0.7.0-0.5.svn3030.fc8 for package: NetworkManager-gnome
--> Processing Dependency: NetworkManager = 1:0.7.0-0.5.svn3030.fc8
for package: NetworkManager-gnome

---> Package eog.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package tomboy.x86_64 0:0.8.1-1.fc8 set to be updated
---> Package totem.x86_64 0:2.20.1-1.fc8 set to be updated
--> Processing Dependency: totem-plparser = 2.20.1-1.fc8 for package:
totem
---> Package pulseaudio-esound-compat.x86_64
0:0.9.7-0.17.svn20071017.fc8 set to be updated

---> Package evince.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package gnome-terminal.x86_64 0:2.18.2-1.fc8 set to be updated
---> Package gnome-applets.x86_64 1:2.20.0-7.fc8 set to be updated
---> Package zenity.x86_64 0:2.20.0-2.fc8 set to be updated
---> Package gtk2-engines.i386 0:2.12.2-1.fc8 set to be updated
---> Package gnome-utils.i386 1:2.20.0.1-2.fc8 set to be updated
--> Processing Dependency: libgnomeprintui-2-2.so.0 for package:
gnome-utils
--> Processing Dependency: libgnomeprint-2-2.so.0 for package:
gnome-utils

---> Package orca.x86_64 0:2.20.0.1-1.fc8 set to be updated
---> Package gnome-utils.x86_64 1:2.20.0.1-2.fc8 set to be updated
---> Package alsa-plugins-pulseaudio.x86_64 0:1.0.14-5.fc8 set to be
updated

---> Package rhythmbox.x86_64 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2()(64bit) for package: rhythmbox
---> Package totem-mozplugin.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package rhythmbox.i386 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2 for package: rhythmbox
---> Package pulseaudio-utils.x86_64 0:0.9.7-0.17.svn20071017.fc8 set
to be updated
--> Processing Dependency: pulseaudio-libs =
0.9.7-0.17.svn20071017.fc8 for package: pulseaudio-utils

---> Package gedit.x86_64 1:2.20.3-1.fc8 set to be updated
---> Package pulseaudio-module-gconf.x86_64
0:0.9.7-0.17.svn20071017.fc8 set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-gconf

---> Package gnome-applets.i386 1:2.20.0-7.fc8 set to be updated
--> Processing Dependency: libwnck-1.so.22 for package: gnome-applets
--> Processing Dependency: libgnomekbdui.so.1 for package: gnome-applets
--> Processing Dependency: libgnomekbd.so.1 for package: gnome-applets
--> Processing Dependency: libgucharmap.so.6 for package: gnome-applets
---> Package codeina.noarch 0:0.10.1-5.fc8 set to be updated
---> Package gnome-panel.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package control-center.i386 1:2.20.1-5.fc8 set to be updated
--> Processing Dependency: libedataserver-1.2.so.9 for package:
control-center

--> Processing Dependency: libebook-1.2.so.9 for package: control-center
--> Processing Dependency: librsvg-2.so.2 for package: control-center
---> Package gnome-themes.noarch 0:2.20.0-1.fc8 set to be updated
---> Package gnome-session.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package file-roller.x86_64 0:2.20.1-1.fc8 set to be updated
---> Package gstreamer-plugins-good.x86_64 0:0.10.6-6.fc8 set to be
updated

---> Package gnome-panel.i386 0:2.20.1-1.fc8 set to be updated
---> Package nautilus-sendto.x86_64 0:0.12-3.fc8 set to be updated
---> Package gnome-pilot.i386 0:2.0.15-10.fc8 set to be updated
--> Processing Dependency: libpisync.so.0 for package: gnome-pilot
--> Processing Dependency: libpisock.so.9 for package: gnome-pilot
---> Package metacity.x86_64 0:2.20.0-3.fc8 set to be updated
---> Package gnome-screensaver.x86_64 0:2.20.0-9.fc8 set to be updated
---> Package at-spi.i386 0:1.20.1-1.fc8 set to be updated
--> Running transaction check
---> Package libgnomeprintui22.i386 0:2.18.1-1.fc8 set to be updated
---> Package pulseaudio-module-x11.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-x11

---> Package libwnck.i386 0:2.20.1-3.fc8 set to be updated
---> Package NetworkManager-glib.i386 1:0.7.0-0.5.svn3030.fc8 set to
be updated

---> Package evolution-data-server.i386 0:1.12.1-2.fc8 set to be updated
---> Package gnome-vfs2-smb.x86_64 0:2.20.0-3.fc8 set to be updated
--> Processing Dependency: gnome-vfs2 = 2.20.0-3.fc8 for package:
gnome-vfs2-smb
---> Package pulseaudio.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to be
updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio

---> Package pilot-link.i386 2:0.12.2-5.fc8 set to be updated
--> Processing Dependency: libreadline.so.5 for package: pilot-link
---> Package totem.x86_64 0:2.20.1-1.fc8 set to be updated
--> Processing Dependency: totem-plparser = 2.20.1-1.fc8 for package:
totem

---> Package gucharmap.i386 0:1.10.1-1.fc8 set to be updated
---> Package rhythmbox.x86_64 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2()(64bit) for package: rhythmbox
---> Package librsvg2.i386 0:2.18.2-2.fc8 set to be updated
---> Package rhythmbox.i386 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2 for package: rhythmbox
---> Package libgnomekbd.i386 0:2.20.0-1.fc8 set to be updated
---> Package pulseaudio-utils.x86_64 0:0.9.7-0.17.svn20071017.fc8 set
to be updated
--> Processing Dependency: pulseaudio-libs =
0.9.7-0.17.svn20071017.fc8 for package: pulseaudio-utils

---> Package libgnomeprint22.i386 0:2.18.2-1.fc8 set to be updated
--> Processing Dependency: libgnomecups-1.0.so.1 for package:
libgnomeprint22

---> Package gnokii.x86_64 0:0.6.18-3.fc8 set to be updated
---> Package firefox.i386 0:2.0.0.8-2.fc8 set to be updated
---> Package NetworkManager.i386 1:0.7.0-0.5.svn3030.fc8 set to be
updated
---> Package pulseaudio-module-gconf.x86_64
0:0.9.7-0.17.svn20071017.fc8 set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-gconf
---> Package pulseaudio-core-libs.i386 0:0.9.7-0.17.svn20071017.fc8
set to be updated

--> Running transaction check
---> Package pulseaudio-module-x11.x86_64 0:0.9.7-0.17.svn20071017.fc8
set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-x11

---> Package gnome-vfs2-smb.x86_64 0:2.20.0-3.fc8 set to be updated
--> Processing Dependency: gnome-vfs2 = 2.20.0-3.fc8 for package:
gnome-vfs2-smb
---> Package pulseaudio.x86_64 0:0.9.7-0.17.svn20071017.fc8 set to be
updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio

---> Package totem.x86_64 0:2.20.1-1.fc8 set to be updated
--> Processing Dependency: totem-plparser = 2.20.1-1.fc8 for package:
totem

---> Package readline.i386 0:5.2-7.fc8 set to be updated
---> Package rhythmbox.x86_64 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2()(64bit) for package: rhythmbox
---> Package rhythmbox.i386 0:0.11.2-10.fc8 set to be updated
--> Processing Dependency: libgpod.so.2 for package: rhythmbox
---> Package pulseaudio-utils.x86_64 0:0.9.7-0.17.svn20071017.fc8 set
to be updated
--> Processing Dependency: pulseaudio-libs =
0.9.7-0.17.svn20071017.fc8 for package: pulseaudio-utils
---> Package pulseaudio-module-gconf.x86_64
0:0.9.7-0.17.svn20071017.fc8 set to be updated
--> Processing Dependency: libpulsecore.so.4()(64bit) for package:
pulseaudio-module-gconf

---> Package libgnomecups.i386 0:0.2.2-11.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: libgpod.so.2 is needed by package rhythmbox
Error: Missing Dependency: totem-plparser = 2.20.1-1.fc8 is needed by
package totem
Error: Missing Dependency: libpulsecore.so.4()(64bit) is needed by
package pulseaudio-module-gconf
Error: Missing Dependency: libpulsecore.so.4()(64bit) is needed by
package pulseaudio-module-x11
Error: Missing Dependency: libpulsecore.so.4()(64bit) is needed by
package pulseaudio
Error: Missing Dependency: pulseaudio-libs =
0.9.7-0.17.svn20071017.fc8 is needed by package pulseaudio-utils
Error: Missing Dependency: gnome-vfs2 = 2.20.0-3.fc8 is needed by
package gnome-vfs2-smb
Error: Missing Dependency: libgpod.so.2()(64bit) is needed by package
rhythmbox



This is not really an answer but perhaps a place for some further
investigation. I had a system with an nvidia card that exhibited the
same symptoms you are describing. I isolated it to some interaction
with one of a set of screen savers and the video driver. If I stopped
using the screen savers I no longer had the problem. If I changed to
the vendor drivers I didn't have the problem. Before I could do any
more investigation I ran an update on the system, which included a new
kernel and video drivers and the problem was gone.


It might be worth investigating the video systems and the screen savers.

HTH, sorry I don't have a real "solution" for you.

~~R

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 09:30 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org