FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 06-25-2011, 03:19 AM
Philip Rhoades
 
Default Fedora 13 End of Life - STILL can't update to F15

People,


On Fri, 24 Jun 2011 11:32:28 -0400, Jared K. Smith wrote:

As of today (24 June 2011), Fedora 13 has reached its end of life for
updates and support. No further updates, including security updates,
will be available for Fedora 13. A previous reminder was sent on June
12th [0].



No-one has been able to offer a solution to the boot problem for my
Gateway LT30 netbook - I am still getting similar problems to the ones I
got after the Beta and RCs XFCE Live CD version installs to HD - so I am
reposting in the hope that someone will see it this time who has a
solution.


Booting on the installed system hangs so I:

- boot to single user - OK

- "init 2" - OK

- "init 3" - OK

- "init 5" - Fails with "/dev/fb0" does not exist errors (it does
exist) - the same problem as the previous versions.


I want to try F15 on this machine (it currently runs F13) because F14
had a problem with a slow, sluggish mouse but I am not having much
success with F15 either so far . .


Xorg.0.log attached and any suggestions about fixes or debugging
appreciated . .


Regards,

Phil.
--
Philip Rhoades

GPO Box 3411
Sydney NSW 2001
Australia
E-mail: phil@pricom.com.au
[ 33.557]
X.Org X Server 1.10.1
Release Date: 2011-04-15
[ 33.566] X Protocol Version 11, Revision 0
[ 33.567] Build Operating System: x86-14 2.6.32-71.14.1.el6.x86_64
[ 33.567] Current Operating System: Linux gateway.pricom.com.au 2.6.38.5-22.fc15.i686.PAE #1 SMP Mon May 2 20:00:05 UTC 2011 i686
[ 33.569] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.38.5-22.fc15.i686.PAE ro root=/dev/sda7
[ 33.569] Build Date: 21 April 2011 05:44:23PM
[ 33.569] Build ID: xorg-x11-server 1.10.1-11.fc15
[ 33.569] Current version of pixman: 0.20.2
[ 33.569] Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
[ 33.569] Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[ 33.570] (==) Log file: "/var/log/Xorg.0.log", Time: Tue May 31 05:04:46 2011
[ 33.572] (==) Using config directory: "/etc/X11/xorg.conf.d"
[ 33.572] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[ 33.573] (==) No Layout section. Using the first Screen section.
[ 33.573] (==) No screen section available. Using defaults.
[ 33.573] (**) |-->Screen "Default Screen Section" (0)
[ 33.573] (**) | |-->Monitor "<default monitor>"
[ 33.574] (==) No monitor specified for screen "Default Screen Section".
Using a default monitor configuration.
[ 33.574] (==) Automatically adding devices
[ 33.574] (==) Automatically enabling devices
[ 33.576] (==) FontPath set to:
catalogue:/etc/X11/fontpath.d,
built-ins
[ 33.576] (==) ModulePath set to "/usr/lib/xorg/modules"
[ 33.576] (II) The server relies on udev to provide the list of input devices.
If no devices become available, reconfigure udev or disable AutoAddDevices.
[ 33.576] (II) Loader magic: 0x8229940
[ 33.576] (II) Module ABI versions:
[ 33.576] X.Org ANSI C Emulation: 0.4
[ 33.576] X.Org Video Driver: 10.0
[ 33.576] X.Org XInput driver : 12.2
[ 33.576] X.Org Server Extension : 5.0
[ 33.581] (--) PCI:*(0:0:2:0) 8086:8108:1025:0256 rev 7, Mem @ 0xb0080000/524288, 0xc0000000/268435456, 0xb0000000/262144, I/O @ 0x00001800/8, BIOS @ 0x????????/131072
[ 33.581] (II) LoadModule: "extmod"
[ 33.583] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[ 33.585] (II) Module extmod: vendor="X.Org Foundation"
[ 33.585] compiled for 1.10.1, module version = 1.0.0
[ 33.585] Module class: X.Org Server Extension
[ 33.585] ABI class: X.Org Server Extension, version 5.0
[ 33.585] (II) Loading extension SELinux
[ 33.585] (II) Loading extension MIT-SCREEN-SAVER
[ 33.585] (II) Loading extension XFree86-VidModeExtension
[ 33.585] (II) Loading extension XFree86-DGA
[ 33.585] (II) Loading extension DPMS
[ 33.585] (II) Loading extension XVideo
[ 33.586] (II) Loading extension XVideo-MotionCompensation
[ 33.586] (II) Loading extension X-Resource
[ 33.586] (II) LoadModule: "dbe"
[ 33.587] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[ 33.588] (II) Module dbe: vendor="X.Org Foundation"
[ 33.588] compiled for 1.10.1, module version = 1.0.0
[ 33.588] Module class: X.Org Server Extension
[ 33.588] ABI class: X.Org Server Extension, version 5.0
[ 33.588] (II) Loading extension DOUBLE-BUFFER
[ 33.588] (II) LoadModule: "glx"
[ 33.589] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[ 33.590] (II) Module glx: vendor="X.Org Foundation"
[ 33.590] compiled for 1.10.1, module version = 1.0.0
[ 33.590] ABI class: X.Org Server Extension, version 5.0
[ 33.590] (==) AIGLX enabled
[ 33.591] (II) Loading extension GLX
[ 33.591] (II) LoadModule: "record"
[ 33.592] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[ 33.593] (II) Module record: vendor="X.Org Foundation"
[ 33.593] compiled for 1.10.1, module version = 1.13.0
[ 33.593] Module class: X.Org Server Extension
[ 33.593] ABI class: X.Org Server Extension, version 5.0
[ 33.593] (II) Loading extension RECORD
[ 33.593] (II) LoadModule: "dri"
[ 33.595] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[ 33.595] (II) Module dri: vendor="X.Org Foundation"
[ 33.595] compiled for 1.10.1, module version = 1.0.0
[ 33.596] ABI class: X.Org Server Extension, version 5.0
[ 33.596] (II) Loading extension XFree86-DRI
[ 33.596] (II) LoadModule: "dri2"
[ 33.597] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[ 33.598] (II) Module dri2: vendor="X.Org Foundation"
[ 33.598] compiled for 1.10.1, module version = 1.2.0
[ 33.598] ABI class: X.Org Server Extension, version 5.0
[ 33.598] (II) Loading extension DRI2
[ 33.598] (==) Matched vesa as autoconfigured driver 0
[ 33.598] (==) Matched fbdev as autoconfigured driver 1
[ 33.598] (==) Assigned the driver to the xf86ConfigLayout
[ 33.598] (II) LoadModule: "vesa"
[ 33.599] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 33.600] (II) Module vesa: vendor="X.Org Foundation"
[ 33.600] compiled for 1.10.0, module version = 2.3.0
[ 33.600] Module class: X.Org Video Driver
[ 33.600] ABI class: X.Org Video Driver, version 10.0
[ 33.600] (II) LoadModule: "fbdev"
[ 33.601] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[ 33.601] (II) Module fbdev: vendor="X.Org Foundation"
[ 33.602] compiled for 1.10.0, module version = 0.4.1
[ 33.602] ABI class: X.Org Video Driver, version 10.0
[ 33.602] (II) VESA: driver for VESA chipsets: vesa
[ 33.602] (II) FBDEV: driver for framebuffer: fbdev
[ 33.602] (--) using VT number 7

[ 33.626] (II) Loading /usr/lib/xorg/modules/drivers/vesa_drv.so
[ 33.626] Refusing to touch device with a bound kernel driver
[ 33.626] (WW) Falling back to old probe method for vesa
[ 33.626] (II) Loading sub module "fbdevhw"
[ 33.626] (II) LoadModule: "fbdevhw"
[ 33.628] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[ 33.629] (II) Module fbdevhw: vendor="X.Org Foundation"
[ 33.629] compiled for 1.10.1, module version = 0.0.2
[ 33.629] ABI class: X.Org Video Driver, version 10.0
[ 33.629] (II) Loading /usr/lib/xorg/modules/drivers/fbdev_drv.so
[ 33.629] (II) Loading /usr/lib/xorg/modules/libfbdevhw.so
[ 33.678] (EE) open /dev/fb0: No such device
[ 33.678] (WW) Falling back to old probe method for fbdev
[ 33.678] (II) UnloadModule: "vesa"
[ 33.678] (II) Unloading vesa
[ 33.678] (II) UnloadModule: "fbdev"
[ 33.679] (II) Unloading fbdev
[ 33.679] (II) UnloadModule: "fbdevhw"
[ 33.679] (II) Unloading fbdevhw
[ 33.679] (EE) Screen(s) found, but none have a usable configuration.
[ 33.679]
Fatal server error:
[ 33.679] no screens found
[ 33.679]
Please consult the Fedora Project support
at http://wiki.x.org
for help.
[ 33.679] Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[ 33.679]
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-25-2011, 04:21 AM
suvayu ali
 
Default Fedora 13 End of Life - STILL can't update to F15

Hi Philip,

On Fri, Jun 24, 2011 at 8:19 PM, Philip Rhoades <phil@pricom.com.au> wrote:
> People,
>
>
> On Fri, 24 Jun 2011 11:32:28 -0400, Jared K. Smith wrote:
>>
>> As of today (24 June 2011), Fedora 13 has reached its end of life for
>> updates and support. No further updates, including security updates,
>> will be available for Fedora 13. A previous reminder was sent on June
>> 12th [0].
>
>
> No-one has been able to offer a solution to the boot problem for my Gateway
> LT30 netbook - I am still getting similar problems to the ones I got after
> the Beta and RCs XFCE Live CD version installs to HD - so I am reposting in
> the hope that someone will see it this time who has a solution.
>

Why don't you try preupgrade or yum upgrade? I upgraded from F13 to
F15 without any problems. If you have more than 640 MB of RAM, either
should work. If you have less RAM, yum upgrade is your option.

http://fedoraproject.org/wiki/YumUpgradeFaq
https://fedoraproject.org/wiki/Preupgrade

> Xorg.0.log attached and any suggestions about fixes or debugging appreciated
> . .

I could not figure out your graphics hardware from the log file. Do
you know what it is? Is it something very new and unsupported by the
open source drivers?

This should help you determine your graphics hardware:

$ lspci | grep -i vga

> Philip Rhoades

--
Suvayu

Open source is the future. It sets us free.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-25-2011, 04:25 AM
JD
 
Default Fedora 13 End of Life - STILL can't update to F15

On 06/24/2011 08:19 PM, Philip Rhoades wrote:
> People,
>
>
> On Fri, 24 Jun 2011 11:32:28 -0400, Jared K. Smith wrote:
>> As of today (24 June 2011), Fedora 13 has reached its end of life for
>> updates and support. No further updates, including security updates,
>> will be available for Fedora 13. A previous reminder was sent on June
>> 12th [0].
>
>
> No-one has been able to offer a solution to the boot problem for my
> Gateway LT30 netbook - I am still getting similar problems to the ones
> I got after the Beta and RCs XFCE Live CD version installs to HD - so
> I am reposting in the hope that someone will see it this time who has
> a solution.
>
> Booting on the installed system hangs so I:
>
> - boot to single user - OK
>
> - "init 2" - OK
>
> - "init 3" - OK
>
> - "init 5" - Fails with "/dev/fb0" does not exist errors (it does
> exist) - the same problem as the previous versions.
>
> I want to try F15 on this machine (it currently runs F13) because F14
> had a problem with a slow, sluggish mouse but I am not having much
> success with F15 either so far . .
>
> Xorg.0.log attached and any suggestions about fixes or debugging
> appreciated . .
>
> Regards,
>
> Phil.
All I can offer is that I will try to boot the FC15 live
and see what I can glean from it.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-25-2011, 05:44 AM
jarmo
 
Default Fedora 13 End of Life - STILL can't update to F15

Philip Rhoades kirjoitti lauantai, 25. kesäkuuta 2011 06:19:58:

> reposting in the hope that someone will see it this time who has
a
> solution.
>
> Booting on the installed system hangs so I:
>
> - boot to single user - OK
>
> - "init 2" - OK
>
> - "init 3" - OK
>
> - "init 5" - Fails with "/dev/fb0" does not exist errors (it does
> exist) - the same problem as the previous versions.
>
> I want to try F15 on this machine (it currently runs F13)
because F14
> had a problem with a slow, sluggish mouse but I am not having
much
> success with F15 either so far . .
>
> Xorg.0.log attached and any suggestions about fixes or
debugging
> appreciated . .
>
> Regards,
>
> Phil.

I had quite similar situation. What I did, I booted into rescue mode,
with network, chrooted /mnt/sysimage and run yum update, I
quess, update brought some missing things, because after update
I could boot into X. This Is wild quess... Think, no harm anyway...

Jarmo
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-25-2011, 01:09 PM
Kevin Fenzi
 
Default Fedora 13 End of Life - STILL can't update to F15

On Sat, 25 Jun 2011 14:19:58 +1100
Philip Rhoades <phil@pricom.com.au> wrote:

...snip...

> - "init 5" - Fails with "/dev/fb0" does not exist errors (it does
> exist) - the same problem as the previous versions.

Thats actually a cosmetic thing and not the real error.

> I want to try F15 on this machine (it currently runs F13) because F14
> had a problem with a slow, sluggish mouse but I am not having much
> success with F15 either so far . .
>
> Xorg.0.log attached and any suggestions about fixes or debugging
> appreciated . .

Do you have a /etc/X11/xorg.conf file? whats in it?
If you move it away does it start working?

Also, yeah, knowing the card would be helpful:

lspci | grep -i vga

kevin
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-27-2011, 02:24 AM
JD
 
Default Fedora 13 End of Life - STILL can't update to F15

On 06/24/2011 08:19 PM, Philip Rhoades wrote:
> People,
>
>
> On Fri, 24 Jun 2011 11:32:28 -0400, Jared K. Smith wrote:
>> As of today (24 June 2011), Fedora 13 has reached its end of life for
>> updates and support. No further updates, including security updates,
>> will be available for Fedora 13. A previous reminder was sent on June
>> 12th [0].
>
>
> No-one has been able to offer a solution to the boot problem for my
> Gateway LT30 netbook - I am still getting similar problems to the ones
> I got after the Beta and RCs XFCE Live CD version installs to HD - so
> I am reposting in the hope that someone will see it this time who has
> a solution.
>
> Booting on the installed system hangs so I:
>
> - boot to single user - OK
>
> - "init 2" - OK
>
> - "init 3" - OK
>
> - "init 5" - Fails with "/dev/fb0" does not exist errors (it does
> exist) - the same problem as the previous versions.
>
> I want to try F15 on this machine (it currently runs F13) because F14
> had a problem with a slow, sluggish mouse but I am not having much
> success with F15 either so far . .
>
> Xorg.0.log attached and any suggestions about fixes or debugging
> appreciated . .
>
> Regards,
>
> Phil.


I finally got around to installing and booting F15.
I had none of the problems you report about init level 5.

Cheers,

JD




--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-27-2011, 08:31 PM
Philip Rhoades
 
Default Fedora 13 End of Life - STILL can't update to F15

suvayu,


On Fri, 24 Jun 2011 21:21:18 -0700, suvayu ali wrote:
> Hi Philip,
>
> On Fri, Jun 24, 2011 at 8:19 PM, Philip Rhoades <phil@pricom.com.au>
> wrote:
>> People,
>>
>>
>> On Fri, 24 Jun 2011 11:32:28 -0400, Jared K. Smith wrote:
>>>
>>> As of today (24 June 2011), Fedora 13 has reached its end of life
>>> for
>>> updates and support. No further updates, including security
>>> updates,
>>> will be available for Fedora 13. A previous reminder was sent on
>>> June
>>> 12th [0].
>>
>>
>> No-one has been able to offer a solution to the boot problem for my
>> Gateway
>> LT30 netbook - I am still getting similar problems to the ones I got
>> after
>> the Beta and RCs XFCE Live CD version installs to HD - so I am
>> reposting in
>> the hope that someone will see it this time who has a solution.
>>
>
> Why don't you try preupgrade or yum upgrade? I upgraded from F13 to
> F15 without any problems. If you have more than 640 MB of RAM, either
> should work. If you have less RAM, yum upgrade is your option.
>
> http://fedoraproject.org/wiki/YumUpgradeFaq
> https://fedoraproject.org/wiki/Preupgrade


If it also failed, I would no usable partition (I am installing to a
different partition).


>> Xorg.0.log attached and any suggestions about fixes or debugging
>> appreciated
>> . .
>
> I could not figure out your graphics hardware from the log file. Do
> you know what it is? Is it something very new and unsupported by the
> open source drivers?
>
> This should help you determine your graphics hardware:
>
> $ lspci | grep -i vga


00:02.0 VGA compatible controller: Intel Corporation System Controller
Hub (SCH Poulsbo) Graphics Controller (rev 07)

(It works fine with F13).

Thanks,

Phil.
--
Philip Rhoades

GPO Box 3411
Sydney NSW 2001
Australia
E-mail: phil@pricom.com.au
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-27-2011, 08:33 PM
Philip Rhoades
 
Default Fedora 13 End of Life - STILL can't update to F15

Kevin,


On Sat, 25 Jun 2011 07:09:42 -0600, Kevin Fenzi wrote:
> On Sat, 25 Jun 2011 14:19:58 +1100
> Philip Rhoades <phil@pricom.com.au> wrote:
>
> ...snip...
>
>> - "init 5" - Fails with "/dev/fb0" does not exist errors (it does
>> exist) - the same problem as the previous versions.
>
> Thats actually a cosmetic thing and not the real error.


Cosmetic?


>> I want to try F15 on this machine (it currently runs F13) because
>> F14
>> had a problem with a slow, sluggish mouse but I am not having much
>> success with F15 either so far . .
>>
>> Xorg.0.log attached and any suggestions about fixes or debugging
>> appreciated . .
>
> Do you have a /etc/X11/xorg.conf file?


No.


> whats in it?
> If you move it away does it start working?
>
> Also, yeah, knowing the card would be helpful:
>
> lspci | grep -i vga


00:02.0 VGA compatible controller: Intel Corporation System Controller
Hub (SCH Poulsbo) Graphics Controller (rev 07)
(It is working fine with F13).

Thanks,

Phil.
--
Philip Rhoades

GPO Box 3411
Sydney NSW 2001
Australia
E-mail: phil@pricom.com.au
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-27-2011, 08:52 PM
Suvayu Ali
 
Default Fedora 13 End of Life - STILL can't update to F15

Hello Philip,

On Tue, 28 Jun 2011 07:31:52 +1100
Philip Rhoades <phil@pricom.com.au> wrote:

> suvayu,
>
>
> On Fri, 24 Jun 2011 21:21:18 -0700, suvayu ali wrote:
> > Hi Philip,
> >
> > On Fri, Jun 24, 2011 at 8:19 PM, Philip Rhoades
> > <phil@pricom.com.au> wrote:
> >> People,
> >>
> >>
> >> On Fri, 24 Jun 2011 11:32:28 -0400, Jared K. Smith wrote:
> >>>
> >>> As of today (24 June 2011), Fedora 13 has reached its end of life
> >>> for
> >>> updates and support. No further updates, including security
> >>> updates,
> >>> will be available for Fedora 13. A previous reminder was sent on
> >>> June
> >>> 12th [0].
> >>
> >>
> >> No-one has been able to offer a solution to the boot problem for
> >> my Gateway
> >> LT30 netbook - I am still getting similar problems to the ones I
> >> got after
> >> the Beta and RCs XFCE Live CD version installs to HD - so I am
> >> reposting in
> >> the hope that someone will see it this time who has a solution.
> >>
> >
> > Why don't you try preupgrade or yum upgrade? I upgraded from F13 to
> > F15 without any problems. If you have more than 640 MB of RAM,
> > either should work. If you have less RAM, yum upgrade is your
> > option.
> >
> > http://fedoraproject.org/wiki/YumUpgradeFaq
> > https://fedoraproject.org/wiki/Preupgrade
>
>
> If it also failed, I would no usable partition (I am installing to a
> different partition).
>

I guess in that case you are left with few other options. You can do a
text mode installation. Did you try that? AFAIR, in earlier versions of
Fedora you could select this option by passing "linux text" as an
argument when booting the install medium. Not entirely sure its still
available though. Note that it has limited partitioning abilities
compared to the full feature installer.

The final but probably the most robust option would be to write a
kickstart file and do a network based install. This might seem
daunting, but it is rather easy to get a basic customised kickstart if
you start from the kickstart files used by the Fedora live CDs.

<http://git.fedorahosted.org/git/?p=spin-kickstarts.git;a=tree>

> >
> > $ lspci | grep -i vga
>
>
> 00:02.0 VGA compatible controller: Intel Corporation System
> Controller Hub (SCH Poulsbo) Graphics Controller (rev 07)
>

That is one of those dreaded poulsbo chipsets! I am not sure whether
they are unsupported or not. Since it works with F13, this might be a
regression bug. I would say its worth filing a report on bugzilla.

> (It works fine with F13).
>
> Thanks,
>
> Phil.

I hope the pointers above will get you started. GL.

--
Suvayu

Open source is the future. It sets us free.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-27-2011, 09:41 PM
Kevin Fenzi
 
Default Fedora 13 End of Life - STILL can't update to F15

On Tue, 28 Jun 2011 07:33:46 +1100
Philip Rhoades <phil@pricom.com.au> wrote:

> Kevin,
>
>
> On Sat, 25 Jun 2011 07:09:42 -0600, Kevin Fenzi wrote:
> > On Sat, 25 Jun 2011 14:19:58 +1100
> > Philip Rhoades <phil@pricom.com.au> wrote:
> >
> > ...snip...
> >
> >> - "init 5" - Fails with "/dev/fb0" does not exist errors (it does
> >> exist) - the same problem as the previous versions.
> >
> > Thats actually a cosmetic thing and not the real error.
>
>
> Cosmetic?

Everyone gets this message. it's a minor bug that doesn't affect it
working or not.

> > Do you have a /etc/X11/xorg.conf file?
>
>
> No.

ok

> 00:02.0 VGA compatible controller: Intel Corporation System
> Controller Hub (SCH Poulsbo) Graphics Controller (rev 07)
> (It is working fine with F13).

I'm very sorry. ;(

So, this is the video adapter that intel subcontraced out the writing
of the driver for, and never open sourced it. ;(

You have 2 choices:

1) You can run in 'vesa' mode. It won't be great, but it should work at
least. Boot the installed with 'linux xdriver=vesa' or choose 'basic
video mode' at the boot up prompts from the media.

2) There's a repackaging of the binary only driver in rpmfusion.
(rpmfusion.org). However, it doesn't exist for f15, so you would be
stuck on an older release. ;(

Sorry.

kevin
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 10:21 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org