FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 06-20-2011, 03:34 AM
Ed Greshko
 
Default Google Gadgets

On 06/20/2011 11:29 AM, JD wrote:
> On 06/19/2011 08:26 PM, Ed Greshko wrote:
>> On 06/20/2011 11:10 AM, Ed Greshko wrote:
>>> Well, it was a "yum install.....". But, that file does exists on my
>>> system....
>>>
>>> So, that shouldn't be it.... Besides isn't smjs-script-runtime a bit
>>> different than js-script-runtime?
>>>
>> Well....maybe they are related.... Decided to do an strace and found
>>
>> [egreshko@meimei ~]$ grep script s.out
>> stat64("/usr/share/fonts/default/ghostscript", {st_mode=S_IFDIR|0755,
>> st_size=4096, ...}) = 0
>> open("/usr/lib/google-gadgets/modules/smjs-script-runtime.la", O_RDONLY)
>> = -1 ENOENT (No such file or directory)
>> open("/usr/lib/google-gadgets/modules/smjs-script-runtime.so", O_RDONLY)
>> = 13
>> open("/usr/lib/google-gadgets/modules/dbus-script-class.la", O_RDONLY) =
>> -1 ENOENT (No such file or directory)
>>
>>
> Try yum reinstall
> I think something must have gone awry after the initial
> installation.
>

It fails exactly the same on 2 systems.... I wouldn't think doing the
same thing 3X is going to cure it...and it didn't.

I see you ran it with success. F15? Do you have a
/usr/lib/google-gadgets/modules/smjs-script-runtime.la?
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-20-2011, 04:15 AM
JD
 
Default Google Gadgets

On 06/19/2011 08:34 PM, Ed Greshko wrote:
> On 06/20/2011 11:29 AM, JD wrote:
>> On 06/19/2011 08:26 PM, Ed Greshko wrote:
>>> On 06/20/2011 11:10 AM, Ed Greshko wrote:
>>>> Well, it was a "yum install.....". But, that file does exists on my
>>>> system....
>>>>
>>>> So, that shouldn't be it.... Besides isn't smjs-script-runtime a bit
>>>> different than js-script-runtime?
>>>>
>>> Well....maybe they are related.... Decided to do an strace and found
>>>
>>> [egreshko@meimei ~]$ grep script s.out
>>> stat64("/usr/share/fonts/default/ghostscript", {st_mode=S_IFDIR|0755,
>>> st_size=4096, ...}) = 0
>>> open("/usr/lib/google-gadgets/modules/smjs-script-runtime.la", O_RDONLY)
>>> = -1 ENOENT (No such file or directory)
>>> open("/usr/lib/google-gadgets/modules/smjs-script-runtime.so", O_RDONLY)
>>> = 13
>>> open("/usr/lib/google-gadgets/modules/dbus-script-class.la", O_RDONLY) =
>>> -1 ENOENT (No such file or directory)
>>>
>>>
>> Try yum reinstall
>> I think something must have gone awry after the initial
>> installation.
>>
> It fails exactly the same on 2 systems.... I wouldn't think doing the
> same thing 3X is going to cure it...and it didn't.
>
> I see you ran it with success. F15? Do you have a
> /usr/lib/google-gadgets/modules/smjs-script-runtime.la?
Nop! I do have
/usr/lib/google-gadgets/modules/smjs-script-runtime.so

I populated the screen with many gadgets, and no errors.


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-20-2011, 04:18 AM
JD
 
Default Google Gadgets

On 06/19/2011 08:34 PM, Ed Greshko wrote:
> On 06/20/2011 11:29 AM, JD wrote:
>> On 06/19/2011 08:26 PM, Ed Greshko wrote:
>>> On 06/20/2011 11:10 AM, Ed Greshko wrote:
>>>> Well, it was a "yum install.....". But, that file does exists on my
>>>> system....
>>>>
>>>> So, that shouldn't be it.... Besides isn't smjs-script-runtime a bit
>>>> different than js-script-runtime?
>>>>
>>> Well....maybe they are related.... Decided to do an strace and found
>>>
>>> [egreshko@meimei ~]$ grep script s.out
>>> stat64("/usr/share/fonts/default/ghostscript", {st_mode=S_IFDIR|0755,
>>> st_size=4096, ...}) = 0
>>> open("/usr/lib/google-gadgets/modules/smjs-script-runtime.la", O_RDONLY)
>>> = -1 ENOENT (No such file or directory)
>>> open("/usr/lib/google-gadgets/modules/smjs-script-runtime.so", O_RDONLY)
>>> = 13
>>> open("/usr/lib/google-gadgets/modules/dbus-script-class.la", O_RDONLY) =
>>> -1 ENOENT (No such file or directory)
>>>
>>>
>> Try yum reinstall
>> I think something must have gone awry after the initial
>> installation.
>>
> It fails exactly the same on 2 systems.... I wouldn't think doing the
> same thing 3X is going to cure it...and it didn't.
>
> I see you ran it with success. F15? Do you have a
> /usr/lib/google-gadgets/modules/smjs-script-runtime.la?
Also, I ran
$ find /usr/lib/google-gadgets -name *runtime*
/usr/lib/google-gadgets/modules/smjs-script-runtime.so
/usr/lib/google-gadgets/modules/qt-script-runtime.so

So, I wonder why your version is looking for
/usr/lib/google-gadgets/modules/smjs-script-runtime.la
.


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-20-2011, 04:52 AM
Ed Greshko
 
Default Google Gadgets

On 06/20/2011 12:18 PM, JD wrote:
> Also, I ran
> $ find /usr/lib/google-gadgets -name *runtime*
> /usr/lib/google-gadgets/modules/smjs-script-runtime.so
> /usr/lib/google-gadgets/modules/qt-script-runtime.so
>
> So, I wonder why your version is looking for
> /usr/lib/google-gadgets/modules/smjs-script-runtime.la

I also wonder if you are running F15....

The rpms installed on my F15 system are since that is what "yum install
google-gadgets*" installs.

google-gadgets-0.11.2-2.fc14.i686
google-gadgets-gtk-0.11.2-2.fc14.i686
google-gadgets-qt-0.11.2-2.fc14.i686

So, I brought up my mothballed F14 system and installed google-gadgets
on it...and it ran correctly.

This F14 system is a VM and had been updated to F15. When it was an F15
system it failed as all the others have. Reverting to the F14 snapshot
and it worked.




--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-20-2011, 05:20 AM
JD
 
Default Google Gadgets

On 06/19/2011 09:52 PM, Ed Greshko wrote:
> On 06/20/2011 12:18 PM, JD wrote:
>> Also, I ran
>> $ find /usr/lib/google-gadgets -name *runtime*
>> /usr/lib/google-gadgets/modules/smjs-script-runtime.so
>> /usr/lib/google-gadgets/modules/qt-script-runtime.so
>>
>> So, I wonder why your version is looking for
>> /usr/lib/google-gadgets/modules/smjs-script-runtime.la
> I also wonder if you are running F15....
>
> The rpms installed on my F15 system are since that is what "yum install
> google-gadgets*" installs.
>
> google-gadgets-0.11.2-2.fc14.i686
> google-gadgets-gtk-0.11.2-2.fc14.i686
> google-gadgets-qt-0.11.2-2.fc14.i686
>
> So, I brought up my mothballed F14 system and installed google-gadgets
> on it...and it ran correctly.
>
> This F14 system is a VM and had been updated to F15. When it was an F15
> system it failed as all the others have. Reverting to the F14 snapshot
> and it worked.
I wonder if the problem is caused by F15 or the app.
Since it depends on Java, could the F15 java release
be the culprit?
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-20-2011, 05:24 AM
Ed Greshko
 
Default Google Gadgets

On 06/20/2011 01:20 PM, JD wrote:
> I wonder if the problem is caused by F15 or the app.
> Since it depends on Java, could the F15 java release
> be the culprit?

I don't know.... But you've not answer the question about what version
of Fedora you're running. I looked at the headers in your email and
they say....

User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:1.9.2.17) Gecko/20110428 Fedora/3.1.10-1.fc14 Lightning/1.0b2
Thunderbird/3.1.10

Which is why I'm wondering, that and it works on F14.

Anyway.... A bugzilla has been filed since all my F15 systems
fail...and they shouldn't...

https://bugzilla.redhat.com/show_bug.cgi?id=714559

Should anyone be interested....



--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-20-2011, 05:41 AM
JD
 
Default Google Gadgets

On 06/19/2011 10:24 PM, Ed Greshko wrote:
> On 06/20/2011 01:20 PM, JD wrote:
>> I wonder if the problem is caused by F15 or the app.
>> Since it depends on Java, could the F15 java release
>> be the culprit?
> I don't know.... But you've not answer the question about what version
> of Fedora you're running. I looked at the headers in your email and
> they say....
>
> User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US;
> rv:1.9.2.17) Gecko/20110428 Fedora/3.1.10-1.fc14 Lightning/1.0b2
> Thunderbird/3.1.10
>
> Which is why I'm wondering, that and it works on F14.
>
> Anyway.... A bugzilla has been filed since all my F15 systems
> fail...and they shouldn't...
>
> https://bugzilla.redhat.com/show_bug.cgi?id=714559
>
> Should anyone be interested....
>
I am on F14.
Guess I am not upgrading to F15 any time soon


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 07:18 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org