FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 06-14-2011, 04:23 PM
Rich Emberson
 
Default ERROR with rpm_check_debug vs depsolve:

I got the following when using Yum this weekend.
I posted the message to http://yum.baseurl.org/report but have gotten no response.

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:

kernel-uname-r = 2.6.38.3-18.fc15.x86_64 is needed by (installed)
kmod-nvidia-2.6.38.3-18.fc15.x86_64-1:270.41.06-1.fc15.x86_64
Please report this error in http://yum.baseurl.org/report

** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
1:kmod-nvidia-2.6.38.3-18.fc15.x86_64-270.41.06-1.fc15.x86_64 has missing
requires of kernel-uname-r = ('0', '2.6.38.3', '18.fc15.x86_64')

libpanelappletmm-2.26.0-2.fc12.x86_64 has missing requires of
libpanel-applet-2.so.0()(64bit)
system-config-display-2.2-1.fc12.x86_64 has missing requires of
libpython2.6.so.1.0()(64bit)
system-config-display-2.2-1.fc12.x86_64 has missing requires of python(abi) =

('0', '2.6', None)
Your transaction was saved, rerun it with: yum load-transaction
/tmp/yum_save_tx-2011-06-13-16-55NqejYJ.yumtx


Is there a work around? Doing a "yum clean all; yum update" just results in the same message.



Thanks
Richard

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-14-2011, 04:23 PM
Rich Emberson
 
Default ERROR with rpm_check_debug vs depsolve:

I got the following when using Yum this weekend.
I posted the message to http://yum.baseurl.org/report but have gotten no response.

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:

kernel-uname-r = 2.6.38.3-18.fc15.x86_64 is needed by (installed)
kmod-nvidia-2.6.38.3-18.fc15.x86_64-1:270.41.06-1.fc15.x86_64
Please report this error in http://yum.baseurl.org/report

** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
1:kmod-nvidia-2.6.38.3-18.fc15.x86_64-270.41.06-1.fc15.x86_64 has missing
requires of kernel-uname-r = ('0', '2.6.38.3', '18.fc15.x86_64')

libpanelappletmm-2.26.0-2.fc12.x86_64 has missing requires of
libpanel-applet-2.so.0()(64bit)
system-config-display-2.2-1.fc12.x86_64 has missing requires of
libpython2.6.so.1.0()(64bit)
system-config-display-2.2-1.fc12.x86_64 has missing requires of python(abi) =

('0', '2.6', None)
Your transaction was saved, rerun it with: yum load-transaction
/tmp/yum_save_tx-2011-06-13-16-55NqejYJ.yumtx


Is there a work around? Doing a "yum clean all; yum update" just results in the same message.



Thanks
Richard

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-14-2011, 09:40 PM
Reid Rivenburgh
 
Default ERROR with rpm_check_debug vs depsolve:

On Tue, Jun 14, 2011 at 10:23 AM, Rich Emberson <emberson.rich@gmail.com> wrote:
> I got the following when using Yum this weekend.
> I posted the message to http://yum.baseurl.org/report but have gotten no
> response.
>
> Running rpm_check_debug
> ERROR with rpm_check_debug vs depsolve:
> kernel-uname-r = 2.6.38.3-18.fc15.x86_64 is needed by (installed)
> kmod-nvidia-2.6.38.3-18.fc15.x86_64-1:270.41.06-1.fc15.x86_64
> Please report this error in http://yum.baseurl.org/report
> ** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
> 1:kmod-nvidia-2.6.38.3-18.fc15.x86_64-270.41.06-1.fc15.x86_64 has missing
> requires of kernel-uname-r = ('0', '2.6.38.3', '18.fc15.x86_64')
> libpanelappletmm-2.26.0-2.fc12.x86_64 has missing requires of
> libpanel-applet-2.so.0()(64bit)
> system-config-display-2.2-1.fc12.x86_64 has missing requires of
> libpython2.6.so.1.0()(64bit)
> system-config-display-2.2-1.fc12.x86_64 has missing requires of python(abi)
> =
> ('0', '2.6', None)
> Your transaction was saved, rerun it with: yum load-transaction
> /tmp/yum_save_tx-2011-06-13-16-55NqejYJ.yumtx
>
>
> Is there a work around? Doing a "yum clean all; yum update" just results in
> the same message.

I think I manually removed that
kmod-nvidia-2.6.38.3-18.fc15.x86_64-270.41.06-1.fc15.x86_64 package
with "rpm -e". Make sure you have the correct combinations of the
latest kernels and kmod-nvidia package, though!

Reid
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-14-2011, 09:46 PM
Kam Leo
 
Default ERROR with rpm_check_debug vs depsolve:

On Tue, Jun 14, 2011 at 2:40 PM, Reid Rivenburgh <reidr@pobox.com> wrote:
> On Tue, Jun 14, 2011 at 10:23 AM, Rich Emberson <emberson.rich@gmail.com> wrote:
>> I got the following when using Yum this weekend.
>> I posted the message to http://yum.baseurl.org/report but have gotten no
>> response.
>>
>> Running rpm_check_debug
>> ERROR with rpm_check_debug vs depsolve:
>> kernel-uname-r = 2.6.38.3-18.fc15.x86_64 is needed by (installed)
>> kmod-nvidia-2.6.38.3-18.fc15.x86_64-1:270.41.06-1.fc15.x86_64
>> Please report this error in http://yum.baseurl.org/report
>> ** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
>> 1:kmod-nvidia-2.6.38.3-18.fc15.x86_64-270.41.06-1.fc15.x86_64 has missing
>> requires of kernel-uname-r = ('0', '2.6.38.3', '18.fc15.x86_64')
>> libpanelappletmm-2.26.0-2.fc12.x86_64 has missing requires of
>> libpanel-applet-2.so.0()(64bit)
>> system-config-display-2.2-1.fc12.x86_64 has missing requires of
>> libpython2.6.so.1.0()(64bit)
>> system-config-display-2.2-1.fc12.x86_64 has missing requires of python(abi)
>> =
>> ('0', '2.6', None)
>> Your transaction was saved, rerun it with: yum load-transaction
>> /tmp/yum_save_tx-2011-06-13-16-55NqejYJ.yumtx
>>
>>
>> Is there a work around? Doing a "yum clean all; yum update" just results in
>> the same message.
>
> I think I manually removed that
> kmod-nvidia-2.6.38.3-18.fc15.x86_64-270.41.06-1.fc15.x86_64 package
> with "rpm -e". *Make sure you have the correct combinations of the
> latest kernels and kmod-nvidia package, though!
>
> Reid


I noticed using the "--skip-broken" switch does work in this instance either.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 04:33 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org