FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 06-13-2011, 05:26 PM
Navdeep Singh Sidhu
 
Default Fedora 15 Doesn't started

I hv got a problem. I have purchased a dell studio laptop with these config.
i7 processor 2.2 GHZ boost up to 3.3
8 GB ram
2 GB nvidia 540m graphics card
Intel hd graphics card
750 GB hardisk.


so the main problem is when i boot fedora 15 it doesn't show any
screen. i have installed it on my portable seagate 500 GB hardisk.
previously i had used fedora 14 and fedora 13. they all boot well and
worked fine. but fedora 15 don't show any screen after booting on my
system. But on my brothers laptop it works fine. May be it is a GNOME3
doesn't have support of my graphics card or anything else. Can somebody
help me? Please.....


I have installed on my system via live usb but not on my laptop, by
using another laptop. First I created a live usb of Fedora 15 using
Unetbootin. then i tried to boot from it on my laptop. But shows an
error


> - Dropping to debug shell.

> sh: can't access tty: job control turned off

> dracut:/#

>

as i had told you earlier. then i tried to boot the live usb on another laptop that is HP pavilion dv 2700 with
-Intel Core 2 duo processor 1.8GHz
-2gb ram
-256Mb nividia geforce 8600 m graphics card.


-160 gb hardisk

fedora 15 live usb boots well on that system without any error and GNOME3 also supports it's hardware.
then
i attached my portable hardisk to that system and started the
installation process. During the installation process i formatted my
fedora 14 partition & install fedora 15 to it. Then i installed
another Linux distro backtrack5 to my portable hardisk on another
partition by replacing Ubuntu 10.10. Both these distro works fine on HP
laptop but not on my dell. fedora 15 doesn't show any screen after
booting but Backtrack5 works correctly. there is no problem with GRUB or
any installation. I think it doesn't support my laptop's hardware.
I had also tried to boot at run level 1, but it gives some Intel Mux call failed error with

*- Dropping to debug shell.
*
sh: can't access tty: job control turned off
*
dracut:/#

thanks for help, I had tried to boot fedora 15 at run level 1,3,5. But no one seems to work for me.

Please somebody help me i want to experience Fedora 15 on my laptop?

Regards
Navdeep Singh

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 08:00 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org