FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 06-07-2011, 07:42 AM
Roberto Ragusa
 
Default Does kaffeine work for DVB?

Hi,

is there anyone having success with Kaffeine for DVB-T
or DVB-S?

On a freshly installed F14 (+rpmfusion stuff) all the
tuning part works, you can select a channel, see the
name of the show on the display and listen some instants
of audio. No video and the console logs a message:

kaffeine-xbu - Segmentation fault

It all points to something wrong in interfacing with
the MPEG codec. Forums have people complaining but no
solution.

--
Roberto Ragusa mail at robertoragusa.it
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-07-2011, 07:57 AM
Joachim Backes
 
Default Does kaffeine work for DVB?

On 06/07/2011 09:42 AM, Roberto Ragusa wrote:

Hi,

is there anyone having success with Kaffeine for DVB-T
or DVB-S?

On a freshly installed F14 (+rpmfusion stuff) all the
tuning part works, you can select a channel, see the
name of the show on the display and listen some instants
of audio. No video and the console logs a message:

kaffeine-xbu - Segmentation fault

It all points to something wrong in interfacing with
the MPEG codec. Forums have people complaining but no
solution.



Hi Roberto,

I'm running kaffeine-1.1-2.fc15.x86_64 for DVB-T (in Germany),
using "AVerTV Volar Black HD" from AVerMedia (connected via USB).

In the early beginning phase of F15 I had problems with this stick (no
video), but now after F15 is officially released, all runs flawlessly.



Kind regards

--
Joachim Backes <joachim.backes@rhrk.uni-kl.de>

http://www.rhrk.uni-kl.de/~backes

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-07-2011, 10:53 AM
Roberto Ragusa
 
Default Does kaffeine work for DVB?

On 06/07/2011 09:57 AM, Joachim Backes wrote:
> On 06/07/2011 09:42 AM, Roberto Ragusa wrote:

>> No video and the console logs a message:
>>
>> kaffeine-xbu - Segmentation fault
>>
>
> I'm running kaffeine-1.1-2.fc15.x86_64 for DVB-T (in Germany),
> using "AVerTV Volar Black HD" from AVerMedia (connected via USB).
>
> In the early beginning phase of F15 I had problems with this stick (no video), but now after F15 is officially released, all runs flawlessly.

Hi Joachim,

when you say "no video", do you mean the same kind of symptoms I have
described? If so, I would be encouraged to try on F15.

--
Roberto Ragusa mail at robertoragusa.it
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 06-07-2011, 04:07 PM
Joachim Backes
 
Default Does kaffeine work for DVB?

On 06/07/2011 12:53 PM, Roberto Ragusa wrote:
> On 06/07/2011 09:57 AM, Joachim Backes wrote:
>> On 06/07/2011 09:42 AM, Roberto Ragusa wrote:
>
>>> No video and the console logs a message:
>>>
>>> kaffeine-xbu - Segmentation fault
>>>
>>
>> I'm running kaffeine-1.1-2.fc15.x86_64 for DVB-T (in Germany),
>> using "AVerTV Volar Black HD" from AVerMedia (connected via USB).
>>
>> In the early beginning phase of F15 I had problems with this stick (no video), but now after F15 is officially released, all runs flawlessly.
>
> Hi Joachim,
>
> when you say "no video", do you mean the same kind of symptoms I have
> described? If so, I would be encouraged to try on F15.
>

Hi Roberto,

the problems I described occured initially in F15, *not* in F14, and not
in the released version of F15. I never had the problem with 'no video'
in F14 :-( . I hope that helps.

Kind regards

--
Joachim Backes <joachim.backes@rhrk.uni-kl.de>

http://www.rhrk.uni-kl.de/~backes

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 09:46 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org