Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   No sound since upgrading to F15 --- SOLVED (http://www.linux-archive.org/fedora-user/532960-no-sound-since-upgrading-f15-solved.html)

John Aldrich 05-31-2011 10:10 AM

No sound since upgrading to F15 --- SOLVED
 
Ok... I posted on another list and was prompted to take a second look at
the mixer. I had only un-muted the "hardware". I took a second look and
selected the "internal playback" and it, too, was muted.

Might I suggest whoever had the bright idea to mute all channels on an
upgrade was an idiot!
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

Joe Zeff 05-31-2011 05:36 PM

No sound since upgrading to F15 --- SOLVED
 
On 05/31/2011 03:10 AM, John Aldrich wrote:
> Might I suggest whoever had the bright idea to mute all channels on an
> upgrade was an idiot!

And might I suggest that if that were the default, we'd be flooded by
complaints about it? Why does everybody on this list seem to assume
that if something goes wrong for them on the upgrade it's the fault of
whoever built the upgrade? Why are you so eager to blame the devs for
minor glitches on your box that nobody else is reporting?
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


All times are GMT. The time now is 03:29 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.