Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   No ethernet connection Solved - (http://www.linux-archive.org/fedora-user/532707-no-ethernet-connection-solved.html)

Bob Goodwin 05-30-2011 10:04 PM

No ethernet connection Solved -
 
On 30/05/11 08:22, Frank Murphy wrote:
> On 30/05/11 13:19, Rick Sewill wrote:
> <snip>

After re-installing F-15 and losing all my earlier configuration
work I still had no ethernet connection! The reason was that,
for reasons I don't recall, I had enabled the main board
ethernet port in the BIOS set-up. I disabled that and the
gigabit NIC I normally use worked again.

I've spent this afternoon installing applications and
configuring things as I want them and so far everything works
better than before. I now get a smooth text boot with no pauses.
Once I finish setting up that computer I will install F15 on
this one. I always use XFCE so the Gnome changes don't affect me.

Thanks for the help.

Bob


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

Frank Murphy 05-31-2011 07:31 AM

No ethernet connection Solved -
 
On 30/05/11 23:04, Bob Goodwin wrote:
<snip>


>
> Thanks for the help.
>
> Bob
>

Welcome to F15,
glad it got sorted :D



--
Regards,

Frank Murphy
UTF_8 Encoded
Friend of Fedora
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


All times are GMT. The time now is 02:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.