FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 04-09-2011, 10:40 PM
les
 
Default Error when attempting to add Glade development to my system (FIXED)

On Sat, 2011-04-09 at 15:32 -0700, les wrote:
> I have received the following message from the add software gui:
>
> glade3-3.7.1-2.fc14.x86_64 requires libgladeui-1.so.10()(64bit)
> glade3-libgladeui-devel-3.7.1-2.fc14.x86_64 requires
> libgladeui-1.so.10()(64bit)
>
> I thought, NO problem! Just use the find button for:
> libgladeui-1.so.10 No luck
> libgladeui-1.so No luck
> libgladeui-1 No luck
> libgladeui No luck
>
>
> Any idea of what I need to do to get Glade to load and work? It will
> work, won't it?
>
> Regards,
> Les H
>

I had apparently loaded a version from fc12 at some point in the past
for something to do with pulse audio development, and removing that
package fixed the problem.

Regards,
Les H

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 11:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org