FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 04-07-2011, 04:50 AM
Brendan Jones
 
Default F14 - No audio

On 07/04/11 14:01, JD wrote:
> $ pulseaudio --start
> E: main.c: Daemon startup failed.
>
> That's it? No clear reason given?
> How can I fix it??
> What's missing?
>
> $ lsmod | grep snd
> snd_intel8x0 22695 0
> snd_intel8x0m 9544 0
> snd_ac97_codec 87363 2 snd_intel8x0,snd_intel8x0m
> ac97_bus 770 1 snd_ac97_codec
> snd_seq 41894 0
> snd_seq_device 4405 1 snd_seq
> snd_pcm 60533 3 snd_intel8x0,snd_intel8x0m,snd_ac97_codec
> snd_timer 16073 2 snd_seq,snd_pcm
> snd 42770 7
> snd_intel8x0m,snd_intel8x0,snd_ac97_codec,snd_seq, snd_seq_device,snd_pcm,snd_timer
> soundcore 4578 1 snd
> snd_page_alloc 5733 3 snd_intel8x0,snd_intel8x0m,snd_pcm
>
>
It may be already running, try pulseaudio -k; pulseaudio -vvvvv

More info here:
http://fedoraproject.org/wiki/How_to_debug_PulseAudio_problems
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 04-07-2011, 05:00 AM
JD
 
Default F14 - No audio

On 04/06/2011 09:50 PM, Brendan Jones wrote:
> On 07/04/11 14:01, JD wrote:
>> $ pulseaudio --start
>> E: main.c: Daemon startup failed.
>>
>> That's it? No clear reason given?
>> How can I fix it??
>> What's missing?
>>
>> $ lsmod | grep snd
>> snd_intel8x0 22695 0
>> snd_intel8x0m 9544 0
>> snd_ac97_codec 87363 2 snd_intel8x0,snd_intel8x0m
>> ac97_bus 770 1 snd_ac97_codec
>> snd_seq 41894 0
>> snd_seq_device 4405 1 snd_seq
>> snd_pcm 60533 3 snd_intel8x0,snd_intel8x0m,snd_ac97_codec
>> snd_timer 16073 2 snd_seq,snd_pcm
>> snd 42770 7
>> snd_intel8x0m,snd_intel8x0,snd_ac97_codec,snd_seq, snd_seq_device,snd_pcm,snd_timer
>> soundcore 4578 1 snd
>> snd_page_alloc 5733 3 snd_intel8x0,snd_intel8x0m,snd_pcm
>>
>>
> It may be already running, try pulseaudio -k; pulseaudio -vvvvv
>
> More info here:
> http://fedoraproject.org/wiki/How_to_debug_PulseAudio_problems
Thanx Brendan.
Found the problem.
a file used by the dbus daemon was vacant.
I restored it, logged out and logged back in
and all is well. The file was:
/etc/dbus-1/system.d/Upstart.conf

Chees,

JD
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 09:51 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org