FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 02-13-2011, 08:22 PM
antonio montagnani
 
Default Problem with thumbnails

I m using Fedora for photo manipulation with Gimp.
When I open a folder containing raw files I don't see thumbnails of
pictures on one of my system while on the other I can see them (Jpeg,
Pef and Dgn files). I made the test with the same folder copied from my
network storage.
Any idea??

From both system I cannot see thumbnails on the network storage for any
kind of document, image, PDf and so on (NAS is an Iomega StorCenter ix2-200)
--
Antonio
--------------------------------------------
Prima di stampare pensa all'ambiente
Think about environment before printing
Skype: amontag52

Linux Fedora 14 Laughlin on Casa
Linux user number 362582

http://www.campingmonterosa.com
http://www.studiodacolpaloschi.it

-------------------------------------------
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 02-13-2011, 09:32 PM
antonio montagnani
 
Default Problem with thumbnails

antonio montagnani ha scritto / said the following il giorno/on
13/02/2011 22:22:
> I m using Fedora for photo manipulation with Gimp.
> When I open a folder containing raw files I don't see thumbnails of
> pictures on one of my system while on the other I can see them (Jpeg,
> Pef and Dgn files). I made the test with the same folder copied from my
> network storage.
> Any idea??
>
> From both system I cannot see thumbnails on the network storage for any
> kind of document, image, PDf and so on (NAS is an Iomega StorCenter ix2-200)

another clue: I don't see only thumbnails of PEF files, but if I open
one pEF file by The Gimp, and I close it thumbnails is shown.
Thumbnails are otherwise shown with the undefinite thumbnail with a tree
and sunset.

--
Antonio
--------------------------------------------
Prima di stampare pensa all'ambiente
Think about environment before printing
Skype: amontag52

Linux Fedora 14 Laughlin on Casa
Linux user number 362582

http://www.campingmonterosa.com
http://www.studiodacolpaloschi.it

-------------------------------------------
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 02-13-2011, 10:04 PM
antonio montagnani
 
Default Problem with thumbnails

antonio montagnani ha scritto / said the following il giorno/on
13/02/2011 23:32:
> antonio montagnani ha scritto / said the following il giorno/on
> 13/02/2011 22:22:
>> I m using Fedora for photo manipulation with Gimp.
>> When I open a folder containing raw files I don't see thumbnails of
>> pictures on one of my system while on the other I can see them (Jpeg,
>> Pef and Dgn files). I made the test with the same folder copied from my
>> network storage.
>> Any idea??
>>
>> From both system I cannot see thumbnails on the network storage for any
>> kind of document, image, PDf and so on (NAS is an Iomega StorCenter ix2-200)
>
> another clue: I don't see only thumbnails of PEF files, but if I open
> one pEF file by The Gimp, and I close it thumbnails is shown.
> Thumbnails are otherwise shown with the undefinite thumbnail with a tree
> and sunset.
>

same problem with a Dgn file that is shown on a PC and not shown on the
other.The system that doesn't show thumbnail is not a fresh installation

--
Antonio
--------------------------------------------
Prima di stampare pensa all'ambiente
Think about environment before printing
Skype: amontag52

Linux Fedora 14 Laughlin on Casa
Linux user number 362582

http://www.campingmonterosa.com
http://www.studiodacolpaloschi.it

-------------------------------------------
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 02-14-2011, 12:43 PM
"Dr. Michael J. Chudobiak"
 
Default Problem with thumbnails

On 02/13/2011 04:22 PM, antonio montagnani wrote:
> I m using Fedora for photo manipulation with Gimp.
> When I open a folder containing raw files I don't see thumbnails of
> pictures on one of my system while on the other I can see them (Jpeg,
> Pef and Dgn files). I made the test with the same folder copied from my
> network storage.
> Any idea??
>
> From both system I cannot see thumbnails on the network storage for any
> kind of document, image, PDf and so on (NAS is an Iomega StorCenter ix2-200)

From a Nautilus window, use Edit > Preferences and check the "Preview"
tab. Check the "Show thumbnails" and "Only for files smaller than" settings.

- Mike


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 02-14-2011, 12:52 PM
Antonio M
 
Default Problem with thumbnails

2011/2/14 Dr. Michael J. Chudobiak <mjc@avtechpulse.com>:
> On 02/13/2011 04:22 PM, antonio montagnani wrote:
>> I m using Fedora for photo manipulation with Gimp.
>> When I open a folder containing raw files I don't see thumbnails of
>> pictures on one of my system while on the other I can see them (Jpeg,
>> Pef and Dgn files). I made the test with the same folder copied from my
>> network storage.
>> Any idea??
>>
>> * From both system I cannot see thumbnails on the network storage for any
>> kind of document, image, PDf and so on (NAS is an Iomega StorCenter ix2-200)
>
> *From a Nautilus window, use Edit > Preferences and check the "Preview"
> tab. Check the "Show thumbnails" and "Only for files smaller than" settings.
>
> - Mike
>
>
> --
> users mailing list
> users@lists.fedoraproject.org
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
>
tnx Michael,

already tried, but everything is o.k.

Please check also this thread and reply there:
Fedora 14: Gconfd and thumbnailers

My question is:
if I delete some folders /.gconf /gnome /gnome2 and I logout then I
login, should it work??

Tnx again


--
Antonio Montagnani
Skype : amontag52
SIP: antoniomontag@ekiga.net
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 02-14-2011, 01:23 PM
Tim
 
Default Problem with thumbnails

On Mon, 2011-02-14 at 14:52 +0100, Antonio M wrote:
> My question is:
> if I delete some folders /.gconf /gnome /gnome2 and I logout then I
> login, should it work??

Obvious approach: Create a new user, log in as that new user, and see
how things behave.

--
[tim@localhost ~]$ uname -r
2.6.27.25-78.2.56.fc9.i686

Don't send private replies to my address, the mailbox is ignored. I
read messages from the public lists.



--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 02-14-2011, 08:10 PM
antonio montagnani
 
Default Problem with thumbnails

Tim ha scritto / said the following il giorno/on 14/02/2011 15:23:
> On Mon, 2011-02-14 at 14:52 +0100, Antonio M wrote:
>> My question is:
>> if I delete some folders /.gconf /gnome /gnome2 and I logout then I
>> login, should it work??
>
> Obvious approach: Create a new user, log in as that new user, and see
> how things behave.
>
Tim, the approach was obvious, but it didn't do the trick.
Checking installed packages on two different systems, I found that
gnome-mime-data-2.18.0-5fc12 was installed on the system experiencing
problems.
Removed it and now everything is o.k. again: waiting for some guru of
gnome explaining to me what happened, I solved the problem in a very
empiric way... :-)

--
Antonio M
Skype: amontag52

Linux Fedora F14 (Laughlin) on Acer 5720

http://lugsaronno.altervista.org
www.campingmonterosa.com
www.studiodacolpaloschi.it



--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 02:47 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org