Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   F14 problem mounting NFS file system (http://www.linux-archive.org/fedora-user/487164-f14-problem-mounting-nfs-file-system.html)

Michael Eager 02-09-2011 04:00 PM

F14 problem mounting NFS file system
 
Hi --

I have recently installed F14 (2.6.35.10-74.fc14.x86_64) under
VMware 6.5. (The host is F10.) I have a couple mounts from
NFS servers, all of which seem pretty unremarkable and which
work without problem on other VMs.

Mounting the NFS file systems seems to work correctly, without
any errors. When I try to "cd" into the mount point, or run
"ls <mount point>" the command freezes until killed.

There's nothing in /var/log/messages to give any clue about
what is happening.

Anyone have any ideas?

--
Michael Eager eager@eagercon.com
1960 Park Blvd., Palo Alto, CA 94306 650-325-8077
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

Michael Eager 02-09-2011 04:56 PM

F14 problem mounting NFS file system
 
Michael Eager wrote:
> Hi --
>
> I have recently installed F14 (2.6.35.10-74.fc14.x86_64) under
> VMware 6.5. (The host is F10.) I have a couple mounts from
> NFS servers, all of which seem pretty unremarkable and which
> work without problem on other VMs.
>
> Mounting the NFS file systems seems to work correctly, without
> any errors. When I try to "cd" into the mount point, or run
> "ls <mount point>" the command freezes until killed.
>
> There's nothing in /var/log/messages to give any clue about
> what is happening.

Resolved: The NIC in the VM was configured with jumbo frames
(MTU=9000), as was the server. When I reset this to the
default (MTU=1500), I'm able to see the mounted file systems.

--
Michael Eager eager@eagercon.com
1960 Park Blvd., Palo Alto, CA 94306 650-325-8077
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

Thierry Vanden Broucke 02-09-2011 05:06 PM

F14 problem mounting NFS file system
 
Nice done, wasn't even able to think about it yet :)

2011/2/9 Michael Eager <eager@eagercon.com>


Michael Eager wrote:

> Hi --

>

> I have recently installed F14 (2.6.35.10-74.fc14.x86_64) under

> VMware 6.5. *(The host is F10.) *I have a couple mounts from

> NFS servers, all of which seem pretty unremarkable and which

> work without problem on other VMs.

>

> Mounting the NFS file systems seems to work correctly, without

> any errors. *When I try to "cd" into the mount point, or run

> "ls <mount point>" the command freezes until killed.

>

> There's nothing in /var/log/messages to give any clue about

> what is happening.



Resolved: *The NIC in the VM was configured with jumbo frames

(MTU=9000), as was the server. *When I reset this to the

default (MTU=1500), I'm able to see the mounted file systems.



--

Michael Eager * *eager@eagercon.com

1960 Park Blvd., Palo Alto, CA 94306 *650-325-8077

--

users mailing list

users@lists.fedoraproject.org

To unsubscribe or change subscription options:

https://admin.fedoraproject.org/mailman/listinfo/users

Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines



--
Thierry Vanden Broucke
Linux User - 415586
Oracle ID - SR3276201
Oracle Database 10G Certified Associate
Oracle Application Server 10G Certified Associate

Bachelor of Information Systems - FIB
Cel. +55 71-9158-3495


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


All times are GMT. The time now is 06:59 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.