FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 01-26-2011, 11:03 AM
"valent.turkovic@gmail.com"
 
Default Running Blender 2.56 on Fedora 13 and 14

Hi galls and guys,
I saw that there are no up to date instuctions for getting Blender
2.56 running on Fedora, not even on Blender wiki so I wrote up this
blog post:
http://bit.ly/gLQgFS or long version:
http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/

I would like to ask you to try out these instructions and post any
feedback that you have, especially if there are some errors in
instructions.

Also if there are some Blender artists in Fedora design team please
test if all Blender functions work correctly.

I saw some Blender 2.56 packages in Koji for F15, does anybody know if
Blender 2.56 will ship with Fedora 15?

I talked with few Blender artists that I know and asked them which
version of Blender they used. They all replied that they used 2.56 and
not 2.49. They all claim that Blender 2.56 is rock solid on both OSX
and Windows, I don't know Blender artists that use Linux

So if Blender 2.56 turns out to be stable could it be made to replace
aging 2.45 in Fedora 14 and 15?

Cheers,
Valent.

--
pratite me na twitteru - www.twitter.com/valentt
blog: http://kernelreloaded.blog385.com
linux, anime, spirituality, windsurf, wireless, ronjenje, pametne kuće, zwave
registered as user #367004 with the Linux Counter, http://counter.li.org.
ICQ: 2125241, Skype: valent.turkovic, MSN: valent.turkovic@hotmail.com
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 01-26-2011, 11:03 AM
"valent.turkovic@gmail.com"
 
Default Running Blender 2.56 on Fedora 13 and 14

Hi galls and guys,
I saw that there are no up to date instuctions for getting Blender
2.56 running on Fedora, not even on Blender wiki so I wrote up this
blog post:
http://bit.ly/gLQgFS or long version:
http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/

I would like to ask you to try out these instructions and post any
feedback that you have, especially if there are some errors in
instructions.

Also if there are some Blender artists in Fedora design team please
test if all Blender functions work correctly.

I saw some Blender 2.56 packages in Koji for F15, does anybody know if
Blender 2.56 will ship with Fedora 15?

I talked with few Blender artists that I know and asked them which
version of Blender they used. They all replied that they used 2.56 and
not 2.49. They all claim that Blender 2.56 is rock solid on both OSX
and Windows, I don't know Blender artists that use Linux

So if Blender 2.56 turns out to be stable could it be made to replace
aging 2.45 in Fedora 14 and 15?

Cheers,
Valent.

--
pratite me na twitteru - www.twitter.com/valentt
blog: http://kernelreloaded.blog385.com
linux, anime, spirituality, windsurf, wireless, ronjenje, pametne kuće, zwave
registered as user #367004 with the Linux Counter, http://counter.li.org.
ICQ: 2125241, Skype: valent.turkovic, MSN: valent.turkovic@hotmail.com
_______________________________________________
design-team mailing list
design-team@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/design-team
 
Old 01-26-2011, 11:08 AM
Tom medhurst
 
Default Running Blender 2.56 on Fedora 13 and 14

Ive used blender 2.56 causally on debian previously to help with an opengl project. It was v stable and the ui redesign is a huge improvement. Will,try out instructions on monday when I have some spare time. If I find anything, ill let you know!



Thanks,

Tom

On 26 Jan 2011 12:03, "valent.turkovic@gmail.com" <valent.turkovic@gmail.com> wrote:
> Hi galls and guys,
> I saw that there are no up to date instuctions for getting Blender
> 2.56 running on Fedora, not even on Blender wiki so I wrote up this
> blog post:
> http://bit.ly/gLQgFS or long version:

> http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/
>
> I would like to ask you to try out these instructions and post any

> feedback that you have, especially if there are some errors in
> instructions.
>
> Also if there are some Blender artists in Fedora design team please
> test if all Blender functions work correctly.

>
> I saw some Blender 2.56 packages in Koji for F15, does anybody know if
> Blender 2.56 will ship with Fedora 15?
>
> I talked with few Blender artists that I know and asked them which
> version of Blender they used. They all replied that they used 2.56 and

> not 2.49. They all claim that Blender 2.56 is rock solid on both OSX
> and Windows, I don't know Blender artists that use Linux
>
> So if Blender 2.56 turns out to be stable could it be made to replace

> aging 2.45 in Fedora 14 and 15?
>
> Cheers,
> Valent.
>
> --
> pratite me na twitteru - www.twitter.com/valentt
> blog: http://kernelreloaded.blog385.com

> linux, anime, spirituality, windsurf, wireless, ronjenje, pametne kuće, zwave
> registered as user #367004 with the Linux Counter, http://counter.li.org.
> ICQ: 2125241, Skype: valent.turkovic, MSN: valent.turkovic@hotmail.com

> _______________________________________________
> design-team mailing list
> design-team@lists.fedoraproject.org
> https://admin.fedoraproject.org/mailman/listinfo/design-team


_______________________________________________
design-team mailing list
design-team@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/design-team
 
Old 01-26-2011, 11:28 AM
Rahul Sundaram
 
Default Running Blender 2.56 on Fedora 13 and 14

On 01/26/2011 05:33 PM, valent.turkovic@gmail.com wrote:
>
> I saw some Blender 2.56 packages in Koji for F15, does anybody know if
> Blender 2.56 will ship with Fedora 15?

Whatever is in Koji will usually end up in the appropriate release.

> So if Blender 2.56 turns out to be stable could it be made to replace
> aging 2.45 in Fedora 14 and 15?

Why do you ask here? You should ask the Blender maintainer

Rahul

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 01-26-2011, 11:59 AM
"Fabian A. Scherschel"
 
Default Running Blender 2.56 on Fedora 13 and 14

It would be awesome to have this in F15...


Fab

On Jan 26, 2011 1:08 PM, "Tom medhurst" <tom.medhurst@gmail.com> wrote:> Ive used blender 2.56 causally on debian previously to help with an opengl

> project. It was v stable and the ui redesign is a huge improvement. Will,try
> out instructions on monday when I have some spare time. If I find anything,
> ill let you know!
>
> Thanks,
> Tom

> On 26 Jan 2011 12:03, "valent.turkovic@gmail.com" <valent.turkovic@gmail.com>
> wrote:
>> Hi galls and guys,

>> I saw that there are no up to date instuctions for getting Blender
>> 2.56 running on Fedora, not even on Blender wiki so I wrote up this
>> blog post:
>> http://bit.ly/gLQgFS or long version:

>>
> http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/

>>
>> I would like to ask you to try out these instructions and post any
>> feedback that you have, especially if there are some errors in
>> instructions.
>>
>> Also if there are some Blender artists in Fedora design team please

>> test if all Blender functions work correctly.
>>
>> I saw some Blender 2.56 packages in Koji for F15, does anybody know if
>> Blender 2.56 will ship with Fedora 15?
>>
>> I talked with few Blender artists that I know and asked them which

>> version of Blender they used. They all replied that they used 2.56 and
>> not 2.49. They all claim that Blender 2.56 is rock solid on both OSX
>> and Windows, I don't know Blender artists that use Linux

>>
>> So if Blender 2.56 turns out to be stable could it be made to replace
>> aging 2.45 in Fedora 14 and 15?
>>
>> Cheers,
>> Valent.
>>
>> --
>> pratite me na twitteru - www.twitter.com/valentt

>> blog: http://kernelreloaded.blog385.com
>> linux, anime, spirituality, windsurf, wireless, ronjenje, pametne kuće,
> zwave
>> registered as user #367004 with the Linux Counter, http://counter.li.org.

>> ICQ: 2125241, Skype: valent.turkovic, MSN: valent.turkovic@hotmail.com
>> _______________________________________________
>> design-team mailing list

>> design-team@lists.fedoraproject.org
>> https://admin.fedoraproject.org/mailman/listinfo/design-team


_______________________________________________
design-team mailing list
design-team@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/design-team
 
Old 01-26-2011, 01:28 PM
Mirn Duffy
 
Default Running Blender 2.56 on Fedora 13 and 14

Hi Valent,

On Wed, 2011-01-26 at 13:03 +0100, valent.turkovic@gmail.com wrote:
> Hi galls and guys,
> I saw that there are no up to date instuctions for getting Blender
> 2.56 running on Fedora, not even on Blender wiki so I wrote up this
> blog post:
> http://bit.ly/gLQgFS or long version:
> http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/
>
> I would like to ask you to try out these instructions and post any
> feedback that you have, especially if there are some errors in
> instructions.

I followed your instructions but the resulting binary doesn't work.

[duffy@Brigid linux2]$ pwd
/home/duffy/Repositories/blender-build/install/linux2
[duffy@Brigid linux2]$ ./blender
Info: Config directory with "startup.blend" file not found.
found bundled
python: /home/duffy/Repositories/blender-build/install/linux2/2.56/python
Fatal Python error: Py_Initialize: can't initialize sys standard streams
ImportError: No module named encodings.utf_8
Aborted (core dumped)

I tried to post this in your blog but your blog gave me an error message
that it was not accepting POST requests.

~m

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 
Old 01-26-2011, 01:28 PM
Mirn Duffy
 
Default Running Blender 2.56 on Fedora 13 and 14

Hi Valent,

On Wed, 2011-01-26 at 13:03 +0100, valent.turkovic@gmail.com wrote:
> Hi galls and guys,
> I saw that there are no up to date instuctions for getting Blender
> 2.56 running on Fedora, not even on Blender wiki so I wrote up this
> blog post:
> http://bit.ly/gLQgFS or long version:
> http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/
>
> I would like to ask you to try out these instructions and post any
> feedback that you have, especially if there are some errors in
> instructions.

I followed your instructions but the resulting binary doesn't work.

[duffy@Brigid linux2]$ pwd
/home/duffy/Repositories/blender-build/install/linux2
[duffy@Brigid linux2]$ ./blender
Info: Config directory with "startup.blend" file not found.
found bundled
python: /home/duffy/Repositories/blender-build/install/linux2/2.56/python
Fatal Python error: Py_Initialize: can't initialize sys standard streams
ImportError: No module named encodings.utf_8
Aborted (core dumped)

I tried to post this in your blog but your blog gave me an error message
that it was not accepting POST requests.

~m

_______________________________________________
design-team mailing list
design-team@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/design-team
 
Old 01-26-2011, 02:06 PM
"Caius 'kaio' Chance"
 
Default Running Blender 2.56 on Fedora 13 and 14

Rgds, Caius 'kaio' Chance - http://fedoraproject.org/wiki/user:kaio (sent from mobile device)

On 26/01/2011 10:03 PM, "valent.turkovic@gmail.com" <valent.turkovic@gmail.com> wrote:

>

> Hi galls and guys,

> I saw that there are no up to date instuctions for getting Blender

> 2.56 running on Fedora, not even on Blender wiki so I wrote up this

> blog post:

> http://bit.ly/gLQgFS or long version:

> http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/

>

> I would like to ask you to try out these instructions and post any

> feedback that you have, especially if there are some errors in

> instructions.

>

> Also if there are some Blender artists in Fedora design team please

> test if all Blender functions work correctly.

>

> I saw some Blender 2.56 packages in Koji for F15, does anybody know if

> Blender 2.56 will ship with Fedora 15?

>

> I talked with few Blender artists that I know and asked them which

> version of Blender they used. They all replied that they used 2.56 and

> not 2.49. They all claim that Blender 2.56 is rock solid on both OSX

> and Windows, I don't know Blender artists that use Linux

>

> So if Blender 2.56 turns out to be stable could it be made to replace

> aging 2.45 in Fedora 14 and 15?

>

> Cheers,

> Valent.

>

> --

> pratite me na twitteru - www.twitter.com/valentt

> blog: http://kernelreloaded.blog385.com

> linux, anime, spirituality, windsurf, wireless, ronjenje, pametne kuće, zwave

> registered as user #367004 with the Linux Counter, http://counter.li.org.

> ICQ: 2125241, Skype: valent.turkovic, MSN: valent.turkovic@hotmail.com

> _______________________________________________

> design-team mailing list

> design-team@lists.fedoraproject.org

> https://admin.fedoraproject.org/mailman/listinfo/design-team


Hi,


I tested the ver 2.5 by downloading the archive file from blender web site and it works for me.


K410

_______________________________________________
design-team mailing list
design-team@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/design-team
 
Old 01-26-2011, 07:30 PM
Onyeibo Oku
 
Default Running Blender 2.56 on Fedora 13 and 14

On 01/26/2011 01:03 PM, valent.turkovic@gmail.com wrote:
> Hi galls and guys,
> I saw that there are no up to date instuctions for getting Blender
> 2.56 running on Fedora, not even on Blender wiki so I wrote up this
> blog post:
> http://bit.ly/gLQgFS or long version:
> http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/
>
> I would like to ask you to try out these instructions and post any
> feedback that you have, especially if there are some errors in
> instructions.
>
> Also if there are some Blender artists in Fedora design team please
> test if all Blender functions work correctly.
>
> I saw some Blender 2.56 packages in Koji for F15, does anybody know if
> Blender 2.56 will ship with Fedora 15?
>
> I talked with few Blender artists that I know and asked them which
> version of Blender they used. They all replied that they used 2.56 and
> not 2.49. They all claim that Blender 2.56 is rock solid on both OSX
> and Windows, I don't know Blender artists that use Linux
>
> So if Blender 2.56 turns out to be stable could it be made to replace
> aging 2.45 in Fedora 14 and 15?
>
> Cheers,
> Valent.
>
I've been using Blender 2.5x since it was Alpha. Never liked 2.49b
because it kept crashing on my F11 box back then. I build straight from
svn and update almost every week. Its a solid Open-source software.

--
Oku Onyeibo
http://fedoraproject.org/wiki/user:twohot
_______________________________________________
design-team mailing list
design-team@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/design-team
 
Old 01-27-2011, 12:01 PM
"valent.turkovic@gmail.com"
 
Default Running Blender 2.56 on Fedora 13 and 14

2011/1/26 Mirn Duffy <duffy@fedoraproject.org>:
> Hi Valent,
>
> On Wed, 2011-01-26 at 13:03 +0100, valent.turkovic@gmail.com wrote:
>> Hi galls and guys,
>> I saw that there are no up to date instuctions for getting Blender
>> 2.56 running on Fedora, not even on Blender wiki so I wrote up this
>> blog post:
>> http://bit.ly/gLQgFS or long version:
>> http://kernelreloaded.blog385.com/index.php/archives/blender-2-56-on-fedora-13-and-fedora-14/
>>
>> I would like to ask you to try out these instructions and post any
>> feedback that you have, especially if there are some errors in
>> instructions.
>
> I followed your instructions but the resulting binary doesn't work.
>
> [duffy@Brigid linux2]$ pwd
> /home/duffy/Repositories/blender-build/install/linux2
> [duffy@Brigid linux2]$ ./blender
> Info: Config directory with "startup.blend" file not found.
> found bundled
> python: /home/duffy/Repositories/blender-build/install/linux2/2.56/python
> Fatal Python error: Py_Initialize: can't initialize sys standard streams
> ImportError: No module named encodings.utf_8
> Aborted (core dumped)
>
> I tried to post this in your blog but your blog gave me an error message
> that it was not accepting POST requests.
>
> ~m

I'll check my blog for any issues...

I'll test it right now on clean Fedora 14. Could be I had some package
preinstalled on my system and ommited it from dependencies in
instructions.

Valent.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 12:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org