FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 01-20-2008, 09:31 AM
"M. Fioretti"
 
Default SOLVED: Cursor disappeared after FC8 reinstall

On Sun, Jan 20, 2008 01:00:03 AM +0100, M. Fioretti
(mfioretti@nexaima.net) wrote:

> this is on the same AMD 64 computer which got corrupted after an
> update a few days ago (see "Firefox, mutt and others crash after
> update").
> It may have been, at least in part, a case of bad memory. I have
> reformatted, reinstalled everything and immediately applied all the
> updates and the nvidia drivers from the livna repo.
> Now everything is fine, except that the cursor doesn't show in X!

Thanks to all who answered. The solution proposed were any combination of:

1) set "HWCursor" "off" in X.org configuration file, device section
2) remove the rhgb option in the kernel lines of /boot/grub.grub.conf

I tried only the second, since is the one most frequently suggested in
the archives, and it works for me too, so I haven't touched the X.org file.

Thanks again,
Marco
--
Your own civil rights and the quality of your life heavily depend on how
software is used *around* you: http://digifreedom.net/node/84

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 11:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org