Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   Google Earth on x64 (http://www.linux-archive.org/fedora-user/410893-google-earth-x64.html)

Claude Jones 08-10-2010 12:26 PM

Google Earth on x64
 
On Tuesday, August 10, 2010, spmirowski wrote:
> Hello all,
>
> I am on Fedora 13 x64. Has anyone gotten Google Earth to work
> well. I never got it working
> on 12 or 13 x64. Had it working 11. I get the error: Google
> Earth has caught signal 11.
>
try googling this list for a thread with the subject
"selinux throwing incomprehensible errors when trying to run
GoogleEarth"

to get GoogleEarth to run on 64 bit Fedora involved some Selinux
commands AND installing some 32 bit libs


--
Claude Jones
Brunswick, MD, USA
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

"Aram J. Agajanian" 08-11-2010 03:49 AM

Google Earth on x64
 
On Tue, 10 Aug 2010 04:18:55 -0700
spmirowski <spmirowski@shaw.ca> wrote:

> Hello all,
>
> I am on Fedora 13 x64. Has anyone gotten Google Earth to work well.
> I never got it working
> on 12 or 13 x64. Had it working 11. I get the error: Google Earth
> has caught signal 11.
>
> Thanks,
>
> Stephen
>

There is an issue with Google Earth version 5.2. (See the Help forum
discussion at the URL below.) Version 5.1 runs OK for me on Fedora 13
x64.

http://www.google.com/support/forum/p/earth/thread?tid=467f457376d88888&hl=en&fid=467f457376d8 888800048cc28e7b88e9


--
Support the Free Software Foundation - www.fsf.org
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

Claude Jones 08-11-2010 04:06 AM

Google Earth on x64
 
On Tuesday, August 10, 2010, Aram J. Agajanian wrote:
> There is an issue with Google Earth version 5.2. (See the Help
> forum discussion at the URL below.) Version 5.1 runs OK for
> me on Fedora 13 x64.
>
> http://www.google.com/support/forum/p/earth/thread?tid=467f4573
> 76d88888&hl=en&fid=467f457376d8888800048cc28e7b88e 9

For me Ver 5.2.1.1329 (beta) works fine on Fedora 13 x64 - FTR

--
Claude Jones
Brunswick, MD, USA
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

"Aram J. Agajanian" 08-12-2010 01:48 AM

Google Earth on x64
 
On Wed, 11 Aug 2010 00:06:43 -0400
Claude Jones <cjoneslists@tehogeeservices.com> wrote:

> On Tuesday, August 10, 2010, Aram J. Agajanian wrote:
> > There is an issue with Google Earth version 5.2. (See the Help
> > forum discussion at the URL below.) Version 5.1 runs OK for
> > me on Fedora 13 x64.
> >
> > http://www.google.com/support/forum/p/earth/thread?tid=467f4573
> > 76d88888&hl=en&fid=467f457376d8888800048cc28e7b88e 9
>
> For me Ver 5.2.1.1329 (beta) works fine on Fedora 13 x64 - FTR
>

I had installed version 5.2 on a computer that was using the nouveau
driver. It worked but was a bit slow.

I later changed to an ATI video card that uses the radeon r300 driver.
With that configuration, the above bug occurred.

I just tried to install 5.2.1.1329 on another computer which uses the
intel i965 driver. The bug occurred again.

By the way, this bug seems to generate a signal 6. The OP mentioned
signal 11.

--
Support the Free Software Foundation - www.fsf.org
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

Claude Jones 08-12-2010 02:40 AM

Google Earth on x64
 
On Wednesday, August 11, 2010, Aram J. Agajanian wrote:
> > For me Ver 5.2.1.1329 (beta) works fine on Fedora 13 x64 -
> > FTR
> >
> >
>
> I had installed version 5.2 on a computer that was using the
> nouveau driver. It worked but was a bit slow.
>
> I later changed to an ATI video card that uses the radeon r300
> driver. With that configuration, the above bug occurred.
>
> I just tried to install 5.2.1.1329 on another computer which
> uses the intel i965 driver. The bug occurred again.
>
> By the way, this bug seems to generate a signal 6. The OP
> mentioned signal 11.

I'm running a GeForce 8400 GS using the nVidia driver, so I guess
that may be the difference. I never got any of those signal errors
- only problems with Selinux and with missing 32 bit libs

--
Claude Jones
Brunswick, MD, USA
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

Jonathan Ryshpan 08-12-2010 05:23 AM

Google Earth on x64
 
On Tue, 2010-08-10 at 04:18 -0700, spmirowski wrote:
> I am on Fedora 13 x64. Has anyone gotten Google Earth to work well. I never got
> it working
> on 12 or 13 x64. Had it working 11. I get the error: Google Earth has caught
> signal 11.

The latest drivers from Nvidia:
NVIDIA-Linux-x86_64-256.35.run
available from:
http://www.nvidia.com/Download/index.aspx?lang=en-us
often cure this problem.

Unfortunately they are not available as kmod or akmod rpms yet.
Installing them is a little tricky; see my post at:
http://forums.fedoraforum.org/showthread.php?p=1383140

jon


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

Bill Davidsen 08-13-2010 04:56 PM

Google Earth on x64
 
Aram J. Agajanian wrote:
> On Wed, 11 Aug 2010 00:06:43 -0400
> Claude Jones <cjoneslists@tehogeeservices.com> wrote:
>
>> On Tuesday, August 10, 2010, Aram J. Agajanian wrote:
>>> There is an issue with Google Earth version 5.2. (See the Help
>>> forum discussion at the URL below.) Version 5.1 runs OK for
>>> me on Fedora 13 x64.
>>>
>>> http://www.google.com/support/forum/p/earth/thread?tid=467f4573
>>> 76d88888&hl=en&fid=467f457376d8888800048cc28e7b88e 9
>> For me Ver 5.2.1.1329 (beta) works fine on Fedora 13 x64 - FTR
>>
>
> I had installed version 5.2 on a computer that was using the nouveau
> driver. It worked but was a bit slow.
>
> I later changed to an ATI video card that uses the radeon r300 driver.
> With that configuration, the above bug occurred.
>
> I just tried to install 5.2.1.1329 on another computer which uses the
> intel i965 driver. The bug occurred again.
>
> By the way, this bug seems to generate a signal 6. The OP mentioned
> signal 11.
>
See any number of my posts on the video driver effort going currently to 3D and
top dollar very recent cards so the gamers and people who want special effects
will be happy, and lack of effort toward older hardware. You can probably run
your video in VESA mode, it will be slow and probably low resolution, but in
many cases it at least works.

I would get hate mail if I told you there might be closed source vendor drivers
on RPMfusion, so I won't.

--
Bill Davidsen <davidsen@tmr.com>
"We have more to fear from the bungling of the incompetent than from
the machinations of the wicked." - from Slashdot
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


All times are GMT. The time now is 08:05 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.