FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 07-06-2010, 11:57 PM
Dave Stevens
 
Default no sound on F11, F12 and now F13 but sound on Omega 12 live??? wtf??

snip!!

> >> support the hardware which needs it.
> >
> > [root@davehost dave]# lsmod | grep ens
> > snd_ens1370 20973 2
> > gameport 8936 1 snd_ens1370
> > snd_rawmidi 19917 1 snd_ens1370
> > snd_pcm 76131 3 snd_hda_intel,snd_hda_codec,snd_ens1370
> > snd 60573 13
> > snd_hda_intel,snd_hda_codec,snd_hwdep,snd_ens1370, snd_rawmidi,snd_seq,snd
> > _seq_device,snd_pcm,snd_timer snd_page_alloc 7221 3
> > snd_hda_intel,snd_ens1370,snd_pcm
>
> So still no sound, I take it.
> When you open the mixer like gst-mixer or gmixer,
> does it show anything muted or volume all the way down?

no, gst-mixer shows normal mid-level volume and I can't see any indication of
muting. gmixer seems to not be installed. But muting is exactly how it
behaves, when I try to play a tune the programs (amarok or kplayer) go through
the motions but no audio.

Dave
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 05:11 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org