FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor


 
 
LinkBack Thread Tools
 
Old 07-26-2011, 09:52 AM
kanty querty
 
Default

http://fc-law.co.il/lindex05.html_____________________________________ __________
laptop mailing list
laptop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/laptop
 
Old 07-26-2011, 01:15 PM
kanty querty
 
Default

http://mandmsuperstore.com/googlelink.php____________________________________ ___________
laptop mailing list
laptop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/laptop
 
Old 07-26-2011, 01:38 PM
kanty querty
 
Default

http://sherpa70.com/googlelink.php____________________________________ ___________
laptop mailing list
laptop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/laptop
 
Old 07-26-2011, 05:07 PM
Jared Thomas
 
Default

http://hidroizolatii.org.ro/test.php?html104
 
Old 07-26-2011, 06:00 PM
kanty querty
 
Default

http://cerveceriaabadia.es/lindex05.html_____________________________________ __________
laptop mailing list
laptop@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/laptop
 
Old 07-27-2011, 11:26 PM
Andrea Scarpino
 
Default

Hi arKers,
KDE 4.7 has been released[1] and our packages are ready in [testing].

As you already know KDE is (slowly) moving to GIT. With this
transition some KDE module has been splitted into subprojects, and the
remaining modules should be splitted before KDE 4.8.
The result of this is that some package (e.g. kdegraphics-libs) is now
splitted in several packages and each new package conflicts with the
old kdegraphics-libs, so you have to remove it when pacman asks for
its removal during the update.

Here some info about the splitted modules:
- KDE Workspace: wallpapers are now in a separate package named
kde-wallpapers, this reduced the kdebase-workspace package download
size by 70%.
- KDE Graphics: kdegraphics-libs is now splitted in
kdegraphics-ksaneplugin, kdegraphics-strigi-analyzer,
kdegraphics-svgpart, kdegraphics-thumbnailers, libkdcraw, libkexiv2,
libkipi, libksane. Our official packages which depends on
kdegraphics-libs have been updated to depend on the new libraries; the
upgrade should work without any issue, otherwise please report it to
our bug tracker.
- KDE Edu: kdeedu-libkdeedu and kdeedu-data have been dropped and
libkdeedu will replace them.
- KDE Bindings: every subproject has been splitted in two parts: one
for the qt bindings and one for the KDE bindings. The old packages
have been remove and the new one are: kdebindings-kimono,
kdebindings-kross-java, kdebindings-kross-python,
kdebindings-korundum, kdebindings-perlkde, kdebindings-perlqt,
kdebindings-qtruby, kdebindings-qyoto, kdebindings-smokegen,
kdebindings-smokekde, kdebindings-smokeqt.
- KDE Accessibility: kdeaccessibility-colorschemes and
kdeaccessibility-iconthemes are dropped and replaced.

Have a nice update!

[1] http://kde.org/announcements/4.7/

--
Andrea
 
Old 07-27-2011, 11:26 PM
Andrea Scarpino
 
Default

Hi arKers,
KDE 4.7 has been released[1] and our packages are ready in [testing].

As you already know KDE is (slowly) moving to GIT. With this
transition some KDE module has been splitted into subprojects, and the
remaining modules should be splitted before KDE 4.8.
The result of this is that some package (e.g. kdegraphics-libs) is now
splitted in several packages and each new package conflicts with the
old kdegraphics-libs, so you have to remove it when pacman asks for
its removal during the update.

Here some info about the splitted modules:
- KDE Workspace: wallpapers are now in a separate package named
kde-wallpapers, this reduced the kdebase-workspace package download
size by 70%.
- KDE Graphics: kdegraphics-libs is now splitted in
kdegraphics-ksaneplugin, kdegraphics-strigi-analyzer,
kdegraphics-svgpart, kdegraphics-thumbnailers, libkdcraw, libkexiv2,
libkipi, libksane. Our official packages which depends on
kdegraphics-libs have been updated to depend on the new libraries; the
upgrade should work without any issue, otherwise please report it to
our bug tracker.
- KDE Edu: kdeedu-libkdeedu and kdeedu-data have been dropped and
libkdeedu will replace them.
- KDE Bindings: every subproject has been splitted in two parts: one
for the qt bindings and one for the KDE bindings. The old packages
have been remove and the new one are: kdebindings-kimono,
kdebindings-kross-java, kdebindings-kross-python,
kdebindings-korundum, kdebindings-perlkde, kdebindings-perlqt,
kdebindings-qtruby, kdebindings-qyoto, kdebindings-smokegen,
kdebindings-smokekde, kdebindings-smokeqt.
- KDE Accessibility: kdeaccessibility-colorschemes and
kdeaccessibility-iconthemes are dropped and replaced.

Have a nice update!

[1] http://kde.org/announcements/4.7/

--
Andrea
 
Old 07-28-2011, 10:05 AM
Marc Deop
 
Default

On Thursday 28 July 2011 01:26:01 Andrea Scarpino wrote:
> Hi arKers,
> KDE 4.7 has been released[1] and our packages are ready in [testing].
>
> As you already know KDE is (slowly) moving to GIT. With this
> transition some KDE module has been splitted into subprojects, and the
> remaining modules should be splitted before KDE 4.8.
> The result of this is that some package (e.g. kdegraphics-libs) is now
> splitted in several packages and each new package conflicts with the
> old kdegraphics-libs, so you have to remove it when pacman asks for
> its removal during the update.
>
> Here some info about the splitted modules:
> - KDE Workspace: wallpapers are now in a separate package named
> kde-wallpapers, this reduced the kdebase-workspace package download
> size by 70%.
> - KDE Graphics: kdegraphics-libs is now splitted in
> kdegraphics-ksaneplugin, kdegraphics-strigi-analyzer,
> kdegraphics-svgpart, kdegraphics-thumbnailers, libkdcraw, libkexiv2,
> libkipi, libksane. Our official packages which depends on
> kdegraphics-libs have been updated to depend on the new libraries; the
> upgrade should work without any issue, otherwise please report it to
> our bug tracker.
> - KDE Edu: kdeedu-libkdeedu and kdeedu-data have been dropped and
> libkdeedu will replace them.
> - KDE Bindings: every subproject has been splitted in two parts: one
> for the qt bindings and one for the KDE bindings. The old packages
> have been remove and the new one are: kdebindings-kimono,
> kdebindings-kross-java, kdebindings-kross-python,
> kdebindings-korundum, kdebindings-perlkde, kdebindings-perlqt,
> kdebindings-qtruby, kdebindings-qyoto, kdebindings-smokegen,
> kdebindings-smokekde, kdebindings-smokeqt.
> - KDE Accessibility: kdeaccessibility-colorschemes and
> kdeaccessibility-iconthemes are dropped and replaced.
>
> Have a nice update!
>
> [1] http://kde.org/announcements/4.7/
>
>

Hi Andrea,

I just wanted to thank you for the work you do with the KDE packages in Archlinux

And now that I'm at it...is there anyway I could help?

Thanks again for the great work!

Regards,

Marc Deop i Argemí
 
Old 07-28-2011, 09:25 PM
"James B. Byrne"
 
Default

On Thu, July 28, 2011 14:30, James B. Byrne wrote:
> I am trying to check for a single period '.' in a shell variable.
>
> $ I=.
> $ echo $I
> .
> $ if [[ "$I" -eq '.' ]]; then echo true; fi
> -bash: [[: .: syntax error: operand expected (error token is ".")
>
. . .
>
> How does one check to see for this in a bash script?


Found it.

if [[ "$I" == './' ]]; then echo match; fi
match


--
*** E-Mail is NOT a SECURE channel ***
James B. Byrne mailto:ByrneJB@Harte-Lyne.ca
Harte & Lyne Limited http://www.harte-lyne.ca
9 Brockley Drive vox: +1 905 561 1241
Hamilton, Ontario fax: +1 905 561 0757
Canada L8E 3C3



--
*** E-Mail is NOT a SECURE channel ***
James B. Byrne mailto:ByrneJB@Harte-Lyne.ca
Harte & Lyne Limited http://www.harte-lyne.ca
9 Brockley Drive vox: +1 905 561 1241
Hamilton, Ontario fax: +1 905 561 0757
Canada L8E 3C3

_______________________________________________
CentOS mailing list
CentOS@centos.org
http://lists.centos.org/mailman/listinfo/centos
 
Old 07-29-2011, 07:50 AM
Divan Santana
 
Default

On Thu, 28 Jul 2011, 12:05:39 SAST, Marc Deop <damnshock@gmail.com> wrote:

> On Thursday 28 July 2011 01:26:01 Andrea Scarpino wrote:
> > Hi arKers,
> > KDE 4.7 has been released[1] and our packages are ready in [testing].
> >
> > As you already know KDE is (slowly) moving to GIT. With this
> > transition some KDE module has been splitted into subprojects, and the
> > remaining modules should be splitted before KDE 4.8.
> > The result of this is that some package (e.g. kdegraphics-libs) is now
> > splitted in several packages and each new package conflicts with the
> > old kdegraphics-libs, so you have to remove it when pacman asks for
> > its removal during the update.
> >
> > Here some info about the splitted modules:
> > - KDE Workspace: wallpapers are now in a separate package named
> > kde-wallpapers, this reduced the kdebase-workspace package download
> > size by 70%.
> > - KDE Graphics: kdegraphics-libs is now splitted in
> > kdegraphics-ksaneplugin, kdegraphics-strigi-analyzer,
> > kdegraphics-svgpart, kdegraphics-thumbnailers, libkdcraw, libkexiv2,
> > libkipi, libksane. Our official packages which depends on
> > kdegraphics-libs have been updated to depend on the new libraries; the
> > upgrade should work without any issue, otherwise please report it to
> > our bug tracker.
> > - KDE Edu: kdeedu-libkdeedu and kdeedu-data have been dropped and
> > libkdeedu will replace them.
> > - KDE Bindings: every subproject has been splitted in two parts: one
> > for the qt bindings and one for the KDE bindings. The old packages
> > have been remove and the new one are: kdebindings-kimono,
> > kdebindings-kross-java, kdebindings-kross-python,
> > kdebindings-korundum, kdebindings-perlkde, kdebindings-perlqt,
> > kdebindings-qtruby, kdebindings-qyoto, kdebindings-smokegen,
> > kdebindings-smokekde, kdebindings-smokeqt.
> > - KDE Accessibility: kdeaccessibility-colorschemes and
> > kdeaccessibility-iconthemes are dropped and replaced.
> >
> > Have a nice update!
> >
> > [1] http://kde.org/announcements/4.7/
> >
> >
>
> Hi Andrea,
>


> I just wanted to thank you for the work you do with the KDE packages in
> Archlinux
> Thanks again for the great work!

Hugely +1! Very much appreciated. Thanks.


>
> Regards,
>
> Marc Deop i Argemí
 

Thread Tools




All times are GMT. The time now is 04:34 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org