FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 02-18-2010, 01:15 PM
William Case
 
Default Problem with latest kernel update ?!?

Hi;

I have been getting the following warning for the last two days:

16:00:01 : ERROR: Error in yum Transaction : [u'ERROR with
rpm_check_debug vs depsolve:', 'kernel-uname-r =
2.6.30.9-96.fc11.x86_64 is needed by (installed)
kmod-nvidia-2.6.30.9-96.fc11.x86_64-190.42-1.fc11.1.x86_64',
'kernel-uname-r = 2.6.30.9-99.fc11.x86_64 is needed by
(installed)
kmod-nvidia-2.6.30.9-99.fc11.x86_64-190.42-1.fc11.2.x86_64',
'kernel-uname-r = 2.6.30.9-102.fc11.x86_64 is needed by
(installed)
kmod-nvidia-2.6.30.9-102.fc11.x86_64-190.42-1.fc11.3.x86_64',
u'Please report this error at http://yum.baseurl.org/report']


Removing for dependencies:
kmod-nvidia-2.6.31.6-166.fc12.x86_64
x86_64 190.42-1.fc12.8

I have had to wait for kmod-nvidia before but I don't remember this
specific warning!

Is anybody else having the same problem? Do I just wait for a new
kmod-nvidia or is there something more going on?

--
Regards Bill
Fedora 12, Gnome 2.28
Evo.2.28, Emacs 23.1.1

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
 

Thread Tools




All times are GMT. The time now is 11:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org