FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 02-08-2010, 09:28 PM
John Nissley
 
Default Pulseaudio only available output device on Fedora 12?

I am running fedora 12 (2.6.31.12-174.2.3.fc12.x86_64 #1 SMP) and I am
only showing pulseaudio as an output device for sound.

I have been trying to get a Sound Blaster X-Fi Xtreme Audio card working
with no luck but even when I go back to the on board chipset for audio I
only show pulseaudio as an output device. The on board chipset does
provide sound but I do not see the on board chipset as one of the
choices like I am used to seeing.

I am not even sure how to ask the question but shouldn't I see more than
just the pulseaudio choice for output devices?
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 
Old 02-08-2010, 09:36 PM
Kevin Kofler
 
Default Pulseaudio only available output device on Fedora 12?

John Nissley wrote:
> I am running fedora 12 (2.6.31.12-174.2.3.fc12.x86_64 #1 SMP) and I am
> only showing pulseaudio as an output device for sound.

In what application or desktop environment?

Kevin Kofler

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 
Old 02-08-2010, 09:37 PM
John Nissley
 
Default Pulseaudio only available output device on Fedora 12?

On 02/08/2010 04:28 PM, John Nissley wrote:
> I am running fedora 12 (2.6.31.12-174.2.3.fc12.x86_64 #1 SMP) and I am
> only showing pulseaudio as an output device for sound.
>
> I have been trying to get a Sound Blaster X-Fi Xtreme Audio card
> working with no luck but even when I go back to the on board chipset
> for audio I only show pulseaudio as an output device. The on board
> chipset does provide sound but I do not see the on board chipset as
> one of the choices like I am used to seeing.
>
> I am not even sure how to ask the question but shouldn't I see more
> than just the pulseaudio choice for output devices?
I guess I should have tried one more thing before posting this. I
removed pulseaudio and rebooted and the device specific output device
showed up. I still can not get the SB xFi Xtreme Audio card to work
even though it is supposed to work per the alsa threads but that is for
another time.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 

Thread Tools




All times are GMT. The time now is 10:40 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org