Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   Extremely slow web page loading to only 1 site ? (http://www.linux-archive.org/fedora-user/321563-extremely-slow-web-page-loading-only-1-site.html)

Larry 02-06-2010 12:59 AM

Extremely slow web page loading to only 1 site ?
 
Linuxguy123 wrote:

This has me scratching my head.

My access to www.rv.net is extremely slow. With both Konqueror and
Firefox. And yet others say they have good access times.

I'm running a fully up to date F12 installation.

$ uname -a
Linux localhost.localdomain 2.6.31.12-174.2.3.fc12.i686.PAE #1 SMP Mon
Jan 18 20:06:44 UTC 2010 i686 i686 i386 GNU/Linux



<ping stuff snipped>



What gives ?

Post where others on the site say they have good access:

http://www.rv.net/forum/index.cfm/fuseaction/thread/tid/23650556.cfm

Thanks




You may want to try running traceroute and see what it reports.
Something along the route could be causing the issues for you.



--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Konstantin Svist 02-06-2010 01:08 AM

Extremely slow web page loading to only 1 site ?
 
On 02/05/2010 04:33 PM, Linuxguy123 wrote:
> This has me scratching my head.
>
> My access to www.rv.net is extremely slow. With both Konqueror and
> Firefox. And yet others say they have good access times.
>
> I'm running a fully up to date F12 installation.
>
> $ uname -a
> Linux localhost.localdomain 2.6.31.12-174.2.3.fc12.i686.PAE #1 SMP Mon
> Jan 18 20:06:44 UTC 2010 i686 i686 i386 GNU/Linux
>
>
> ping www.rv.net
> PING www.rv.net (12.17.249.39) 56(84) bytes of data.
> ^C
> --- www.rv.net ping statistics ---
> 31 packets transmitted, 0 received, 100% packet loss, time 30371ms
>
>
> Pinging Google gives me:
> $ ping www.google.com
> PING www.l.google.com (74.125.127.99) 56(84) bytes of data.
> 64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=1 ttl=53
> time=35.5 ms
> 64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=2 ttl=53
> time=94.5 ms
> 64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=3 ttl=53
> time=117 ms
> 64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=4 ttl=53
> time=53.3 ms
> 64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=5 ttl=53
> time=35.2 ms
> 64 bytes from pz-in-f99.1e100.net (74.125.127.99): icmp_seq=6 ttl=53
> time=43.1 ms
> ^C
> --- www.l.google.com ping statistics ---
> 6 packets transmitted, 6 received, 0% packet loss, time 5608ms
> rtt min/avg/max/mdev = 35.266/63.190/117.264/31.485 ms
>
>
> What gives ?
>
> Post where others on the site say they have good access:
>
> http://www.rv.net/forum/index.cfm/fuseaction/thread/tid/23650556.cfm
>
> Thanks
>
>

Confirm loading very slowly.
Tried it from 2 ISPs, browser makes no difference. I can see data load
very slowly with "curl -v 'http://www.rv.net/'"
I don't know who those "others" with good access times are, but either
they're on the same network as your site or they're used to dialup speeds.

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Linuxguy123 02-08-2010 01:56 PM

Extremely slow web page loading to only 1 site ?
 
On Fri, 2010-02-05 at 18:08 -0800, Konstantin Svist wrote:
> On 02/05/2010 04:33 PM, Linuxguy123 wrote:
> > This has me scratching my head.
> >
> > My access to www.rv.net is extremely slow. With both Konqueror and
> > Firefox. And yet others say they have good access times.
> >
<snip>
>
> Confirm loading very slowly.
> Tried it from 2 ISPs, browser makes no difference. I can see data load
> very slowly with "curl -v 'http://www.rv.net/'"
> I don't know who those "others" with good access times are, but either
> they're on the same network as your site or they're used to dialup speeds.
>

So why do you and I have extremely slow access when others have fast or
decent access ?

Thanks


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Konstantin Svist 02-08-2010 08:23 PM

Extremely slow web page loading to only 1 site ?
 
On 02/08/2010 06:56 AM, Linuxguy123 wrote:
> So why do you and I have extremely slow access when others have fast
> or decent access ?

Here's what I see:

time curl 'http://www.rv.net'>/dev/null
% Total % Received % Xferd Average Speed Time Time Time
Current
Dload Upload Total Spent Left
Speed
100 37258 0 37258 0 0 660 0 --:--:-- 0:00:56
--:--:-- 642
curl 'http://www.rv.net' > /dev/null 0.02s user 0.03s system 0% cpu
56.420 total

It took 56.4 seconds to download the index. I suggest you ask those who
see "fast" access to run the same command and compare this and the
traceroute.

[snip - not relevant]
6 cr2.sffca.ip.att.net (12.122.136.150) 49.745 ms 49.539 ms 49.521 ms
7 cr1.dvmco.ip.att.net (12.122.28.54) 50.020 ms 50.022 ms 50.002 ms
8 gar4.dvmco.ip.att.net (12.122.144.17) 48.940 ms 49.074 ms *
9 12.125.159.134 (12.125.159.134) 50.600 ms 50.591 ms 50.572 ms
10 12.147.71.43 (12.147.71.43) 51.607 ms 51.616 ms 51.598 ms
11 * * *
[snip - everything times out after this]


--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Steven Stern 02-08-2010 08:38 PM

Extremely slow web page loading to only 1 site ?
 
On 02/05/2010 06:33 PM, Linuxguy123 wrote:
> This has me scratching my head.
>
> My access to www.rv.net is extremely slow. With both Konqueror and
> Firefox. And yet others say they have good access times.
>

It sucks a big time from Chicago on Comcast.

$ time curl 'http://www.rv.net'>/dev/null
% Total % Received % Xferd Average Speed Time Time Time
Current
Dload Upload Total Spent Left
Speed
100 37271 0 37271 0 0 565 0 --:--:-- 0:01:05 --:--:--
542

real 1m5.967s
user 0m0.014s
sys 0m0.031s






--
-- Steve
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Linuxguy123 02-08-2010 10:41 PM

Extremely slow web page loading to only 1 site ?
 
On Mon, 2010-02-08 at 15:38 -0600, Steven Stern wrote:
> On 02/05/2010 06:33 PM, Linuxguy123 wrote:
> > This has me scratching my head.
> >
> > My access to www.rv.net is extremely slow. With both Konqueror and
> > Firefox. And yet others say they have good access times.
> >
>
> It sucks a big time from Chicago on Comcast.
>
> $ time curl 'http://www.rv.net'>/dev/null
> % Total % Received % Xferd Average Speed Time Time Time
> Current
> Dload Upload Total Spent Left
> Speed
> 100 37271 0 37271 0 0 565 0 --:--:-- 0:01:05 --:--:--
> 542
>
> real 1m5.967s
> user 0m0.014s
> sys 0m0.031s

Hate to burst your bubble, but this looks like a Linux problem.

I get the same speed you do loading rv.net. But it loads instantly on
my wife's laptop with Vista and IE. Instantly. Same network, same
wireless router.

Can you guys test access speeds on your networks with a Windows
computer ?



--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Konstantin Svist 02-08-2010 10:58 PM

Extremely slow web page loading to only 1 site ?
 
On 02/08/2010 03:41 PM, Linuxguy123 wrote:
> Hate to burst your bubble, but this looks like a Linux problem.
> I get the same speed you do loading rv.net. But it loads instantly on
> my wife's laptop with Vista and IE. Instantly. Same network, same
> wireless router.
>
> Can you guys test access speeds on your networks with a Windows
> computer ?
>
>
>

Confirmed
Very interesting problem, indeed
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Linuxguy123 02-08-2010 11:03 PM

Extremely slow web page loading to only 1 site ?
 
On Mon, 2010-02-08 at 15:58 -0800, Konstantin Svist wrote:
> On 02/08/2010 03:41 PM, Linuxguy123 wrote:
> > Hate to burst your bubble, but this looks like a Linux problem.
> > I get the same speed you do loading rv.net. But it loads instantly on
> > my wife's laptop with Vista and IE. Instantly. Same network, same
> > wireless router.
> >
> > Can you guys test access speeds on your networks with a Windows
> > computer ?
> >
> >
> >
>
> Confirmed
> Very interesting problem, indeed

Now what ?

--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Sam Sharpe 02-08-2010 11:04 PM

Extremely slow web page loading to only 1 site ?
 
On 8 February 2010 23:41, Linuxguy123 <linuxguy123@gmail.com> wrote:
> On Mon, 2010-02-08 at 15:38 -0600, Steven Stern wrote:
>> On 02/05/2010 06:33 PM, Linuxguy123 wrote:
>> > This has me scratching my head.
>> >
>> > My access to www.rv.net is extremely slow. *With both Konqueror and
>> > Firefox. *And yet others say they have good access times.
>> >
>>
>> It sucks a big time from Chicago on Comcast.
>>
>> $ time curl 'http://www.rv.net'>/dev/null
>> * % Total * *% Received % Xferd *Average Speed * Time * *Time * * Time
>> Current
>> * * * * * * * * * * * * * * * * *Dload *Upload * Total * Spent * *Left
>> Speed
>> 100 37271 * *0 37271 * *0 * * 0 * *565 * * *0 --:--:-- *0:01:05 --:--:--
>> * 542
>>
>> real *1m5.967s
>> user *0m0.014s
>> sys * 0m0.031s
>
> Hate to burst your bubble, but this looks like a Linux problem.
>
> I get the same speed you do loading rv.net. *But it loads instantly on
> my wife's laptop with Vista and IE. *Instantly. *Same network, same
> wireless router.
>
> Can you guys test access speeds on your networks with a Windows
> computer ?

No, but can you test access speed with Firefox and Vista to confirm it
isn't a Firefox problem.

--
Sam
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Tom Horsley 02-08-2010 11:08 PM

Extremely slow web page loading to only 1 site ?
 
On Mon, 08 Feb 2010 15:58:39 -0800
Konstantin Svist wrote:

> Confirmed
> Very interesting problem, indeed

An awful lot of web sites check the user agent and load
completely different content and/or redirect to different
servers. You'd have to do something like get a tcpdump
to compare what content was being fetched to see if it
is really displaying the same exact web content or not.
--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


All times are GMT. The time now is 11:29 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.