FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 02-04-2010, 05:44 PM
fedora list
 
Default F11: no screens found

Last night I was running X on two different ttys. When I shutdown the system, a policy window came up saying that I had to enter the root password to shutdown the system -- which I did. This morning -- X cannot find my screens. I'm wondering if this is a HAL problem or not ? How do I diagnosis/fix this ??


Regards,

Andrew

---


X.Org X Server 1.6.3.901 (1.6.4 RC 1)
Release Date: 2009-8-25
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.18-164.el5 i686
Current Operating System: Linux shuttle 2.6.30.10-105.2.4.fc11.i586 #1 SMP Tue Jan 19 22:31:48 UTC 2010 i686

Kernel command line: ro root=/dev/mapper/vg_shuttle-lv_root rhgb quiet
Build Date: 09 September 2009* 11:25:24AM
Build ID: xorg-x11-server 1.6.4-0.1.fc11
*** Before reporting problems, check http://wiki.x.org

*** to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
*** (++) from command line, (!!) notice, (II) informational,
*** (WW) warning, (EE) error, (NI) not implemented, (??) unknown.

(==) Log file: "/var/log/Xorg.0.log", Time: Thu Feb* 4 12:26:32 2010
(++) Using config file: "/root/xorg.conf.new"
(==) ServerLayout "X.org Configured"
(**) |-->Screen "Screen0" (0)

(**) |** |-->Monitor "Monitor0"
(**) |** |-->Device "Card0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(==) Automatically adding devices

(==) Automatically enabling devices
(**) FontPath set to:
*** catalogue:/etc/X11/fontpath.d,
*** built-ins,
*** catalogue:/etc/X11/fontpath.d,
*** built-ins
(**) ModulePath set to "/usr/lib/xorg/modules"

(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
(WW) Disabling Mouse0
(WW) Disabling Keyboard0
(II) Loader magic: 0xa40
(II) Module ABI versions:

*** X.Org ANSI C Emulation: 0.4
*** X.Org Video Driver: 5.0
*** X.Org XInput driver : 4.0
*** X.Org Server Extension : 2.0
(II) Loader running on linux
(--) using VT number 7

(--) PCI:*(0:0:2:0) 8086:2772:1297:3140 Intel Corporation 82945G/GZ Integrated Graphics Controller rev 2, Mem @ 0xfdf00000/524288, 0xd0000000/268435456, 0xfdf80000/262144, I/O @ 0x0000ff00/8, BIOS @ 0x????????/131072

(II) No APM support in BIOS or kernel
(II) System resource ranges:
*** [0] -1*** 0*** 0xffffffff - 0xffffffff (0x1) MX[b]
*** [1] -1*** 0*** 0x000f0000 - 0x000fffff (0x10000) MX[b]
*** [2] -1*** 0*** 0x000c0000 - 0x000effff (0x30000) MX[b]

*** [3] -1*** 0*** 0x00000000 - 0x0009ffff (0xa0000) MX[b]
*** [4] -1*** 0*** 0x0000ffff - 0x0000ffff (0x1) IX[b]
*** [5] -1*** 0*** 0x00000000 - 0x00000000 (0x1) IX[b]
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.

(II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
(II) "glx" will be loaded. This was enabled by default and also specified in the config file.
(II) "record" will be loaded. This was enabled by default and also specified in the config file.

(II) "dri" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
(II) LoadModule: "extmod"

(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
*** compiled for 1.6.3.901, module version = 1.0.0
*** Module class: X.Org Server Extension
*** ABI class: X.Org Server Extension, version 2.0

(II) Loading extension SELinux
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo

(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions//librecord.so
(II) Module record: vendor="X.Org Foundation"

*** compiled for 1.6.3.901, module version = 1.13.0
*** Module class: X.Org Server Extension
*** ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "glx"

(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="X.Org Foundation"
*** compiled for 1.6.3.901, module version = 1.0.0
*** ABI class: X.Org Server Extension, version 2.0

(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
*** compiled for 1.6.3.901, module version = 1.0.0

*** ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions//libdri2.so
(II) Module dri2: vendor="X.Org Foundation"

*** compiled for 1.6.3.901, module version = 1.1.0
*** ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so

(II) Module dbe: vendor="X.Org Foundation"
*** compiled for 1.6.3.901, module version = 1.0.0
*** Module class: X.Org Server Extension
*** ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER

(II) LoadModule: "intel"
(II) Loading /usr/lib/xorg/modules/drivers//intel_drv.so
(II) Module intel: vendor="X.Org Foundation"
*** compiled for 1.6.1.901, module version = 2.7.0
*** Module class: X.Org Video Driver

*** ABI class: X.Org Video Driver, version 5.0
(II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
*** i810-dc100, i810e, i815, i830M, 845G, 852GM/855GM, 865G, 915G,
*** E7221 (i915), 915GM, 945G, 945GM, 945GME, IGD_GM, IGD_G, 965G, G35,

*** 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33,
*** Mobile Intel® GM45 Express Chipset,
*** Intel Integrated Graphics Device, G45/G43, Q45/Q43, G41
(II) Primary Device is: PCI 00@00:02:0
(II) resource ranges after xf86ClaimFixedResources() call:

*** [0] -1*** 0*** 0xffffffff - 0xffffffff (0x1) MX[b]
*** [1] -1*** 0*** 0x000f0000 - 0x000fffff (0x10000) MX[b]
*** [2] -1*** 0*** 0x000c0000 - 0x000effff (0x30000) MX[b]
*** [3] -1*** 0*** 0x00000000 - 0x0009ffff (0xa0000) MX[b]

*** [4] -1*** 0*** 0x0000ffff - 0x0000ffff (0x1) IX[b]
*** [5] -1*** 0*** 0x00000000 - 0x00000000 (0x1) IX[b]
(II) resource ranges after probing:
*** [0] -1*** 0*** 0xffffffff - 0xffffffff (0x1) MX[b]
*** [1] -1*** 0*** 0x000f0000 - 0x000fffff (0x10000) MX[b]

*** [2] -1*** 0*** 0x000c0000 - 0x000effff (0x30000) MX[b]
*** [3] -1*** 0*** 0x00000000 - 0x0009ffff (0xa0000) MX[b]
*** [4] 0*** 0*** 0x000a0000 - 0x000affff (0x10000) MS[b]
*** [5] 0*** 0*** 0x000b0000 - 0x000b7fff (0x8000) MS[b]

*** [6] 0*** 0*** 0x000b8000 - 0x000bffff (0x8000) MS[b]
*** [7] -1*** 0*** 0x0000ffff - 0x0000ffff (0x1) IX[b]
*** [8] -1*** 0*** 0x00000000 - 0x00000000 (0x1) IX[b]
*** [9] 0*** 0*** 0x000003b0 - 0x000003bb (0xc) IS[b]

*** [10] 0*** 0*** 0x000003c0 - 0x000003df (0x20) IS[b]
(==) intel(0): Depth 24, (--) framebuffer bpp 32
(==) intel(0): RGB weight 888
(==) intel(0): Default visual is TrueColor
(II) intel(0): Integrated Graphics Chipset: Intel(R) 945G

(--) intel(0): Chipset: "945G"
(II) intel(0): Resizable framebuffer: available (0 4)
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is 10, (OK)
drmOpenDevice: node name is /dev/dri/card0

drmOpenDevice: open result is 10, (OK)
drmOpenByBusid: Searching for BusID pci:0000:00:02.0
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is 10, (OK)
drmOpenByBusid: drmOpenMinor returns 10

drmOpenByBusid: drmGetBusid reports pci:0000:00:02.0
(II) [drm] DRM interface version 1.3
(II) [drm] DRM open master succeeded.
(II) intel(0): Output VGA1 using monitor section Monitor0
(II) intel(0): EDID for output VGA1

(II) intel(0): Output VGA1 disconnected
(WW) intel(0): No outputs definitely connected, trying again...
(II) intel(0): Output VGA1 disconnected
(WW) intel(0): Unable to find initial modes
(==) intel(0): video overlay key set to 0x101fe

(==) intel(0): Using gamma correction (1.0, 1.0, 1.0)
(EE) intel(0): No modes.
(II) UnloadModule: "intel"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found


Please consult the The X.Org Foundation support
*** *at http://wiki.x.org
*for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.




--
users mailing list
users@lists.fedoraproject.org
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
 

Thread Tools




All times are GMT. The time now is 01:42 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org