FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 01-03-2008, 02:56 PM
"Tolun ARDAHANLI"
 
Default Fedora 8 installation problem on IBM server...

Hi to everyone...

I have a problem with installing FC8 to IBM x3650 server... It try to install directly with a graphical(with anaconda) interface, but after it founds my graphic adapter(atixxxxx) it looks like that it wait my instructions(it does not shows to me anything)...


I try to install it with a "text based" installation and it has been installed. But I'm login as a user and I give "startx" command for starting GNOME desktop, but it seems that it waits and does not appears anything on the screen... I thing it is screen/display problem...


Firstly; how can I sent to you the problem?(I mean where can I found)
Secondly; how can I solve this problem?(I mean with which command(s) cause I am new in Fedora)

Thanks a lot...

sincerely yours...

--
Tolun ARDAHANLI
Bilgisayar Muhendisi
E-posta:tolun.ardahanli@linux.org.tr
Icq:326600

----------------------------------------------------------------------------


Tolun ARDAHANLI
Computer Engineer
E-mail:tolun.ardahanli@linux.org.tr
Icq:326600
--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 01-08-2008, 09:10 AM
Dario Lesca
 
Default Fedora 8 installation problem on IBM server...

Il giorno gio, 03/01/2008 alle 17.56 +0200, Tolun ARDAHANLI ha scritto:
> Hi to everyone...
>
> I have a problem with installing FC8 to IBM x3650 server...

I also have this problem ... f8 have this problem.

put "vesa" (video driver) in xorg.conf

--
Dario Lesca <d.lesca@solinos.it>

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 01-08-2008, 11:52 AM
Mohammed Omar
 
Default Fedora 8 installation problem on IBM server...

Hi ,
I too have this issue while installation of F8 on x3650. When Anaconda
starts up screen goes blank.

>>Il giorno gio, 03/01/2008 alle 17.56 +0200, Tolun ARDAHANLI ha
scritto:
>> Hi to everyone...
>
>> I have a problem with installing FC8 to IBM x3650 server...

>I also have this problem ... f8 have this problem.

>put "vesa" (video driver) in xorg.conf

--Thanks
Omar M.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 01-08-2008, 02:28 PM
Dario Lesca
 
Default Fedora 8 installation problem on IBM server...

Il giorno mar, 08/01/2008 alle 18.22 +0530, Mohammed Omar ha scritto:
> Hi ,
> I too have this issue while installation of F8 on x3650. When Anaconda
> starts up screen goes blank.

> >put "vesa" (video driver) in xorg.conf
Use "vesa" at boot prompt (es: linux vesa)

--
Dario Lesca <d.lesca@solinos.it>

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 04:27 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org