FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 12-29-2007, 09:10 PM
Thomas Cameron
 
Default Firefox+flash don't load page correctly in F8 - same versions in F7 do

Nigel Henry wrote:

On Saturday 29 December 2007 17:49, Marcelo Magno T. Sales wrote:

Problem solved. It was indeed java related. The application do not work
with icedtea-plugin and sun's java plugin wasn't working because the
compat-libstdc packages weren't installed. After I installed them, the
application loaded an ran fine.

Thanks for all who helped,

Marcelo


Apologies for not mentioning compat-libstdc++-33 as a requirement for Sun's
JRE. I already had it installed as a dep for another app, and it's easy to
forget to mention some stuff.


So why in Hell is it not a dependency for Sun's jre RPM???

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-29-2007, 10:01 PM
Alan Cox
 
Default Firefox+flash don't load page correctly in F8 - same versions in F7 do

> > Apologies for not mentioning compat-libstdc++-33 as a requirement for Sun's
> > JRE. I already had it installed as a dep for another app, and it's easy to
> > forget to mention some stuff.
>
> So why in Hell is it not a dependency for Sun's jre RPM???

Because Sun didn't include such a dependancy in their package, or a
libstdc++ <= some version that would match for compat-libstdc++-33.
Report the bug to Sun.

Alan

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-29-2007, 10:15 PM
Thomas Cameron
 
Default Firefox+flash don't load page correctly in F8 - same versions in F7 do

Alan Cox wrote:
Apologies for not mentioning compat-libstdc++-33 as a requirement for Sun's
JRE. I already had it installed as a dep for another app, and it's easy to
forget to mention some stuff.

So why in Hell is it not a dependency for Sun's jre RPM???


Because Sun didn't include such a dependancy in their package, or a
libstdc++ <= some version that would match for compat-libstdc++-33.
Report the bug to Sun.


Heh - it was a rhetorical question/bitch about Sun. I know this is not
a Red Hat/Fedora problem.


TC

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-29-2007, 10:49 PM
Karl Larsen
 
Default Firefox+flash don't load page correctly in F8 - same versions in F7 do

Alan Cox wrote:
Apologies for not mentioning compat-libstdc++-33 as a requirement for Sun's
JRE. I already had it installed as a dep for another app, and it's easy to
forget to mention some stuff.


So why in Hell is it not a dependency for Sun's jre RPM???



Because Sun didn't include such a dependancy in their package, or a
libstdc++ <= some version that would match for compat-libstdc++-33.
Report the bug to Sun.

Alan



I just tried to yum the lib and got this on F8:

[root@k5di ~]# yum -y install compat-libstdc++-33
Setting up Install Process
Parsing package install arguments
Package compat-libstdc++-33 - 3.2.3-62.i386 is already installed.
Nothing to do
[root@k5di ~]#

Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.
PGP 4208 4D6E 595F 22B9 FF1C ECB6 4A3C 2C54 FE23 53A7

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 06:07 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org