Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   do I need tetex fonts? (http://www.linux-archive.org/fedora-user/2429-do-i-need-tetex-fonts.html)

"Knute Johnson" 11-21-2007 06:45 PM

do I need tetex fonts?
 
If I'm not using tetex, do I need it and all those fonts? Are they
used by any other major components like maybe XFCE?

Thanks,

--
Knute Johnson
Molon Labe...


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Konstantin Svist 11-21-2007 06:49 PM

do I need tetex fonts?
 
Knute Johnson wrote:
If I'm not using tetex, do I need it and all those fonts? Are they
used by any other major components like maybe XFCE?


Thanks,



I'd like to know, too.
I seem to have them installed - and while performing a yum update, it
told me that some tetex-related files were written as .rpmnew (even
though I have not modified the originals).
I went through the list and overwrote the originals with the .rpmnew
versions - but if tetex is not really needed, I might as well remove it.


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Tim 11-21-2007 09:53 PM

do I need tetex fonts?
 
On Wed, 2007-11-21 at 11:45 -0800, Knute Johnson wrote:
> If I'm not using tetex, do I need it and all those fonts? Are they
> used by any other major components like maybe XFCE?

If you try rpm -e tetex-fonts as an ordinary user, which has no rights
to remove packages, the rpm command will show you what it'd like to do,
or refuse to do, without actually making any changes.

]$ rpm -e tetex-fonts
error: Failed dependencies:
tetex-fonts is needed by (installed) a2ps-4.13b-65.fc7.i386
tetex-fonts = 3.0 is needed by (installed) tetex-3.0-40.3.fc7.i386
tetex-fonts = 3.0 is needed by (installed) tetex-dvips-3.0-40.3.fc7.i386

You can try similar tests with the dependencies, to work out if you can
remove them, or they remove other things that you want to keep.

--
(This computer runs FC7, my others run FC4, FC5 & FC6, in case that's
important to the thread.)

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

"Knute Johnson" 11-22-2007 01:10 AM

do I need tetex fonts?
 
>On Wed, 2007-11-21 at 11:45 -0800, Knute Johnson wrote:
>> If I'm not using tetex, do I need it and all those fonts? Are they
>> used by any other major components like maybe XFCE?
>
>If you try rpm -e tetex-fonts as an ordinary user, which has no rights
>to remove packages, the rpm command will show you what it'd like to do,
>or refuse to do, without actually making any changes.
>
>]$ rpm -e tetex-fonts
>error: Failed dependencies:
> tetex-fonts is needed by (installed) a2ps-4.13b-65.fc7.i386
> tetex-fonts = 3.0 is needed by (installed) tetex-3.0-40.3.fc7.i386
> tetex-fonts = 3.0 is needed by (installed) tetex-dvips-3.0-40.3.fc7.i386
>
>You can try similar tests with the dependencies, to work out if you can
>remove them, or they remove other things that you want to keep.

Thanks very much everybody.

tetex-fonts is histoire!

--
Knute Johnson
Molon Labe...


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

"Dave Burns" 11-22-2007 05:40 AM

do I need tetex fonts?
 
It would be a bit safer to invoke it as

rpm -e --test tetex-fonts

then even if you accidentally do it as root, the package will not be erased.

Dave

On Nov 21, 2007 12:53 PM, Tim <ignored_mailbox@yahoo.com.au> wrote:
> On Wed, 2007-11-21 at 11:45 -0800, Knute Johnson wrote:
> > If I'm not using tetex, do I need it and all those fonts? Are they
> > used by any other major components like maybe XFCE?
>
> If you try rpm -e tetex-fonts as an ordinary user, which has no rights
> to remove packages, the rpm command will show you what it'd like to do,
> or refuse to do, without actually making any changes.
>
> ]$ rpm -e tetex-fonts
> error: Failed dependencies:
> tetex-fonts is needed by (installed) a2ps-4.13b-65.fc7.i386
> tetex-fonts = 3.0 is needed by (installed) tetex-3.0-40.3.fc7.i386
> tetex-fonts = 3.0 is needed by (installed) tetex-dvips-3.0-40.3.fc7.i386
>
> You can try similar tests with the dependencies, to work out if you can
> remove them, or they remove other things that you want to keep.
>
> --
> (This computer runs FC7, my others run FC4, FC5 & FC6, in case that's
> important to the thread.)
>
> Don't send private replies to my address, the mailbox is ignored.
> I read messages from the public lists.
>
> --
> fedora-list mailing list
> fedora-list@redhat.com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


All times are GMT. The time now is 11:01 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.