FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 12-23-2007, 07:36 AM
Leonid Podolny
 
Default wireshark-gnome packaging problem?

Today, I tried to run "yum update" and ran into following problem:

-------------------------------------------------------------------
[leonidp@leonidl ~]$ sudo yum update
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package texinfo-tex.x86_64 0:4.11-3.fc8 set to be updated
---> Package gstreamer-plugins-base.x86_64 0:0.10.15-1.fc8 set to be updated
---> Package system-config-firewall.noarch 0:1.0.12-3.1.fc8 set to be
updated

---> Package nspluginwrapper.i386 0:0.9.91.5-14.fc8 set to be updated
---> Package nspluginwrapper.x86_64 0:0.9.91.5-14.fc8 set to be updated
---> Package xorg-x11-server-utils.x86_64 0:7.3-2.fc8 set to be updated
[snip]
--> Processing Dependency: libsmi for package: wireshark-gnome
---> Package exiv2-libs.i386 0:0.15-5.fc8 set to be updated
---> Package exiv2-libs.x86_64 0:0.15-5.fc8 set to be updated
---> Package libexif.i386 0:0.6.15-5.fc8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: libsmi is needed by package wireshark-gnome
-------------------------------------------------------------------

The wireshark-gnome RPM does list libsmi (without version information)
as a requirement, while older releases didn't. Looks like they forgot to
package (or publish?) a new RPM for libsmi.


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-23-2007, 11:06 AM
Peter
 
Default wireshark-gnome packaging problem?

Am Sonntag, den 23.12.2007, 10:36 +0200 schrieb Leonid Podolny:
> Today, I tried to run "yum update" and ran into following problem:
>
> -------------------------------------------------------------------
> [leonidp@leonidl ~]$ sudo yum update
......
> Error: Missing Dependency: libsmi is needed by package wireshark-gnome
> -------------------------------------------------------------------
>
> The wireshark-gnome RPM does list libsmi (without version information)
> as a requirement, while older releases didn't. Looks like they forgot to
> package (or publish?) a new RPM for libsmi.

You seem to use the x86_64 version. The error message is typical for a
situation, where you have installed the i386 and x96_64 version of the
program but only one version of the lib

Peter


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-24-2007, 08:28 AM
"Leonid Podolny"
 
Default wireshark-gnome packaging problem?

>
> You seem to use the x86_64 version. The error message is typical for a
> situation, where you have installed the i386 and x96_64 version of the
> program but only one version of the lib
>

Peter,
I verified it and it's definitely not the case. (Since my last posting
I removed wireshark-gnome, so now I attempt to do "yum install"
instead of "yum update").

[leonidp@leonidl ~]$ sudo yum install wireshark-gnome.x86_64
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package wireshark-gnome.x86_64 0:0.99.7-2.fc8 set to be updated
--> Processing Dependency: libsmi for package: wireshark-gnome
--> Finished Dependency Resolution
Error: Missing Dependency: libsmi is needed by package wireshark-gnome
[leonidp@leonidl ~]$ yum search libsmi
No Matches found

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 06:14 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org