Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   Updating FC6->FC7 (later to F8) (http://www.linux-archive.org/fedora-user/20366-updating-fc6-fc7-later-f8.html)

Przemyslaw Gawronski 12-16-2007 12:14 AM

Updating FC6->FC7 (later to F8)
 
Hi, after upgrading FC5 to FC6 it was time to go for FC7. After yum
clean and checking if there are now /etc/yum.repo.d/*.rpm{new|save|..} I
did: yum update rpm* yum* and that gave me this error:

Error: Missing Dependency: python(abi) = 2.4 is needed by package authconfig
Error: Missing Dependency: db4 = 4.3.29-9.fc6 is needed by package db4-utils

Thanks for suggestions on how to continue with the upgrade!

Przemek
--
AIKIDO TANREN DOJO - Poland - Warsaw - Mokotow - Ursynow - Natolin
info: http://tanren.pl/ phone:+48501516666 mailto:dojo@tanren.pl

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Craig White 12-16-2007 12:49 AM

Updating FC6->FC7 (later to F8)
 
On Sun, 2007-12-16 at 02:14 +0100, Przemyslaw Gawronski wrote:
> Hi, after upgrading FC5 to FC6 it was time to go for FC7. After yum
> clean and checking if there are now /etc/yum.repo.d/*.rpm{new|save|..} I
> did: yum update rpm* yum* and that gave me this error:
>
> Error: Missing Dependency: python(abi) = 2.4 is needed by package authconfig
> Error: Missing Dependency: db4 = 4.3.29-9.fc6 is needed by package db4-utils
>
> Thanks for suggestions on how to continue with the upgrade!
----
try doing a single...

yum upgrade

Craig

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Przemyslaw Gawronski 12-16-2007 07:21 AM

Updating FC6->FC7 (later to F8)
 
> try doing a single...

> yum upgrade

Well it did go a little further, but failed anyway:

--> Processing Dependency: python(abi) = 2.4 for package: authconfig
--> Finished Dependency Resolution
Error: Missing Dependency: python(abi) = 2.4 is needed by package authconfig

:(

--
AIKIDO TANREN DOJO - Poland - Warsaw - Mokotow - Ursynow - Natolin
info: http://tanren.pl/ phone:+48501516666 mailto:dojo@tanren.pl

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

"Michael Schwendt" 12-16-2007 11:14 AM

Updating FC6->FC7 (later to F8)
 
On 16/12/2007, Przemyslaw Gawronski <pgg@tanren.pl> wrote:
> > try doing a single...
>
> > yum upgrade
>
> Well it did go a little further, but failed anyway:
>
> --> Processing Dependency: python(abi) = 2.4 for package: authconfig
> --> Finished Dependency Resolution
> Error: Missing Dependency: python(abi) = 2.4 is needed by package authconfig
>
> :(

Show what you've got:

rpm --query authconfig
yum list authconfig

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Przemyslaw Gawronski 12-16-2007 02:04 PM

Updating FC6->FC7 (later to F8)
 
Dnia Sun, Dec 16, 2007 at 01:14:37PM +0100, Michael Schwendt napisaƂ:
> Show what you've got:

> rpm --query authconfig
> yum list authconfig

After all I've managed to upgrade. I had to remove authconfig,
authconifg-gtk and firstboot-tui. These packages got installed any way
when I did a yum update.

Thanks for attention.

Przemek
--
AIKIDO TANREN DOJO - Poland - Warsaw - Mokotow - Ursynow - Natolin
info: http://tanren.pl/ phone:+48501516666 mailto:dojo@tanren.pl

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


All times are GMT. The time now is 07:31 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.