Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   Sansa MP3 Players don't read with new kernel? (http://www.linux-archive.org/fedora-user/18264-sansa-mp3-players-dont-read-new-kernel.html)

Shafted AKA Mister S 12-12-2007 05:18 PM

Sansa MP3 Players don't read with new kernel?
 
I'm not sure why but ever since I upgraded to the new kernel my Sansa Clip which would auto detect and auto mount hasn't been doing that... it's as if my computer doesn't even see it anymore...* I'm not sure what the problem could be... my brother's Ubuntu 7.10 still sees it as a drive but neither my laptop nor desktop with the current kernel will read it... anyone else having this issue?





Never miss a thing. Make Yahoo your homepage.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

wwp 12-26-2007 12:33 PM

Sansa MP3 Players don't read with new kernel?
 
Hello Shafted,


On Wed, 12 Dec 2007 10:18:07 -0800 (PST) Shafted AKA Mister S <kuv_pws@yahoo.com> wrote:

> I'm not sure why but ever since I upgraded to the new kernel my Sansa Clip which would auto detect and auto mount hasn't been doing that... it's as if my computer doesn't even see it anymore... I'm not sure what the problem could be... my brother's Ubuntu 7.10 still sees it as a drive but neither my laptop nor desktop with the current kernel will read it... anyone else having this issue?

My Sansa Clip 2GB (SANSA M350) works fine w/ 2.6.23.8-63.fc8. The only
condition was to plug it to an external self-powered USB HUB, as
plugging it to my Dell D810 laptop USB plugs didn't show it.


Regards,

--
wwp
--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

wwp 12-26-2007 12:47 PM

Sansa MP3 Players don't read with new kernel?
 
On Wed, 26 Dec 2007 14:33:54 +0100 wwp <subscript@free.fr> wrote:

> Hello Shafted,
>
>
> On Wed, 12 Dec 2007 10:18:07 -0800 (PST) Shafted AKA Mister S <kuv_pws@yahoo.com> wrote:
>
> > I'm not sure why but ever since I upgraded to the new kernel my Sansa Clip which would auto detect and auto mount hasn't been doing that... it's as if my computer doesn't even see it anymore... I'm not sure what the problem could be... my brother's Ubuntu 7.10 still sees it as a drive but neither my laptop nor desktop with the current kernel will read it... anyone else having this issue?
>
> My Sansa Clip 2GB (SANSA M350) works fine w/ 2.6.23.8-63.fc8. The only
> condition was to plug it to an external self-powered USB HUB, as
> plugging it to my Dell D810 laptop USB plugs didn't show it.

Correction: it works when plugged to any external USB HUB I could find
at home, whatever it's self-powered or not (tried 3 USB HUBS, one
self-powered, two not).


Regards,

--
wwp
--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


All times are GMT. The time now is 01:03 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.