FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 12-10-2007, 05:12 AM
Mike Chambers
 
Default Video Sound problems

Can someone go to the below URL, and click/play the video(s) in the top
right corner? The video plays, but no sound at all (but my sound does
work). You may or may not need mplayer or the like, maybe flash or
java, don't know. But I am wondering what is needed to get the sound to
work though.

http://espn.go.com

Thanks ahead of time,

--
Mike Chambers
Madisonville, KY

"The best lil town on Earth!"

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 06:01 AM
"Antti J. Huhtala"
 
Default Video Sound problems

ma, 2007-12-10 kello 00:12 -0600, Mike Chambers kirjoitti:
> Can someone go to the below URL, and click/play the video(s) in the top
> right corner? The video plays, but no sound at all (but my sound does
> work). You may or may not need mplayer or the like, maybe flash or
> java, don't know. But I am wondering what is needed to get the sound to
> work though.
>
> http://espn.go.com
>
> Thanks ahead of time,
>
I tried that and at first volume was very low. Then I realized that the
volume control below the video window had a default value of 1 % or so.
Try pushing it a bit up...
> --
> Mike Chambers
> Madisonville, KY
>
> "The best lil town on Earth!"
>
BR, Antti


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 01:05 PM
Mike Chambers
 
Default Video Sound problems

On Mon, 2007-12-10 at 09:01 +0200, Antti J. Huhtala wrote:
> ma, 2007-12-10 kello 00:12 -0600, Mike Chambers kirjoitti:
> > Can someone go to the below URL, and click/play the video(s) in the top
> > right corner? The video plays, but no sound at all (but my sound does
> > work). You may or may not need mplayer or the like, maybe flash or
> > java, don't know. But I am wondering what is needed to get the sound to
> > work though.
> >
> > http://espn.go.com
> >
> > Thanks ahead of time,
> >
> I tried that and at first volume was very low. Then I realized that the
> volume control below the video window had a default value of 1 % or so.
> Try pushing it a bit up...
> >

Yes I know about the volume control, but it is all the way up and
nothing. Are you using java-icedtea and/or flash? What versions? Are
you using anything from sun's web site?

--
Mike Chambers
Madisonville, KY

"The best lil town on Earth!"

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 03:19 PM
Nigel Henry
 
Default Video Sound problems

On Monday 10 December 2007 15:05, Mike Chambers wrote:
> On Mon, 2007-12-10 at 09:01 +0200, Antti J. Huhtala wrote:
> > ma, 2007-12-10 kello 00:12 -0600, Mike Chambers kirjoitti:
> > > Can someone go to the below URL, and click/play the video(s) in the top
> > > right corner? The video plays, but no sound at all (but my sound does
> > > work). You may or may not need mplayer or the like, maybe flash or
> > > java, don't know. But I am wondering what is needed to get the sound to
> > > work though.
> > >
> > > http://espn.go.com
> > >
> > > Thanks ahead of time,
> >
> > I tried that and at first volume was very low. Then I realized that the
> > volume control below the video window had a default value of 1 % or so.
> > Try pushing it a bit up...
>
> Yes I know about the volume control, but it is all the way up and
> nothing. Are you using java-icedtea and/or flash? What versions? Are
> you using anything from sun's web site?
>
> --
> Mike Chambers
> Madisonville, KY
>
> "The best lil town on Earth!"

Hi Mike. I tried it earlier on FC2, and the radio side of things works ok on
dialup. Video takes ages to DL on dialup, but I tried the site again this
afternoon on Fedora 8, and both sound, and vision are ok (45mins for 2m:30 of
video). I do have a bunch of plugins installed in Firefox, as below.

Realplayer, dl'd from Real.com
Flash-plugin from freshrpms, version 9.0r115
Mplayerplug-in, also from freshrpms, and pulls in a bunch of deps, including
Mplayer when installed.
The Java version is the icedTea that comes with Fedora 8

The setup is pretty much the same on FC2, except I am using Sun's JRE. Not the
latest version, but it works ok.

I presume you're using Fedora 8, as you mention icedTea.

Nigel.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 05:05 PM
Joe Smith
 
Default Video Sound problems

Mike Chambers wrote:

Can someone go to the below URL, and click/play the video(s) in the top
right corner? ...


I can see and hear the ad videos, but the promised news video never
plays at all.


If I follow the link to "more videos", everything works from that page.

F8/icedtea, FFox, Flash 9 from Adobe.

<Joe

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 07:30 PM
"Antti J. Huhtala"
 
Default Video Sound problems

ma, 2007-12-10 kello 08:05 -0600, Mike Chambers kirjoitti:
> On Mon, 2007-12-10 at 09:01 +0200, Antti J. Huhtala wrote:
> > ma, 2007-12-10 kello 00:12 -0600, Mike Chambers kirjoitti:
> > > Can someone go to the below URL, and click/play the video(s) in the top
> > > right corner? The video plays, but no sound at all (but my sound does
> > > work). You may or may not need mplayer or the like, maybe flash or
> > > java, don't know. But I am wondering what is needed to get the sound to
> > > work though.
> > >
> > > http://espn.go.com
> > >
> > > Thanks ahead of time,
> > >
> > I tried that and at first volume was very low. Then I realized that the
> > volume control below the video window had a default value of 1 % or so.
> > Try pushing it a bit up...
> > >
>
> Yes I know about the volume control, but it is all the way up and
> nothing. Are you using java-icedtea and/or flash? What versions? Are
> you using anything from sun's web site?
>
Yes, both but no Sun stuff. I'm running F8 on a x86_64 box. According to
pirut, the Java plugin is
java-1.7.0-icedtea-plugin - 1.7.0.0-0.19.b21.snapshot.fc8.x86_64.

Firefox's aboutlugins says this about Shockwave Flash:
nswrapper_32_64.libflashplayer.so
Shockwave Flash 9.0 r115

HTH, Antti



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 08:55 PM
Aaron Konstam
 
Default Video Sound problems

On Mon, 2007-12-10 at 00:12 -0600, Mike Chambers wrote:
> Can someone go to the below URL, and click/play the video(s) in the top
> right corner? The video plays, but no sound at all (but my sound does
> work). You may or may not need mplayer or the like, maybe flash or
> java, don't know. But I am wondering what is needed to get the sound to
> work though.
>
> http://espn.go.com
>
> Thanks ahead of time,
I can't even get that video to play. What program is playing it for you?
--
================================================== =====================
politics, n.: A strife of interests masquerading as a contest of
principles. The conduct of public affairs for private advantage. --
Ambrose Bierce
================================================== =====================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@sbcglobal.net

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 09:29 PM
Aaron Konstam
 
Default Video Sound problems

On Mon, 2007-12-10 at 13:05 -0500, Joe Smith wrote:
> Mike Chambers wrote:
> > Can someone go to the below URL, and click/play the video(s) in the top
> > right corner? ...
>
> I can see and hear the ad videos, but the promised news video never
> plays at all.
>
> If I follow the link to "more videos", everything works from that page.
>
> F8/icedtea, FFox, Flash 9 from Adobe.
>
> <Joe
>
I have exactly the same results. I think there is somethign wrong with
that page you are sending us to.
--
================================================== =====================
It's all right letting yourself go as long as you can let yourself back.
-- Mick Jagger
================================================== =====================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@sbcglobal.net

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 09:30 PM
Craig White
 
Default Video Sound problems

On Mon, 2007-12-10 at 22:30 +0200, Antti J. Huhtala wrote:
> ma, 2007-12-10 kello 08:05 -0600, Mike Chambers kirjoitti:
> > On Mon, 2007-12-10 at 09:01 +0200, Antti J. Huhtala wrote:
> > > ma, 2007-12-10 kello 00:12 -0600, Mike Chambers kirjoitti:
> > > > Can someone go to the below URL, and click/play the video(s) in the top
> > > > right corner? The video plays, but no sound at all (but my sound does
> > > > work). You may or may not need mplayer or the like, maybe flash or
> > > > java, don't know. But I am wondering what is needed to get the sound to
> > > > work though.
> > > >
> > > > http://espn.go.com
> > > >
> > > > Thanks ahead of time,
> > > >
> > > I tried that and at first volume was very low. Then I realized that the
> > > volume control below the video window had a default value of 1 % or so.
> > > Try pushing it a bit up...
> > > >
> >
> > Yes I know about the volume control, but it is all the way up and
> > nothing. Are you using java-icedtea and/or flash? What versions? Are
> > you using anything from sun's web site?
> >
> Yes, both but no Sun stuff. I'm running F8 on a x86_64 box. According to
> pirut, the Java plugin is
> java-1.7.0-icedtea-plugin - 1.7.0.0-0.19.b21.snapshot.fc8.x86_64.
>
> Firefox's aboutlugins says this about Shockwave Flash:
> nswrapper_32_64.libflashplayer.so
> Shockwave Flash 9.0 r115
----
espn like all other 'go' sites uses flash and obviously flash player is
needed but on Fedora 8, you need to install libflashsupport for pulse
audio to support flash...

as root...

yum install libflashsupport

Not sure if you have to restart firefox or not

Craig

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-10-2007, 09:50 PM
"Antti J. Huhtala"
 
Default Video Sound problems

ma, 2007-12-10 kello 16:29 -0600, Aaron Konstam kirjoitti:
> On Mon, 2007-12-10 at 13:05 -0500, Joe Smith wrote:
> > Mike Chambers wrote:
> > > Can someone go to the below URL, and click/play the video(s) in the top
> > > right corner? ...
> >
> > I can see and hear the ad videos, but the promised news video never
> > plays at all.
> >
> > If I follow the link to "more videos", everything works from that page.
> >
> > F8/icedtea, FFox, Flash 9 from Adobe.
> >
> > <Joe
> >
> I have exactly the same results. I think there is somethign wrong with
> that page you are sending us to.

That's right. Today the video window at the upper right corner of the
front page of ESPN won't play video or sound. Yesterday it did, though.
ESPN Video Beta page plays all videos I tried with sound, however.

Antti


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Mon Dec 10 17:00:02 2007
Return-path: <launchpad-users-bounces@lists.canonical.com>
Envelope-to: tom@linux-archive.org
Delivery-date: Mon, 10 Dec 2007 16:52:39 -0600
Received: from chlorine.canonical.com ([91.189.94.204])
by server.java-tips.org with esmtp (Exim 4.68)
(envelope-from <launchpad-users-bounces@lists.canonical.com>)
id 1J1rUN-0001Q7-EV
for tom@linux-archive.org; Mon, 10 Dec 2007 16:52:39 -0600
Received: from localhost ([127.0.0.1] helo=chlorine.canonical.com)
by chlorine.canonical.com with esmtp (Exim 4.60)
(envelope-from <launchpad-users-bounces@lists.canonical.com>)
id 1J1rUE-0003fI-1l; Mon, 10 Dec 2007 22:52:30 +0000
Received: from ug-out-1314.google.com ([66.249.92.171])
by chlorine.canonical.com with esmtp (Exim 4.60)
(envelope-from <ubuntu@bugabundo.net>) id 1J1rUA-0003f7-Db
for launchpad-users@lists.canonical.com; Mon, 10 Dec 2007 22:52:26 +0000
Received: by ug-out-1314.google.com with SMTP id a2so78892ugf.48
for <launchpad-users@lists.canonical.com>;
Mon, 10 Dec 2007 14:52:26 -0800 (PST)
Received: by 10.78.175.14 with SMTP id x14mr3844076hue.1197327145274;
Mon, 10 Dec 2007 14:52:25 -0800 (PST)
Received: from rhino.local ( [85.139.95.27])
by mx.google.com with ESMTPS id f4sm1794292nfh.2007.12.10.14.52.23
(version=TLSv1/SSLv3 cipher=OTHER);
Mon, 10 Dec 2007 14:52:23 -0800 (PST)
Organization: http://BUGabundo.net
To: launchpad-users <launchpad-users@lists.canonical.com>
Subject: Re: validation of email vs login via web
Date: Mon, 10 Dec 2007 22:52:11 +0000
User-Agent: KMail/1.9.6 (enterprise 0.20070907.709405)
References: <200712102129.35852.Ubuntu@bugabundo.net>
<20862be60712101433w7e9fe705sfe8288ab779a1151@mail .gmail.com>
In-Reply-To: <20862be60712101433w7e9fe705sfe8288ab779a1151@mail .gmail.com>
MIME-Version: 1.0
Message-Id: <200712102252.17980.Ubuntu@bugabundo.net>
From: "(=?utf-8?q?=60=60-=5F-=C2=B4=C2=B4?=) -- Fernando"
<ubuntu@bugabundo.net>
X-BeenThere: launchpad-users@lists.canonical.com
X-Mailman-Version: 2.1.8
Precedence: list
Reply-To: Ubuntu@bugabundo.net, Ubuntu-reply@bugabundo.net,
launchpad-users <launchpad-users@lists.canonical.com>
List-Id: Discussion for Launchpad users <launchpad-users.lists.canonical.com>
List-Unsubscribe: <https://lists.ubuntu.com/mailman/listinfo/launchpad-users>,
<mailto:launchpad-users-request@lists.canonical.com?subject=unsubscribe>
List-Archive: <https://lists.ubuntu.com/archives/launchpad-users>
List-Post: <mailto:launchpad-users@lists.canonical.com>
List-Help: <mailto:launchpad-users-request@lists.canonical.com?subject=help>
List-Subscribe: <https://lists.ubuntu.com/mailman/listinfo/launchpad-users>,
<mailto:launchpad-users-request@lists.canonical.com?subject=subscribe>
Content-Type: multipart/mixed; boundary="===============1053296556977587583=="
Mime-version: 1.0
Sender: launchpad-users-bounces@lists.canonical.com
Errors-To: launchpad-users-bounces@lists.canonical.com

--===============1053296556977587583==
Content-Type: multipart/signed;
boundary="nextPart1258838.TM9rXLu2sB";
protocol="application/pgp-signature";
micalg=pgp-sha1
Content-Transfer-Encoding: 7bit

--nextPart1258838.TM9rXLu2sB
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

On Monday 10 December 2007 22:33:03 ffm wrote:
> IIRC, you need to sign your bug report responces when sent via email.
> Correct me if I am wrong.
> -ffm

I reply to a lot of bugs via email, and never "sign" anything to see them s=
how up.


=2D-=20
BUGabundo )
(``-_-=C2=B4=C2=B4) http://Ubuntu.BUGabundo.net
Linux user #443786 GPG key 1024D/A1784EBB
My new micro-blog @ http://BUGabundo.net

--nextPart1258838.TM9rXLu2sB
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBHXcMhY5ijS6F4TrsRAlIvAKCQN/9zi6nlPAb9mNz8LdylvirE0gCeLJVl
sVIj1j9qfEywAdU0CiDBxUg=
=fWpB
-----END PGP SIGNATURE-----

--nextPart1258838.TM9rXLu2sB--


--===============1053296556977587583==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--
launchpad-users mailing list
launchpad-users@lists.canonical.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/launchpad-users

--===============1053296556977587583==--
 

Thread Tools




All times are GMT. The time now is 05:08 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org