FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 08-24-2008, 11:23 PM
"Lonni J Friedman"
 
Default Adobe Flash only works sometimes

Greetings,
I've got a few Fedora9(x86) systems with Adobe's flash plugin
installed. For most websites, the flash plugin works just fine
(Youtube, etc). However, there are some websites where flash doesn't
work at all. When I end up at a website where its not working, I have
a big white square where the flash content should be, or sometimes, I
get a nasty error that I need to install Flash.

>From what I can tell, this appears to be due to some mime-type
handling retardation in Firefox3. If I go to Edit -> Preferences ->
Applications, there are two different entries for Flash, "Flash video"
and "SWF file". The "SWF file" entry is auto-populated with "Use
Shockwave Flash", however the "Flash video" entry keeps defaulting to
"Movie player (default)", and Shockwave Flash isn't even a choice in
the menu.

I've (re)installed Firefox-2.x for debugging purposes, and the same
exact flash plugin works perfectly there, so this has to be something
specific to firefox 3.

Anyone run across this?

--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~
L. Friedman netllama@gmail.com
LlamaLand https://netllama.linux-sxs.org

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 08:11 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org