FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 08-24-2008, 03:07 PM
Tim
 
Default Flash Player Sound

On Sun, 2008-08-24 at 15:19 +0200, Per Anton Rønning wrote:
> When I play a YouTube video I get the pictures, but no sound.

This is a FAQ. The Adobe Flash player *may* need libflashsupport to be
able to play sound. Apparently, for some systems, it isn't needed,
hence why it's not a required dependency that'll get automatically added
by yum when you install the Flash player, itself.

yum install libflashsupport

--
[tim@localhost ~]$ uname -r
2.6.25.14-108.fc9.i686

Don't send private replies to my address, the mailbox is ignored. I
read messages from the public lists.



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-24-2008, 03:59 PM
Per Anton Rønning
 
Default Flash Player Sound

Tim wrote:

On Sun, 2008-08-24 at 15:19 +0200, Per Anton Rønning wrote:


When I play a YouTube video I get the pictures, but no sound.



This is a FAQ. The Adobe Flash player *may* need libflashsupport to be
able to play sound. Apparently, for some systems, it isn't needed,
hence why it's not a required dependency that'll get automatically added
by yum when you install the Flash player, itself.

yum install libflashsupport


Thank you, that did the trick.

Brgds
PAR



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 05:53 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org