Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   libgpod 0.6.0 (http://www.linux-archive.org/fedora-user/1423-libgpod-0-6-0-a.html)

"Hiren Joshi" 11-20-2007 04:05 PM

libgpod 0.6.0
 
I'm not 100% sure if
this is the right list but here goes.....
*
Any idea when this
lib will be available for FC7 (currently on 0.4.2), the latest gen iPods need it
=(
*
Thanks.
--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Todd Zullinger 11-20-2007 04:53 PM

libgpod 0.6.0
 
Hiren Joshi wrote:
> I'm not 100% sure if this is the right list but here goes.....
>
> Any idea when this lib will be available for FC7 (currently on
> 0.4.2), the latest gen iPods need it =(

I just posted to the devel list about updating libgpod[1]. I'd wanted
to update to 0.5.2 on F-7 a while back but there was some concern by
others about possibly breaking other apps using libgpod. I think
those concerns pale compared to not updating and lacking support for a
lot of new iPods (and the other bugfixes made since 0.4.2). I've
stated in the mail to the devel list that I want to push 0.6.0 to both
F-8 and F-7 after some testing in rawhide. Hopefully I have made my
case persuasively.

What architecture are you on? I'd be happy to put some F-7 builds up
for you to test out, if you give me a day or so. But I can only build
i386 myself. For other arches, you'd either have to rebuild from the
srpms or give me a login on a suitable box to build from.

[1] http://www.redhat.com/archives/fedora-devel-list/2007-November/msg01817.html

--
Todd OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~
Absurdity, n.:
A statement or belief manifestly inconsistent with one's own
opinion.
-- Ambrose Bierce, "The Devil's Dictionary"

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Todd Zullinger 11-20-2007 05:29 PM

libgpod 0.6.0
 
Hiren Joshi wrote:
> I'm not 100% sure if this is the right list but here goes.....

FWIW, a more surefire way to reach most maintainers and request
updates is by filing a bug at bugzilla.redhat.com. Usually something
like "RFE: Update to libgpod 0.6.0 for better iPod support" would do
it.

No need to do that now though, as I know about the update and am
working on it. :)

--
Todd OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~
I need not suffer in silence while I can still moan, whimper, and
complain.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

"Hiren Joshi" 11-21-2007 08:52 AM

libgpod 0.6.0
 
I'm on i386 so a 0.6.0 rpm would me ideal, it'll save me compiling my
own =)

-----Original Message-----
From: fedora-list-bounces@redhat.com
[mailto:fedora-list-bounces@redhat.com] On Behalf Of Todd Zullinger
Sent: 20 November 2007 17:53
To: fedora-list@redhat.com
Subject: Re: libgpod 0.6.0

Hiren Joshi wrote:
> I'm not 100% sure if this is the right list but here goes.....
>
> Any idea when this lib will be available for FC7 (currently on 0.4.2),

> the latest gen iPods need it =(

I just posted to the devel list about updating libgpod[1]. I'd wanted
to update to 0.5.2 on F-7 a while back but there was some concern by
others about possibly breaking other apps using libgpod. I think those
concerns pale compared to not updating and lacking support for a lot of
new iPods (and the other bugfixes made since 0.4.2). I've stated in the
mail to the devel list that I want to push 0.6.0 to both
F-8 and F-7 after some testing in rawhide. Hopefully I have made my
case persuasively.

What architecture are you on? I'd be happy to put some F-7 builds up
for you to test out, if you give me a day or so. But I can only build
i386 myself. For other arches, you'd either have to rebuild from the
srpms or give me a login on a suitable box to build from.

[1]
http://www.redhat.com/archives/fedora-devel-list/2007-November/msg01817.
html

--
Todd OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~
Absurdity, n.:
A statement or belief manifestly inconsistent with one's own
opinion.
-- Ambrose Bierce, "The Devil's Dictionary"


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Schlueri 11-21-2007 09:06 AM

libgpod 0.6.0
 
I'm own an ipod classic and need the new libgpod/gtkpod too. I've build
my own gtkpod and libgpod rpms (i386) from SVN Version and just rebuild
the rhythmbox src rpm for dependency.

Works just fine!


Am Mittwoch, den 21.11.2007, 09:52 +0000 schrieb Hiren Joshi:
> I'm on i386 so a 0.6.0 rpm would me ideal, it'll save me compiling my
> own =)
>
> -----Original Message-----
> From: fedora-list-bounces@redhat.com
> [mailto:fedora-list-bounces@redhat.com] On Behalf Of Todd Zullinger
> Sent: 20 November 2007 17:53
> To: fedora-list@redhat.com
> Subject: Re: libgpod 0.6.0
>
> Hiren Joshi wrote:
> > I'm not 100% sure if this is the right list but here goes.....
> >
> > Any idea when this lib will be available for FC7 (currently on 0.4.2),
>
> > the latest gen iPods need it =(
>
> I just posted to the devel list about updating libgpod[1]. I'd wanted
> to update to 0.5.2 on F-7 a while back but there was some concern by
> others about possibly breaking other apps using libgpod. I think those
> concerns pale compared to not updating and lacking support for a lot of
> new iPods (and the other bugfixes made since 0.4.2). I've stated in the
> mail to the devel list that I want to push 0.6.0 to both
> F-8 and F-7 after some testing in rawhide. Hopefully I have made my
> case persuasively.
>
> What architecture are you on? I'd be happy to put some F-7 builds up
> for you to test out, if you give me a day or so. But I can only build
> i386 myself. For other arches, you'd either have to rebuild from the
> srpms or give me a login on a suitable box to build from.
>
> [1]
> http://www.redhat.com/archives/fedora-devel-list/2007-November/msg01817.
> html
>
> --
> Todd OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~
> Absurdity, n.:
> A statement or belief manifestly inconsistent with one's own
> opinion.
> -- Ambrose Bierce, "The Devil's Dictionary"
>
>

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Todd Zullinger 11-21-2007 09:42 PM

libgpod 0.6.0
 
Hiren Joshi wrote:
> I'm on i386 so a 0.6.0 rpm would me ideal, it'll save me compiling my
> own =)

Okay. I've built libgpod-0.6.0 and the things that depend on it for
F7, x86. The rpms are at http://tmz.fedorapeople.org/repo/

You should be able to install the tmz.repo file and then just use yum
to update. Or you can browse to 7/i386/ and pick and choose
individual packages.

The rpms are all signed with the same key as this email is signed
with. You can either install this key and let yum verify the
signature or use the --nogpgcheck option to disable sig checking one
time or set gpgcheck=0 in the tmz.repo file.

I haven't had a chance to test these out on F7 myself yet, so if you
run into any problems installing or using them, please let me know and
I'll get try to get them fixed up quickly.

--
Todd OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~
The authority of those who teach is often an obstacle to those who
want to learn.
-- Cicero

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


All times are GMT. The time now is 07:27 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.