FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 08-01-2008, 02:50 PM
Dan Thurman
 
Default F9: How to replace 'swfdec' with Adobe's Flash Player?

I got the swf player to work in F8 but I am unable
to get the player to work in F9 Firefox 3.0.

I noticed that the underlying player is swfdec 0.6.0, but
when I checked on F8, it is adobe's Flash. Why is it
that I cannot seem to replace swfdec for adobe? And
yes, I tried Firefox's edit->preferences->applications and
selected 'Shockwave Flash' but nothing happened - swfdec
still appears. And of course, the adobe's flash is installed
but not macromedia's shockwave, which is not supported.

Thanks-
Dan

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 03:23 PM
"Kevin J. Cummings"
 
Default F9: How to replace 'swfdec' with Adobe's Flash Player?

Dan Thurman wrote:


I got the swf player to work in F8 but I am unable
to get the player to work in F9 Firefox 3.0.

I noticed that the underlying player is swfdec 0.6.0, but
when I checked on F8, it is adobe's Flash. Why is it
that I cannot seem to replace swfdec for adobe? And
yes, I tried Firefox's edit->preferences->applications and
selected 'Shockwave Flash' but nothing happened - swfdec
still appears. And of course, the adobe's flash is installed
but not macromedia's shockwave, which is not supported.


Is your F9 x86_64 or i386?


Thanks-
Dan


--
Kevin J. Cummings
kjchome@rcn.com
cummings@kjchome.homeip.net
cummings@kjc386.framingham.ma.us
Registered Linux User #1232 (http://counter.li.org)

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 04:13 PM
Dan Thurman
 
Default F9: How to replace 'swfdec' with Adobe's Flash Player?

Kevin J. Cummings wrote:


Dan Thurman wrote:
>
> I got the swf player to work in F8 but I am unable
> to get the player to work in F9 Firefox 3.0.
>
> I noticed that the underlying player is swfdec 0.6.0, but
> when I checked on F8, it is adobe's Flash. Why is it
> that I cannot seem to replace swfdec for adobe? And
> yes, I tried Firefox's edit->preferences->applications and
> selected 'Shockwave Flash' but nothing happened - swfdec
> still appears. And of course, the adobe's flash is installed
> but not macromedia's shockwave, which is not supported.

Is your F9 x86_64 or i386?


i386 (686)

Dan

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 06:40 PM
"Kevin J. Cummings"
 
Default F9: How to replace 'swfdec' with Adobe's Flash Player?

Dan Thurman wrote:

Kevin J. Cummings wrote:


Dan Thurman wrote:
>
> I got the swf player to work in F8 but I am unable
> to get the player to work in F9 Firefox 3.0.
>
> I noticed that the underlying player is swfdec 0.6.0, but
> when I checked on F8, it is adobe's Flash. Why is it
> that I cannot seem to replace swfdec for adobe? And
> yes, I tried Firefox's edit->preferences->applications and
> selected 'Shockwave Flash' but nothing happened - swfdec
> still appears. And of course, the adobe's flash is installed
> but not macromedia's shockwave, which is not supported.

Is your F9 x86_64 or i386?


i386 (686)


What does your firefox aboutlugins page say about which flash plugin
is being used?



Dan




--
Kevin J. Cummings
kjchome@rcn.com
cummings@kjchome.homeip.net
cummings@kjc386.framingham.ma.us
Registered Linux User #1232 (http://counter.li.org)

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-02-2008, 01:51 AM
Dan Thurman
 
Default F9: How to replace 'swfdec' with Adobe's Flash Player?

Kevin J. Cummings wrote:



Re: F9: How to replace 'swfdec' with Adobe's Flash Player?


Dan Thurman wrote:

> Kevin J. Cummings wrote:

>>

>> Dan Thurman wrote:

>> >

>> > I got the swf player to work in F8 but I
am unable

>> > to get the player to work in F9 Firefox
3.0.

>> >

>> > I noticed that the underlying player is
swfdec 0.6.0, but

>> > when I checked on F8, it is adobe's
Flash.* Why is it

>> > that I cannot seem to replace swfdec for
adobe?* And

>> > yes, I tried Firefox's
edit->preferences->applications and

>> > selected 'Shockwave Flash' but nothing
happened - swfdec

>> > still appears. And of course, the
adobe's flash is installed

>> > but not macromedia's shockwave, which is
not supported.

>>

>> Is your F9 x86_64 or i386?

>>

> i386 (686)


What does your firefox aboutlugins
page say about
which flash plugin

is being used?




F8: Firefox v2.0.xxx



Shockwave Flash

File name:
nswrapper_32_32.libflashplayer.so
Shockwave Flash 9.0 r124



MIME Type
Description
Suffixes
Enabled



application/x-shockwave-flash
Shockwave Flash
swf
Yes


application/futuresplash
FutureSplash Player
spl
Yes





F9: Firefox v3.0.xxx



Shockwave Flash

File name:
nswrapper_32_32.libswfdecmozilla.so
Shockwave Flash 9.0 r100



MIME Type
Description
Suffixes
Enabled




application/x-shockwave-flash
Adobe Flash movie
swf
Yes


application/futuresplash
FutureSplash movie
spl
Yes







So -- the wierd thing is, that in F8, the Adobe Flash player works for
all

swf files within the browser, even though it says: "Shockwave Flash",

but in F9, even though it says "Adobe Flash movie", it resorts to using

swfdec 0.6.0. !



I have no clue why Firefox v3.0 does not seem to recognize adobe flash

and I have tried several times to reset the application within FF 3.0 to

no avail.



Dan





--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-02-2008, 01:58 AM
"Kevin J. Cummings"
 
Default F9: How to replace 'swfdec' with Adobe's Flash Player?

Dan Thurman wrote:

Kevin J. Cummings wrote:


Dan Thurman wrote:
> Kevin J. Cummings wrote:
>>
>> Dan Thurman wrote:
>> >
>> > I got the swf player to work in F8 but I am unable
>> > to get the player to work in F9 Firefox 3.0.
>> >
>> > I noticed that the underlying player is swfdec 0.6.0, but
>> > when I checked on F8, it is adobe's Flash. Why is it
>> > that I cannot seem to replace swfdec for adobe? And
>> > yes, I tried Firefox's edit->preferences->applications and
>> > selected 'Shockwave Flash' but nothing happened - swfdec
>> > still appears. And of course, the adobe's flash is installed
>> > but not macromedia's shockwave, which is not supported.
>>
>> Is your F9 x86_64 or i386?
>>
> i386 (686)

What does your firefox aboutlugins page say about which flash plugin
is being used?



F8: Firefox v2.0.xxx

Shockwave Flash

File name: nswrapper_32_32.libflashplayer.so
Shockwave Flash 9.0 r124

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Shockwave Flash swf Yes
application/futuresplash FutureSplash Player spl Yes


F9: Firefox v3.0.xxx

Shockwave Flash

File name: nswrapper_32_32.libswfdecmozilla.so
Shockwave Flash 9.0 r100

MIME Type Description Suffixes Enabled
application/x-shockwave-flash Adobe Flash movie swf Yes
application/futuresplash FutureSplash movie spl Yes



So -- the wierd thing is, that in F8, the Adobe Flash player works for all
swf files within the browser, even though it says: "Shockwave Flash",
but in F9, even though it says "Adobe Flash movie", it resorts to using
swfdec 0.6.0. !

I have no clue why Firefox v3.0 does not seem to recognize adobe flash
and I have tried several times to reset the application within FF 3.0 to
no avail.


Have you run mozilla_plugin_config after installing the Adobe Flash plugin?


Dan




--
Kevin J. Cummings
kjchome@rcn.com
cummings@kjchome.homeip.net
cummings@kjc386.framingham.ma.us
Registered Linux User #1232 (http://counter.li.org)

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-02-2008, 01:59 AM
"Kevin J. Cummings"
 
Default F9: How to replace 'swfdec' with Adobe's Flash Player?

Kevin J. Cummings wrote:


Have you run mozilla_plugin_config after installing the Adobe Flash plugin?


No, wait, that's for using nspluginwrapper on x86_64. My bad.

--
Kevin J. Cummings
kjchome@rcn.com
cummings@kjchome.homeip.net
cummings@kjc386.framingham.ma.us
Registered Linux User #1232 (http://counter.li.org)

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 02:29 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org