FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 08-01-2008, 05:31 AM
Marcel Janssen
 
Default kmail hangs

Hi,

I have some problems with kmail.

Basically it just hangs when :
1) just after waiting some time (not touching a thing)
2) going to Settings->configure kmail->Accounts.
3) When I start kmail and just let it sit there, sometimes it wil receive
mail, but when I click the "check mail in" button it will hang.

It only happens on this specific user account so I guess it's setting related
or the extremely large mail box may cause issues.

Anyone knows a solution ?

regards,
Marcel

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 12:38 PM
Rex Dieter
 
Default kmail hangs

Marcel Janssen wrote:

> Hi,
>
> I have some problems with kmail.
>
> Basically it just hangs when :
> 1) just after waiting some time (not touching a thing)
> 2) going to Settings->configure kmail->Accounts.
> 3) When I start kmail and just let it sit there, sometimes it wil receive
> mail, but when I click the "check mail in" button it will hang.
>
> It only happens on this specific user account so I guess it's setting
> related or the extremely large mail box may cause issues.
>
> Anyone knows a solution ?

file a bug/issue please (preferably upstream @ bugs.kde.org, provide as much
detail and information as possible). and let me know (or please CC: me on
the bug, and I'll keep an eye on it).

-- Rex


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 12:58 PM
José Matos
 
Default kmail hangs

On Friday 01 August 2008 13:38:51 Rex Dieter wrote:
> file a bug/issue please (preferably upstream @ bugs.kde.org, provide as
> much detail and information as possible). *and let me know (or please CC:
> me on the bug, and I'll keep an eye on it).
>
> -- Rex

This happens to me as well. One typical example is the "All Mail" folder in
gmail accounts. I am replying to this message using kmail and it works because
I have unsubscribed that folder.

I suspect that this is a problem of kmail dealing with very long folders
because it occurs even if your folder is local. I have local folders with 80
thousand messages and kmail always takes too long when the cursor is inside
that folder.

--
José Abílio

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 01:12 PM
Björn Persson
 
Default kmail hangs

José Matos wrote:
> I suspect that this is a problem of kmail dealing with very long folders
> because it occurs even if your folder is local. I have local folders with
> 80 thousand messages and kmail always takes too long when the cursor is
> inside that folder.

I've got a local folder with 25000 messages. There's an annoying delay every
time I enter that folder, but after that everything works quickly. I counted
to nine seconds. One processor works 100% during that time, so Kmail doesn't
just wait for no reason.

Björn Persson
--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 01:19 PM
ahmet coban
 
Default kmail hangs

you may use another drive for those folder and use 99 folders in one folder dont use 100
--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 04:05 PM
Marcel Janssen
 
Default kmail hangs

Rex Dieter wrote:

Marcel Janssen wrote:



Hi,

I have some problems with kmail.

Basically it just hangs when :
1) just after waiting some time (not touching a thing)
2) going to Settings->configure kmail->Accounts.
3) When I start kmail and just let it sit there, sometimes it wil receive
mail, but when I click the "check mail in" button it will hang.

It only happens on this specific user account so I guess it's setting
related or the extremely large mail box may cause issues.

Anyone knows a solution ?



file a bug/issue please (preferably upstream @ bugs.kde.org, provide as much
detail and information as possible). and let me know (or please CC: me on
the bug, and I'll keep an eye on it).

-- Rex




Thanks for all the replies.



Regarding filing a bug, I wouldn't even know what to file so I will try
to investigate it a bit further.

It seems from other replies it may have something to do with my
folders.



Is there any way to get debugging info from kmail so that I know where
it stops ?



Regards,

Marcel



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-01-2008, 04:18 PM
Marcel Janssen
 
Default kmail hangs

Rex Dieter wrote:


file a bug/issue please (preferably upstream @ bugs.kde.org, provide as much
detail and information as possible). and let me know (or please CC: me on
the bug, and I'll keep an eye on it).

-- Rex




I've moved my mail box out of the way and all configuration files as
well. When starting kmail it presents the wizard to set up acccounts.

This also hangs at the end. I will file this and hope it's all related
to the same root cause.



Regards,

Marcel





--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 08-02-2008, 04:27 PM
Marcel Janssen
 
Default kmail hangs

Marcel Janssen wrote:


Rex Dieter wrote:


file a bug/issue please (preferably upstream @ bugs.kde.org, provide as much
detail and information as possible). and let me know (or please CC: me on
the bug, and I'll keep an eye on it).

-- Rex




I've moved my mail box out of the way and all configuration files as
well. When starting kmail it presents the wizard to set up acccounts.

This also hangs at the end. I will file this and hope it's all related
to the same root cause.



Regards,

Marcel




Finally got kmail working again. I found a problem with quanta which I
solved using the following* :



rm /my_home_directory/.DCOPserver_*__0



Somehow this also fixed the problem with kmail.



Regards,

Marcel









--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 10:07 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org