Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   suddenly, firefox is giving me ASSERT errors (http://www.linux-archive.org/fedora-user/127706-suddenly-firefox-giving-me-assert-errors.html)

"Robert P. J. Day" 07-19-2008 01:36 PM

suddenly, firefox is giving me ASSERT errors
 
when trying to get to numerous sites:

ASSERT: *** Search: _installLocation: engine has no file!
... etc etc ...

i have to imagine i'm not the only person seeing this. and i can't
even get to bugzilla to see if it's been reported.

thoughts?

rday
--


================================================== ======================
Robert P. J. Day
Linux Consulting, Training and Annoying Kernel Pedantry:
Have classroom, will lecture.

http://crashcourse.ca Waterloo, Ontario, CANADA
================================================== ======================

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

"Patrick O'Callaghan" 07-19-2008 01:54 PM

suddenly, firefox is giving me ASSERT errors
 
On Sat, 2008-07-19 at 09:36 -0400, Robert P. J. Day wrote:
> when trying to get to numerous sites:
>
> ASSERT: *** Search: _installLocation: engine has no file!
> ... etc etc ...
>
> i have to imagine i'm not the only person seeing this. and i can't
> even get to bugzilla to see if it's been reported.
>
> thoughts?

Version of FF? Are add-ons enabled? What does "rpm -V firefox" say?

poc

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

"Reid Rivenburgh" 07-19-2008 02:10 PM

suddenly, firefox is giving me ASSERT errors
 
On Sat, Jul 19, 2008 at 7:36 AM, Robert P. J. Day <rpjday@crashcourse.ca> wrote:
>
> when trying to get to numerous sites:
>
> ASSERT: *** Search: _installLocation: engine has no file!
> ... etc etc ...
>
> i have to imagine i'm not the only person seeing this. and i can't
> even get to bugzilla to see if it's been reported.
>
> thoughts?

Is it possible that you're still running firefox 3.0.0 but upgraded to
firefox 3.0.1? It happened to me too, and I suspect some files or
directories the running firefox needs were shifted behind the scenes.
Hopefully an exit/restart will fix it for you.

reid

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

"Robert P. J. Day" 07-19-2008 02:13 PM

suddenly, firefox is giving me ASSERT errors
 
On Sat, 19 Jul 2008, Reid Rivenburgh wrote:

> On Sat, Jul 19, 2008 at 7:36 AM, Robert P. J. Day <rpjday@crashcourse.ca> wrote:
> >
> > when trying to get to numerous sites:
> >
> > ASSERT: *** Search: _installLocation: engine has no file!
> > ... etc etc ...
> >
> > i have to imagine i'm not the only person seeing this. and i can't
> > even get to bugzilla to see if it's been reported.
> >
> > thoughts?
>
> Is it possible that you're still running firefox 3.0.0 but upgraded
> to firefox 3.0.1? It happened to me too, and I suspect some files
> or directories the running firefox needs were shifted behind the
> scenes. Hopefully an exit/restart will fix it for you.

i'm going to guess that that's exactly what happened, thanks.

rday
--

================================================== ======================
Robert P. J. Day
Linux Consulting, Training and Annoying Kernel Pedantry:
Have classroom, will lecture.

http://crashcourse.ca Waterloo, Ontario, CANADA
================================================== ======================

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


All times are GMT. The time now is 01:13 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.