FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 07-19-2008, 09:09 AM
MKas
 
Default Fedora & wireless

Hello,
I have Amilo A1650G laptop. I can't use my wireless card (Atheros AR5005G) even now (in F9), because set mode not works, commit not works & much more iwconfig commands. So before ~2 months I buyed new USB Wireless card (Buffalo WLI-U2-KG125S). Everything was fine until today. Today morning ~12h (GMT +2) I did F9 update and restarted pc. After that I can't use my Wireless card. If I do Ad-hoc mode, then I can set essid but if someone tries to reach me - shows that I'm using key/enc (I can't turn on, only turn off, but nothing happens). If I do Managed mode, then I CAN'T set essid (Writes: Essid: Off/Any). I searched for info, tried everything, but nothing helped me.

So how to turn on essid if "iwconfig wlan0 essid on" do nothing?


--
This is an email sent via The Fedora Community Portal https://fcp.surfsite.org
https://fcp.surfsite.org/modules/newbb/viewtopic.php?post_id=277851&topic_id=59474&forum= 10#forumpost277851
If you think, this is spam, please report this to webmaster@fcp.surfsite.org and/or blame mkas@tux.lt.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 07-19-2008, 11:54 AM
"Mike Burger"
 
Default Fedora & wireless

> Hello,
> I have Amilo A1650G laptop. I can't use my wireless card (Atheros AR5005G)
> even now (in F9), because set mode not works, commit not works & much more
> iwconfig commands. So before ~2 months I buyed new USB Wireless card
> (Buffalo WLI-U2-KG125S). Everything was fine until today. Today morning
> ~12h (GMT +2) I did F9 update and restarted pc. After that I can't use my
> Wireless card. If I do Ad-hoc mode, then I can set essid but if someone
> tries to reach me - shows that I'm using key/enc (I can't turn on, only
> turn off, but nothing happens). If I do Managed mode, then I CAN'T set
> essid (Writes: Essid: Off/Any). I searched for info, tried everything, but
> nothing helped me.
>
> So how to turn on essid if "iwconfig wlan0 essid on" do nothing?

I think you'll want to install/use the madwifi drivers.

They work for me on my Acer Aspire 5100 with an Atheros wireless chipset.

--
Mike Burger
http://www.bubbanfriends.org

Visit the Dog Pound II BBS
telnet://dogpound2.citadel.org or http://dogpound2.citadel.org

To be notified of updates to the web site, visit:

https://www.bubbanfriends.org/mailman/listinfo/site-update

or send a blank email message to:

site-update-subscribe@bubbanfriends.org

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 07-19-2008, 01:55 PM
Timothy Murphy
 
Default Fedora & wireless

MKas wrote:

> So how to turn on essid if "iwconfig wlan0 essid on" do nothing?

Is the network you are trying to access called "on"?


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 03:44 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org