FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 12-04-2007, 06:29 PM
Mike Chambers
 
Default SB Audigy card quit working after updates

After the latest updates (updates or testing, not sure), it seems my
sound on the gnome desktop quit working. It works with
system-config-sound and detects sound card and works. But the icon is
x'd out and not identified. I didn't turn off any services or anything
else.

Anyone else getting this in the last day or two?

--
Mike Chambers
Madisonville, KY

"The best lil town on Earth!"

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-07-2007, 10:37 AM
Mike Chambers
 
Default SB Audigy card quit working after updates

On Tue, 2007-12-04 at 13:29 -0600, Mike Chambers wrote:
> After the latest updates (updates or testing, not sure), it seems my
> sound on the gnome desktop quit working. It works with
> system-config-sound and detects sound card and works. But the icon is
> x'd out and not identified. I didn't turn off any services or anything
> else.

Seems pilot-link was/is the problem, and installing the newer version
and a reboot and all is well again.

See bug # here if affected..

https://bugzilla.redhat.com/show_bug.cgi?id=380031

--
Mike Chambers
Madisonville, KY

"The best lil town on Earth!"

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 12:35 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org