FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 12-04-2007, 04:06 PM
"Adel SAFI"
 
Default yum problem with F8

Dear all
I have installed the F8 on my laptop. I am used to use yum normally.
with no evident reason, yum does not work any more. Can yopu help me to
debug this problem.
look at the end of the log. there is an error message.
Regards
Adel


yum -y install kile thunderbird klines skype kdevelop quanta kwebdev qt4
Setting up Install Process
Parsing package install arguments
No package klines available.
No package kwebdev available.
Resolving Dependencies
--> Running transaction check
---> Package skype.i586 0:1.4.0.118-fc5 set to be updated
--> Processing Dependency: qt4-x11 >= 4.2 for package: skype
--> Processing Dependency: libQtGui.so.4 for package: skype
---> Package kile.i386 0:1.9.3-6.fc8 set to be updated
---> Package kdevelop.i386 9:3.5.0-4.fc8 set to be updated
--> Processing Dependency: libkdevcppparser.so.0 for package: kdevelop
--> Processing Dependency: libkdevbuildbase.so.0 for package: kdevelop
--> Processing Dependency: libkdevshell.so.0 for package: kdevelop
--> Processing Dependency: libkdevelop.so.1 for package: kdevelop
--> Processing Dependency: libcvsservice.so.0 for package: kdevelop
--> Processing Dependency: libkdevqmakeparser.so.0 for package: kdevelop
--> Processing Dependency: libdocumentation_interfaces.so.0 for package:
kdevelop
--> Processing Dependency: libkdevwidgets.so.0 for package: kdevelop
--> Processing Dependency: libkdevcatalog.so.0 for package: kdevelop
--> Processing Dependency: libdesignerintegration.so.0 for package: kdevelop
--> Processing Dependency: libgdbmi_parser.so.0 for package: kdevelop
--> Processing Dependency: libprofileengine.so.0 for package: kdevelop
--> Processing Dependency: libkdevpropertyeditor.so.0 for package: kdevelop
--> Processing Dependency: kdevelop-libs = 9:3.5.0-4.fc8 for package:
kdevelop
--> Processing Dependency: libkdevbuildtoolswidgets.so.0 for package:
kdevelop
--> Processing Dependency: libkinterfacedesigner.so.0 for package: kdevelop
--> Processing Dependency: liblang_interfaces.so.0 for package: kdevelop
--> Processing Dependency: kdelibs3-devel >= 3.5.8 for package: kdevelop
--> Processing Dependency: qt-designer for package: kdevelop
--> Processing Dependency: liblang_debugger.so.0 for package: kdevelop
--> Processing Dependency: libkdevextras.so.0 for package: kdevelop
---> Package kdewebdev.i386 6:3.5.8-3.fc8 set to be updated
--> Processing Dependency: libkommanderwidget.so.0 for package: kdewebdev
--> Processing Dependency: kdewebdev-libs = 6:3.5.8-3.fc8 for package:
kdewebdev
--> Processing Dependency: libkommanderwidgets.so.0 for package: kdewebdev
--> Processing Dependency: tidy for package: kdewebdev
---> Package thunderbird.i386 0:2.0.0.9-1.fc8 set to be updated
---> Package qt4.i386 0:4.3.2-1.fc8 set to be updated
--> Running transaction check
---> Package qt4-x11.i386 0:4.3.2-1.fc8 set to be updated
---> Package kdevelop-libs.i386 9:3.5.0-4.fc8 set to be updated
---> Package qt-designer.i386 1:3.3.8-9.fc8 set to be updated
--> Processing Dependency: qt-devel = 1:3.3.8-9.fc8 for package: qt-designer
---> Package kdewebdev-libs.i386 6:3.5.8-3.fc8 set to be updated
---> Package kdesdk-libs.i386 0:3.5.8-2.fc8 set to be updated
--> Processing Dependency: kdesdk = 3.5.8-2.fc8 for package: kdesdk-libs
---> Package tidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
--> Processing Dependency: libtidy-0.99.so.0 for package: tidy
---> Package kdelibs-devel.i386 6:3.5.8-7.fc8 set to be updated
--> Processing Dependency: arts-devel for package: kdelibs-devel
--> Processing Dependency: libkdnssd-devel for package: kdelibs-devel
--> Running transaction check
---> Package kdnssd-avahi-devel.i386 0:0.1.3-0.2.20060713svn.fc8 set to be
updated
--> Processing Dependency: avahi-devel for package: kdnssd-avahi-devel
---> Package qt-devel.i386 1:3.3.8-9.fc8 set to be updated
---> Package kdesdk.i386 0:3.5.8-2.fc8 set to be updated
--> Processing Dependency: perl(DCOP) for package: kdesdk
---> Package libtidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
---> Package arts-devel.i386 8:1.5.8-4.fc8 set to be updated
--> Running transaction check
---> Package avahi-devel.i386 0:0.6.21-6.fc8 set to be updated
---> Package kdebindings-dcopperl.i386 0:3.5.8-1.fc8 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================== ===========================
Package Arch Version Repository Size
================================================== ===========================
Installing:
kdewebdev i386 6:3.5.8-3.fc8 fedora 8.9 M
kile i386 1.9.3-6.fc8 fedora 4.9 M
skype i586 1.4.0.118-fc5 skype 13 M
thunderbird i386 2.0.0.9-1.fc8 updates 23 M
Installing for dependencies:
arts-devel i386 8:1.5.8-4.fc8 fedora 214 k
avahi-devel i386 0.6.21-6.fc8 fedora 41 k
kdebindings-dcopperl i386 3.5.8-1.fc8 fedora 44 k
kdelibs-devel i386 6:3.5.8-7.fc8 fedora 2.4 M
kdesdk i386 3.5.8-2.fc8 fedora 7.0 M
kdesdk-libs i386 3.5.8-2.fc8 fedora 248 k
kdevelop i386 9:3.5.0-4.fc8 fedora 15 M
kdevelop-libs i386 9:3.5.0-4.fc8 fedora 1.2 M
kdewebdev-libs i386 6:3.5.8-3.fc8 fedora 301 k
kdnssd-avahi-devel i386 0.1.3-0.2.20060713svn.fc8 fedora
11 k
libtidy i386 0.99.0-16.20070615.fc8 fedora
141 k
qt-designer i386 1:3.3.8-9.fc8 fedora 1.9 M
qt-devel i386 1:3.3.8-9.fc8 fedora 11 M
qt4 i386 4.3.2-1.fc8 fedora 2.0 M
qt4-x11 i386 4.3.2-1.fc8 fedora 6.0 M
tidy i386 0.99.0-16.20070615.fc8 fedora
101 k

Transaction Summary
================================================== ===========================
Install 20 Package(s)
Update 0 Package(s)
Remove 0 Package(s)

Total download size: 97 M
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID d66b746e


GPG key retrieval failed: [Errno 14] HTTP Error 404: Not Found


--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-04-2007, 04:45 PM
dexter
 
Default yum problem with F8

On Tue December 4 2007 17:06:06 Adel SAFI wrote:
> Dear all
> I have installed the F8 on my laptop. I am used to use yum normally.
> with no evident reason, yum does not work any more. Can yopu help me to
> debug this problem.
> look at the end of the log. there is an error message.
> Regards
> Adel
>
>
> yum -y install kile thunderbird klines skype kdevelop quanta kwebdev qt4
> Setting up Install Process
> Parsing package install arguments
> No package klines available.
> No package kwebdev available.
> Resolving Dependencies
> --> Running transaction check
> ---> Package skype.i586 0:1.4.0.118-fc5 set to be updated
> --> Processing Dependency: qt4-x11 >= 4.2 for package: skype
> --> Processing Dependency: libQtGui.so.4 for package: skype
> ---> Package kile.i386 0:1.9.3-6.fc8 set to be updated
> ---> Package kdevelop.i386 9:3.5.0-4.fc8 set to be updated
> --> Processing Dependency: libkdevcppparser.so.0 for package: kdevelop
> --> Processing Dependency: libkdevbuildbase.so.0 for package: kdevelop
> --> Processing Dependency: libkdevshell.so.0 for package: kdevelop
> --> Processing Dependency: libkdevelop.so.1 for package: kdevelop
> --> Processing Dependency: libcvsservice.so.0 for package: kdevelop
> --> Processing Dependency: libkdevqmakeparser.so.0 for package: kdevelop
> --> Processing Dependency: libdocumentation_interfaces.so.0 for package:
> kdevelop
> --> Processing Dependency: libkdevwidgets.so.0 for package: kdevelop
> --> Processing Dependency: libkdevcatalog.so.0 for package: kdevelop
> --> Processing Dependency: libdesignerintegration.so.0 for package:
> kdevelop --> Processing Dependency: libgdbmi_parser.so.0 for package:
> kdevelop --> Processing Dependency: libprofileengine.so.0 for package:
> kdevelop --> Processing Dependency: libkdevpropertyeditor.so.0 for package:
> kdevelop --> Processing Dependency: kdevelop-libs = 9:3.5.0-4.fc8 for
> package: kdevelop
> --> Processing Dependency: libkdevbuildtoolswidgets.so.0 for package:
> kdevelop
> --> Processing Dependency: libkinterfacedesigner.so.0 for package: kdevelop
> --> Processing Dependency: liblang_interfaces.so.0 for package: kdevelop
> --> Processing Dependency: kdelibs3-devel >= 3.5.8 for package: kdevelop
> --> Processing Dependency: qt-designer for package: kdevelop
> --> Processing Dependency: liblang_debugger.so.0 for package: kdevelop
> --> Processing Dependency: libkdevextras.so.0 for package: kdevelop
> ---> Package kdewebdev.i386 6:3.5.8-3.fc8 set to be updated
> --> Processing Dependency: libkommanderwidget.so.0 for package: kdewebdev
> --> Processing Dependency: kdewebdev-libs = 6:3.5.8-3.fc8 for package:
> kdewebdev
> --> Processing Dependency: libkommanderwidgets.so.0 for package: kdewebdev
> --> Processing Dependency: tidy for package: kdewebdev
> ---> Package thunderbird.i386 0:2.0.0.9-1.fc8 set to be updated
> ---> Package qt4.i386 0:4.3.2-1.fc8 set to be updated
> --> Running transaction check
> ---> Package qt4-x11.i386 0:4.3.2-1.fc8 set to be updated
> ---> Package kdevelop-libs.i386 9:3.5.0-4.fc8 set to be updated
> ---> Package qt-designer.i386 1:3.3.8-9.fc8 set to be updated
> --> Processing Dependency: qt-devel = 1:3.3.8-9.fc8 for package:
> qt-designer ---> Package kdewebdev-libs.i386 6:3.5.8-3.fc8 set to be
> updated
> ---> Package kdesdk-libs.i386 0:3.5.8-2.fc8 set to be updated
> --> Processing Dependency: kdesdk = 3.5.8-2.fc8 for package: kdesdk-libs
> ---> Package tidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
> --> Processing Dependency: libtidy-0.99.so.0 for package: tidy
> ---> Package kdelibs-devel.i386 6:3.5.8-7.fc8 set to be updated
> --> Processing Dependency: arts-devel for package: kdelibs-devel
> --> Processing Dependency: libkdnssd-devel for package: kdelibs-devel
> --> Running transaction check
> ---> Package kdnssd-avahi-devel.i386 0:0.1.3-0.2.20060713svn.fc8 set to be
> updated
> --> Processing Dependency: avahi-devel for package: kdnssd-avahi-devel
> ---> Package qt-devel.i386 1:3.3.8-9.fc8 set to be updated
> ---> Package kdesdk.i386 0:3.5.8-2.fc8 set to be updated
> --> Processing Dependency: perl(DCOP) for package: kdesdk
> ---> Package libtidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
> ---> Package arts-devel.i386 8:1.5.8-4.fc8 set to be updated
> --> Running transaction check
> ---> Package avahi-devel.i386 0:0.6.21-6.fc8 set to be updated
> ---> Package kdebindings-dcopperl.i386 0:3.5.8-1.fc8 set to be updated
> --> Finished Dependency Resolution
>
> Dependencies Resolved
>
> ================================================== =========================
>== Package Arch Version Repository
> Size
> ================================================== =========================
>== Installing:
> kdewebdev i386 6:3.5.8-3.fc8 fedora 8.9
> M kile i386 1.9.3-6.fc8 fedora 4.9
> M skype i586 1.4.0.118-fc5 skype 13
> M thunderbird i386 2.0.0.9-1.fc8 updates 23
> M Installing for dependencies:
> arts-devel i386 8:1.5.8-4.fc8 fedora 214
> k avahi-devel i386 0.6.21-6.fc8 fedora 41
> k kdebindings-dcopperl i386 3.5.8-1.fc8 fedora 44
> k kdelibs-devel i386 6:3.5.8-7.fc8 fedora 2.4
> M kdesdk i386 3.5.8-2.fc8 fedora 7.0
> M kdesdk-libs i386 3.5.8-2.fc8 fedora 248
> k kdevelop i386 9:3.5.0-4.fc8 fedora 15
> M kdevelop-libs i386 9:3.5.0-4.fc8 fedora 1.2
> M kdewebdev-libs i386 6:3.5.8-3.fc8 fedora 301
> k kdnssd-avahi-devel i386 0.1.3-0.2.20060713svn.fc8 fedora 11 k
> libtidy i386 0.99.0-16.20070615.fc8 fedora
> 141 k
> qt-designer i386 1:3.3.8-9.fc8 fedora 1.9
> M qt-devel i386 1:3.3.8-9.fc8 fedora 11
> M qt4 i386 4.3.2-1.fc8 fedora 2.0
> M qt4-x11 i386 4.3.2-1.fc8 fedora 6.0
> M tidy i386 0.99.0-16.20070615.fc8 fedora 101 k
>
> Transaction Summary
> ================================================== =========================
>== Install 20 Package(s)
> Update 0 Package(s)
> Remove 0 Package(s)
>
> Total download size: 97 M
> Downloading Packages:
> warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID d66b746e
>
>
> GPG key retrieval failed: [Errno 14] HTTP Error 404: Not Found

You didn't import the Skype repo key, also look for skype 2.0.0+
or use --nogpgcheck for yum.

...dex



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-06-2007, 12:35 PM
Adel ESSAFI
 
Default yum problem with F8

dear all
I have a problem with yum on my laptop. When I execute this command, I
get a new problem (see at the end of the listing). however, the yum
command used to run correctly.

couls you help please
Regards
Adel



primary.sqlite.bz2 100% |=========================| 151 kB 03:18
Setting up Install Process
Parsing package install arguments
No package klines available.
No package kwebdev available.
Resolving Dependencies
--> Running transaction check
---> Package skype.i586 0:1.4.0.118-fc5 set to be updated
--> Processing Dependency: qt4-x11 >= 4.2 for package: skype
--> Processing Dependency: libQtGui.so.4 for package: skype
---> Package kile.i386 0:1.9.3-6.fc8 set to be updated
---> Package kdevelop.i386 9:3.5.0-4.fc8 set to be updated
--> Processing Dependency: libkdevcppparser.so.0 for package: kdevelop
--> Processing Dependency: libkdevbuildbase.so.0 for package: kdevelop
--> Processing Dependency: libkdevshell.so.0 for package: kdevelop
--> Processing Dependency: libkdevelop.so.1 for package: kdevelop
--> Processing Dependency: libcvsservice.so.0 for package: kdevelop
--> Processing Dependency: libkdevqmakeparser.so.0 for package: kdevelop
--> Processing Dependency: libdocumentation_interfaces.so.0 for package:
kdevelo

p
--> Processing Dependency: libkdevwidgets.so.0 for package: kdevelop
--> Processing Dependency: libkdevcatalog.so.0 for package: kdevelop
--> Processing Dependency: libdesignerintegration.so.0 for package: kdevelop
--> Processing Dependency: libgdbmi_parser.so.0 for package: kdevelop
--> Processing Dependency: libprofileengine.so.0 for package: kdevelop
--> Processing Dependency: libkdevpropertyeditor.so.0 for package: kdevelop
--> Processing Dependency: kdevelop-libs = 9:3.5.0-4.fc8 for package:
kdevelop
--> Processing Dependency: libkdevbuildtoolswidgets.so.0 for package:
kdevelop

--> Processing Dependency: libkinterfacedesigner.so.0 for package: kdevelop
--> Processing Dependency: liblang_interfaces.so.0 for package: kdevelop
--> Processing Dependency: kdelibs3-devel >= 3.5.8 for package: kdevelop
--> Processing Dependency: qt-designer for package: kdevelop
--> Processing Dependency: liblang_debugger.so.0 for package: kdevelop
--> Processing Dependency: libkdevextras.so.0 for package: kdevelop
---> Package kdewebdev.i386 6:3.5.8-3.fc8 set to be updated
--> Processing Dependency: libkommanderwidget.so.0 for package: kdewebdev
--> Processing Dependency: kdewebdev-libs = 6:3.5.8-3.fc8 for package:
kdewebdev

--> Processing Dependency: libkommanderwidgets.so.0 for package: kdewebdev
--> Processing Dependency: tidy for package: kdewebdev
---> Package thunderbird.i386 0:2.0.0.9-1.fc8 set to be updated
---> Package qt4.i386 0:4.3.2-1.fc8 set to be updated
--> Running transaction check
---> Package qt4-x11.i386 0:4.3.2-1.fc8 set to be updated
---> Package kdevelop-libs.i386 9:3.5.0-4.fc8 set to be updated
---> Package qt-designer.i386 1:3.3.8-9.fc8 set to be updated
--> Processing Dependency: qt-devel = 1:3.3.8-9.fc8 for package: qt-designer
---> Package kdewebdev-libs.i386 6:3.5.8-3.fc8 set to be updated
---> Package kdesdk-libs.i386 0:3.5.8-2.fc8 set to be updated
--> Processing Dependency: kdesdk = 3.5.8-2.fc8 for package: kdesdk-libs
---> Package tidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
--> Processing Dependency: libtidy-0.99.so.0 for package: tidy
---> Package kdelibs-devel.i386 6:3.5.8-7.fc8 set to be updated
--> Processing Dependency: arts-devel for package: kdelibs-devel
--> Processing Dependency: libkdnssd-devel for package: kdelibs-devel
--> Running transaction check
---> Package kdnssd-avahi-devel.i386 0:0.1.3-0.2.20060713svn.fc8 set to
be updat

ed
--> Processing Dependency: avahi-devel for package: kdnssd-avahi-devel
---> Package qt-devel.i386 1:3.3.8-9.fc8 set to be updated
---> Package kdesdk.i386 0:3.5.8-2.fc8 set to be updated
--> Processing Dependency: perl(DCOP) for package: kdesdk
---> Package libtidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
---> Package arts-devel.i386 8:1.5.8-4.fc8 set to be updated
--> Running transaction check
---> Package avahi-devel.i386 0:0.6.21-6.fc8 set to be updated
---> Package kdebindings-dcopperl.i386 0:3.5.8-1.fc8 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================== ===========================
Package Arch Version Repository Size
================================================== ===========================
Installing:
kdewebdev i386 6:3.5.8-3.fc8 fedora 8.9 M
kile i386 1.9.3-6.fc8 fedora 4.9 M
skype i586 1.4.0.118-fc5 skype 13 M
thunderbird i386 2.0.0.9-1.fc8 updates 23 M
Installing for dependencies:
arts-devel i386 8:1.5.8-4.fc8 fedora 214 k
avahi-devel i386 0.6.21-6.fc8 fedora 41 k
kdebindings-dcopperl i386 3.5.8-1.fc8 fedora 44 k
kdelibs-devel i386 6:3.5.8-7.fc8 fedora 2.4 M
kdesdk i386 3.5.8-2.fc8 fedora 7.0 M
kdesdk-libs i386 3.5.8-2.fc8 fedora 248 k
kdevelop i386 9:3.5.0-4.fc8 fedora 15 M
kdevelop-libs i386 9:3.5.0-4.fc8 fedora 1.2 M
kdewebdev-libs i386 6:3.5.8-3.fc8 fedora 301 k
kdnssd-avahi-devel i386 0.1.3-0.2.20060713svn.fc8
fedora 11 k
libtidy i386 0.99.0-16.20070615.fc8
fedora 14 1 k

qt-designer i386 1:3.3.8-9.fc8 fedora 1.9 M
qt-devel i386 1:3.3.8-9.fc8 fedora 11 M
qt4 i386 4.3.2-1.fc8 fedora 2.0 M
qt4-x11 i386 4.3.2-1.fc8 fedora 6.0 M
tidy i386 0.99.0-16.20070615.fc8
fedora 10 1 k


Transaction Summary
================================================== ===========================
Install 20 Package(s)
Update 0 Package(s)
Remove 0 Package(s)

Total download size: 97 M
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID d66b746e


GPG key retrieval failed: [Errno 14] HTTP Error 404: Not Found

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-06-2007, 12:50 PM
Karl Larsen
 
Default yum problem with F8

Adel ESSAFI wrote:

dear all
I have a problem with yum on my laptop. When I execute this command, I
get a new problem (see at the end of the listing). however, the yum
command used to run correctly.

couls you help please
Regards
Adel



primary.sqlite.bz2 100% |=========================| 151 kB
03:18

Setting up Install Process
Parsing package install arguments
No package klines available.
No package kwebdev available.
Resolving Dependencies
--> Running transaction check
---> Package skype.i586 0:1.4.0.118-fc5 set to be updated
--> Processing Dependency: qt4-x11 >= 4.2 for package: skype
--> Processing Dependency: libQtGui.so.4 for package: skype
---> Package kile.i386 0:1.9.3-6.fc8 set to be updated
---> Package kdevelop.i386 9:3.5.0-4.fc8 set to be updated
--> Processing Dependency: libkdevcppparser.so.0 for package: kdevelop
--> Processing Dependency: libkdevbuildbase.so.0 for package: kdevelop
--> Processing Dependency: libkdevshell.so.0 for package: kdevelop
--> Processing Dependency: libkdevelop.so.1 for package: kdevelop
--> Processing Dependency: libcvsservice.so.0 for package: kdevelop
--> Processing Dependency: libkdevqmakeparser.so.0 for package: kdevelop
--> Processing Dependency: libdocumentation_interfaces.so.0 for
package: kdevelo

p
--> Processing Dependency: libkdevwidgets.so.0 for package: kdevelop
--> Processing Dependency: libkdevcatalog.so.0 for package: kdevelop
--> Processing Dependency: libdesignerintegration.so.0 for package:
kdevelop

--> Processing Dependency: libgdbmi_parser.so.0 for package: kdevelop
--> Processing Dependency: libprofileengine.so.0 for package: kdevelop
--> Processing Dependency: libkdevpropertyeditor.so.0 for package:
kdevelop
--> Processing Dependency: kdevelop-libs = 9:3.5.0-4.fc8 for package:
kdevelop
--> Processing Dependency: libkdevbuildtoolswidgets.so.0 for package:
kdevelop
--> Processing Dependency: libkinterfacedesigner.so.0 for package:
kdevelop

--> Processing Dependency: liblang_interfaces.so.0 for package: kdevelop
--> Processing Dependency: kdelibs3-devel >= 3.5.8 for package: kdevelop
--> Processing Dependency: qt-designer for package: kdevelop
--> Processing Dependency: liblang_debugger.so.0 for package: kdevelop
--> Processing Dependency: libkdevextras.so.0 for package: kdevelop
---> Package kdewebdev.i386 6:3.5.8-3.fc8 set to be updated
--> Processing Dependency: libkommanderwidget.so.0 for package: kdewebdev
--> Processing Dependency: kdewebdev-libs = 6:3.5.8-3.fc8 for package:
kdewebdev
--> Processing Dependency: libkommanderwidgets.so.0 for package:
kdewebdev

--> Processing Dependency: tidy for package: kdewebdev
---> Package thunderbird.i386 0:2.0.0.9-1.fc8 set to be updated
---> Package qt4.i386 0:4.3.2-1.fc8 set to be updated
--> Running transaction check
---> Package qt4-x11.i386 0:4.3.2-1.fc8 set to be updated
---> Package kdevelop-libs.i386 9:3.5.0-4.fc8 set to be updated
---> Package qt-designer.i386 1:3.3.8-9.fc8 set to be updated
--> Processing Dependency: qt-devel = 1:3.3.8-9.fc8 for package:
qt-designer

---> Package kdewebdev-libs.i386 6:3.5.8-3.fc8 set to be updated
---> Package kdesdk-libs.i386 0:3.5.8-2.fc8 set to be updated
--> Processing Dependency: kdesdk = 3.5.8-2.fc8 for package: kdesdk-libs
---> Package tidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
--> Processing Dependency: libtidy-0.99.so.0 for package: tidy
---> Package kdelibs-devel.i386 6:3.5.8-7.fc8 set to be updated
--> Processing Dependency: arts-devel for package: kdelibs-devel
--> Processing Dependency: libkdnssd-devel for package: kdelibs-devel
--> Running transaction check
---> Package kdnssd-avahi-devel.i386 0:0.1.3-0.2.20060713svn.fc8 set
to be updat

ed
--> Processing Dependency: avahi-devel for package: kdnssd-avahi-devel
---> Package qt-devel.i386 1:3.3.8-9.fc8 set to be updated
---> Package kdesdk.i386 0:3.5.8-2.fc8 set to be updated
--> Processing Dependency: perl(DCOP) for package: kdesdk
---> Package libtidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
---> Package arts-devel.i386 8:1.5.8-4.fc8 set to be updated
--> Running transaction check
---> Package avahi-devel.i386 0:0.6.21-6.fc8 set to be updated
---> Package kdebindings-dcopperl.i386 0:3.5.8-1.fc8 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================== ===========================

Package Arch Version Repository
Size
================================================== ===========================


Installing:
kdewebdev i386 6:3.5.8-3.fc8 fedora
8.9 M
kile i386 1.9.3-6.fc8 fedora
4.9 M
skype i586 1.4.0.118-fc5 skype
13 M
thunderbird i386 2.0.0.9-1.fc8 updates
23 M

Installing for dependencies:
arts-devel i386 8:1.5.8-4.fc8 fedora
214 k
avahi-devel i386 0.6.21-6.fc8 fedora
41 k
kdebindings-dcopperl i386 3.5.8-1.fc8 fedora
44 k
kdelibs-devel i386 6:3.5.8-7.fc8 fedora
2.4 M
kdesdk i386 3.5.8-2.fc8 fedora
7.0 M
kdesdk-libs i386 3.5.8-2.fc8 fedora
248 k
kdevelop i386 9:3.5.0-4.fc8 fedora
15 M
kdevelop-libs i386 9:3.5.0-4.fc8 fedora
1.2 M
kdewebdev-libs i386 6:3.5.8-3.fc8 fedora
301 k
kdnssd-avahi-devel i386 0.1.3-0.2.20060713svn.fc8
fedora 11 k
libtidy i386 0.99.0-16.20070615.fc8
fedora 14 1 k
qt-designer i386 1:3.3.8-9.fc8 fedora
1.9 M
qt-devel i386 1:3.3.8-9.fc8 fedora
11 M
qt4 i386 4.3.2-1.fc8 fedora
2.0 M
qt4-x11 i386 4.3.2-1.fc8 fedora
6.0 M
tidy i386 0.99.0-16.20070615.fc8
fedora 10 1 k


Transaction Summary
================================================== ===========================


Install 20 Package(s)
Update 0 Package(s)
Remove 0 Package(s)

Total download size: 97 M
Downloading Packages:
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID
d66b746e



GPG key retrieval failed: [Errno 14] HTTP Error 404: Not Found

It appears your trying to yum Skype and all the needed things from the
FC5 that was where it was built and then yum found as we all did that
the Skype rpm has no GPG key.


I just loaded Skype 2.004 on F8 and it works fine.


#rpm -U


Karl


--

Karl F. Larsen, AKA K5DI
Linux User
#450462 http://counter.li.org.

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 12-06-2007, 08:27 PM
Aaron Konstam
 
Default yum problem with F8

On Thu, 2007-12-06 at 14:35 +0100, Adel ESSAFI wrote:
> dear all
> I have a problem with yum on my laptop. When I execute this command, I
> get a new problem (see at the end of the listing). however, the yum
> command used to run correctly.
> couls you help please
> Regards
> Adel
For this run tou could set: gpgcheck=0
for the relevant repo.
>
> primary.sqlite.bz2 100% |=========================| 151 kB 03:18
> Setting up Install Process
> Parsing package install arguments
> No package klines available.
> No package kwebdev available.
> Resolving Dependencies
> --> Running transaction check
> ---> Package skype.i586 0:1.4.0.118-fc5 set to be updated
> --> Processing Dependency: qt4-x11 >= 4.2 for package: skype
> --> Processing Dependency: libQtGui.so.4 for package: skype
> ---> Package kile.i386 0:1.9.3-6.fc8 set to be updated
> ---> Package kdevelop.i386 9:3.5.0-4.fc8 set to be updated
> --> Processing Dependency: libkdevcppparser.so.0 for package: kdevelop
> --> Processing Dependency: libkdevbuildbase.so.0 for package: kdevelop
> --> Processing Dependency: libkdevshell.so.0 for package: kdevelop
> --> Processing Dependency: libkdevelop.so.1 for package: kdevelop
> --> Processing Dependency: libcvsservice.so.0 for package: kdevelop
> --> Processing Dependency: libkdevqmakeparser.so.0 for package: kdevelop
> --> Processing Dependency: libdocumentation_interfaces.so.0 for package:
> kdevelo
> p
> --> Processing Dependency: libkdevwidgets.so.0 for package: kdevelop
> --> Processing Dependency: libkdevcatalog.so.0 for package: kdevelop
> --> Processing Dependency: libdesignerintegration.so.0 for package: kdevelop
> --> Processing Dependency: libgdbmi_parser.so.0 for package: kdevelop
> --> Processing Dependency: libprofileengine.so.0 for package: kdevelop
> --> Processing Dependency: libkdevpropertyeditor.so.0 for package: kdevelop
> --> Processing Dependency: kdevelop-libs = 9:3.5.0-4.fc8 for package:
> kdevelop
> --> Processing Dependency: libkdevbuildtoolswidgets.so.0 for package:
> kdevelop
> --> Processing Dependency: libkinterfacedesigner.so.0 for package: kdevelop
> --> Processing Dependency: liblang_interfaces.so.0 for package: kdevelop
> --> Processing Dependency: kdelibs3-devel >= 3.5.8 for package: kdevelop
> --> Processing Dependency: qt-designer for package: kdevelop
> --> Processing Dependency: liblang_debugger.so.0 for package: kdevelop
> --> Processing Dependency: libkdevextras.so.0 for package: kdevelop
> ---> Package kdewebdev.i386 6:3.5.8-3.fc8 set to be updated
> --> Processing Dependency: libkommanderwidget.so.0 for package: kdewebdev
> --> Processing Dependency: kdewebdev-libs = 6:3.5.8-3.fc8 for package:
> kdewebdev
> --> Processing Dependency: libkommanderwidgets.so.0 for package: kdewebdev
> --> Processing Dependency: tidy for package: kdewebdev
> ---> Package thunderbird.i386 0:2.0.0.9-1.fc8 set to be updated
> ---> Package qt4.i386 0:4.3.2-1.fc8 set to be updated
> --> Running transaction check
> ---> Package qt4-x11.i386 0:4.3.2-1.fc8 set to be updated
> ---> Package kdevelop-libs.i386 9:3.5.0-4.fc8 set to be updated
> ---> Package qt-designer.i386 1:3.3.8-9.fc8 set to be updated
> --> Processing Dependency: qt-devel = 1:3.3.8-9.fc8 for package: qt-designer
> ---> Package kdewebdev-libs.i386 6:3.5.8-3.fc8 set to be updated
> ---> Package kdesdk-libs.i386 0:3.5.8-2.fc8 set to be updated
> --> Processing Dependency: kdesdk = 3.5.8-2.fc8 for package: kdesdk-libs
> ---> Package tidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
> --> Processing Dependency: libtidy-0.99.so.0 for package: tidy
> ---> Package kdelibs-devel.i386 6:3.5.8-7.fc8 set to be updated
> --> Processing Dependency: arts-devel for package: kdelibs-devel
> --> Processing Dependency: libkdnssd-devel for package: kdelibs-devel
> --> Running transaction check
> ---> Package kdnssd-avahi-devel.i386 0:0.1.3-0.2.20060713svn.fc8 set to
> be updat
> ed
> --> Processing Dependency: avahi-devel for package: kdnssd-avahi-devel
> ---> Package qt-devel.i386 1:3.3.8-9.fc8 set to be updated
> ---> Package kdesdk.i386 0:3.5.8-2.fc8 set to be updated
> --> Processing Dependency: perl(DCOP) for package: kdesdk
> ---> Package libtidy.i386 0:0.99.0-16.20070615.fc8 set to be updated
> ---> Package arts-devel.i386 8:1.5.8-4.fc8 set to be updated
> --> Running transaction check
> ---> Package avahi-devel.i386 0:0.6.21-6.fc8 set to be updated
> ---> Package kdebindings-dcopperl.i386 0:3.5.8-1.fc8 set to be updated
> --> Finished Dependency Resolution
>
> Dependencies Resolved
>
> ================================================== ===========================
> Package Arch Version Repository Size
> ================================================== ===========================
> Installing:
> kdewebdev i386 6:3.5.8-3.fc8 fedora 8.9 M
> kile i386 1.9.3-6.fc8 fedora 4.9 M
> skype i586 1.4.0.118-fc5 skype 13 M
> thunderbird i386 2.0.0.9-1.fc8 updates 23 M
> Installing for dependencies:
> arts-devel i386 8:1.5.8-4.fc8 fedora 214 k
> avahi-devel i386 0.6.21-6.fc8 fedora 41 k
> kdebindings-dcopperl i386 3.5.8-1.fc8 fedora 44 k
> kdelibs-devel i386 6:3.5.8-7.fc8 fedora 2.4 M
> kdesdk i386 3.5.8-2.fc8 fedora 7.0 M
> kdesdk-libs i386 3.5.8-2.fc8 fedora 248 k
> kdevelop i386 9:3.5.0-4.fc8 fedora 15 M
> kdevelop-libs i386 9:3.5.0-4.fc8 fedora 1.2 M
> kdewebdev-libs i386 6:3.5.8-3.fc8 fedora 301 k
> kdnssd-avahi-devel i386 0.1.3-0.2.20060713svn.fc8
> fedora 11 k
> libtidy i386 0.99.0-16.20070615.fc8
> fedora 14 1 k
> qt-designer i386 1:3.3.8-9.fc8 fedora 1.9 M
> qt-devel i386 1:3.3.8-9.fc8 fedora 11 M
> qt4 i386 4.3.2-1.fc8 fedora 2.0 M
> qt4-x11 i386 4.3.2-1.fc8 fedora 6.0 M
> tidy i386 0.99.0-16.20070615.fc8
> fedora 10 1 k
>
> Transaction Summary
> ================================================== ===========================
> Install 20 Package(s)
> Update 0 Package(s)
> Remove 0 Package(s)
>
> Total download size: 97 M
> Downloading Packages:
> warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID d66b746e
>
>
> GPG key retrieval failed: [Errno 14] HTTP Error 404: Not Found
>
--
================================================== =====================
Paradise is exactly like where you are right now ... only much, much
better. -- Laurie Anderson
================================================== =====================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@sbcglobal.net

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 07:17 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org