FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 06-24-2008, 01:00 PM
"Paul Smith"
 
Default CPU temp problem intel 440ZX after update of Fedora 9

On Tue, Jun 24, 2008 at 1:51 PM, mike simpson (mikieboy)
<no-reply-gw@fcp.surfsite.org> wrote:
> Installed fedora 9. All was well. CPU temp sensor was giving an accurate reading, fan was working etc.
>
> Updated the system and now the CPU temp is set to 50C with no deviation.
>
> Tried booting with the original kernel with no change.
> Ran sensors-detect and detected no sensors.
>
> /proc/acpi is populated with the required data except for the fact the cpu temp is reported as 50C with no change ever. This motherboard and processor is supported by lm_sensors for some time now. ACPId is running.
>
> Does anybody have any ideas as to which package i should downgrade to get things working again?

I had a similar problem, Mike. The following may help you:

http://lists.lm-sensors.org/pipermail/lm-sensors/2008-June/023390.html

Paul

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 07:21 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org