Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora User (http://www.linux-archive.org/fedora-user/)
-   -   CPU temp problem intel 440ZX after update of Fedora 9 (http://www.linux-archive.org/fedora-user/112594-cpu-temp-problem-intel-440zx-after-update-fedora-9-a.html)

"Paul Smith" 06-24-2008 01:00 PM

CPU temp problem intel 440ZX after update of Fedora 9
 
On Tue, Jun 24, 2008 at 1:51 PM, mike simpson (mikieboy)
<no-reply-gw@fcp.surfsite.org> wrote:
> Installed fedora 9. All was well. CPU temp sensor was giving an accurate reading, fan was working etc.
>
> Updated the system and now the CPU temp is set to 50C with no deviation.
>
> Tried booting with the original kernel with no change.
> Ran sensors-detect and detected no sensors.
>
> /proc/acpi is populated with the required data except for the fact the cpu temp is reported as 50C with no change ever. This motherboard and processor is supported by lm_sensors for some time now. ACPId is running.
>
> Does anybody have any ideas as to which package i should downgrade to get things working again?

I had a similar problem, Mike. The following may help you:

http://lists.lm-sensors.org/pipermail/lm-sensors/2008-June/023390.html

Paul

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


All times are GMT. The time now is 07:28 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.