FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 06-23-2008, 06:56 PM
 
Default Blue Screen

*We installed Linux and some software for a customer and sent him the machine.
First we made sure everything was OK, rebooted, etc.

But now when he is trying to bring it up it goes through all the initialization stuff,
etc., but then he just gets the blue screen (you know, you usually get a blue
screen but with a login box in the middle?).* Anyway all he gets is a blue screen.

Any idea what could be wrong?* I know before there was a problem where in /etc/inittab
for runlevel 3, instead of

id:5:initdefault:


I put

x:5:respawn:/etc/X11/prefdm -nodaemon

but I tried this on a machine here.* It never gives you the blue screen.
It hangs after the initialization, and never goes into X.* Also, I had
him bring up the kernal select and put a " s" for single-user mode,
but the same thing happened.

Any ideas?

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 03:12 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org