FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora User

 
 
LinkBack Thread Tools
 
Old 06-19-2008, 05:39 PM
"Fernando Apesteguía"
 
Default Headset and speakers problem

Hi all,

I'm using F9 x86_64.

I have noticed a weird thing, I can't solve:

If I plug my headset, the speakers don't mute. I've tried to dig into
volume control and PulseAudio, but I can't make them work properly.

Any hints?

Thanks in advance

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 06-19-2008, 10:56 PM
stan
 
Default Headset and speakers problem

Fernando Apesteguía wrote:

Hi all,

I'm using F9 x86_64.

I have noticed a weird thing, I can't solve:

If I plug my headset, the speakers don't mute. I've tried to dig into
volume control and PulseAudio, but I can't make them work properly.

Any hints?

Thanks in advance



This sounds like an error in the alsa driver. Could you run the script at

http://www.alsa-project.org/alsa-info.sh

and post the link back here. It will scan your machine and find
sound related information, posting it to a web site, giving you a

link.

You could also go to gmane.org and search the alsa-user and alsa-devel
mailing lists for your problem (or even the web).



--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 
Old 06-20-2008, 07:11 AM
"Fernando Apesteguía"
 
Default Headset and speakers problem

On 6/20/08, stan <goedigi89__e@cox.net> wrote:
> Fernando Apesteguía wrote:
> > Hi all,
> >
> > I'm using F9 x86_64.
> >
> > I have noticed a weird thing, I can't solve:
> >
> > If I plug my headset, the speakers don't mute. I've tried to dig into
> > volume control and PulseAudio, but I can't make them work properly.
> >
> > Any hints?
> >
> > Thanks in advance
> >
> >
> >
> This sounds like an error in the alsa driver. Could you run the script at
>
> http://www.alsa-project.org/alsa-info.sh
>
> and post the link back here. It will scan your machine and find sound
> related information, posting it to a web site, giving you a
> link.
>
> You could also go to gmane.org and search the alsa-user and alsa-devel
> mailing lists for your problem (or even the web).

OK, thanks

I'll do that next monday and I'll post the results

Thanks

>
>
>
> --
> fedora-list mailing list
> fedora-list@redhat.com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-list
>

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Fri Jun 20 10:30:01 2008
Return-path: <gentoo-user+bounces-80825-tom=linux-archive.org@lists.gentoo.org>
Envelope-to: tom@linux-archive.org
Delivery-date: Fri, 20 Jun 2008 10:13:05 +0300
Received: from pigeon.gentoo.org ([69.77.167.62] helo=lists.gentoo.org)
by s2.java-tips.org with esmtps (TLSv1:AES256-SHA:256)
(Exim 4.68)
(envelope-from <gentoo-user+bounces-80825-tom=linux-archive.org@lists.gentoo.org>)
id 1K9anx-0007V5-ET
for tom@linux-archive.org; Fri, 20 Jun 2008 10:13:05 +0300
Received: from pigeon.gentoo.org (localhost [127.0.0.1])
by pigeon.gentoo.org (Postfix) with SMTP id 8B05DE033F;
Fri, 20 Jun 2008 07:12:01 +0000 (UTC)
X-Original-To: gentoo-user@lists.gentoo.org
Delivered-To: gentoo-user@lists.gentoo.org
Received: from poczta.o2.pl (mx10.go2.pl [193.17.41.74])
by pigeon.gentoo.org (Postfix) with ESMTP id 682FAE01F3
for <gentoo-user@lists.gentoo.org>; Fri, 20 Jun 2008 07:12:00 +0000 (UTC)
Received: from poczta.o2.pl (mx10.go2.pl [127.0.0.1])
by poczta.o2.pl (Postfix) with ESMTP id 06FCD5800C
for <gentoo-user@lists.gentoo.org>; Fri, 20 Jun 2008 09:12:03 +0200 (CEST)
Received: from [192.168.1.76] (unknown [83.238.169.96])
by poczta.o2.pl (Postfix) with ESMTP
for <gentoo-user@lists.gentoo.org>; Fri, 20 Jun 2008 09:12:02 +0200 (CEST)
Message-ID: <485B5812.2060504@o2.pl>
Date: Fri, 20 Jun 2008 09:11:14 +0200
From: =?ISO-8859-2?Q?"Mateusz_A._Mierzwiñski"? <mateuszmierzwinski@o2.pl>
User-Agent: Thunderbird 2.0.0.14 (X11/20080503)
Precedence: bulk
List-Post: <mailto:gentoo-user@lists.gentoo.org>
List-Help: <mailto:gentoo-user+help@lists.gentoo.org>
List-Unsubscribe: <mailto:gentoo-user+unsubscribe@lists.gentoo.org>
List-Subscribe: <mailto:gentoo-user+subscribe@lists.gentoo.org>
List-Id: Gentoo Linux mail <gentoo-user.gentoo.org>
X-BeenThere: gentoo-user@lists.gentoo.org
Reply-to: gentoo-user@lists.gentoo.org
MIME-Version: 1.0
To: gentoo-user@lists.gentoo.org
Subject: Re: [gentoo-user] Problem with keyboard layout
References: <485AC466.5050200@o2.pl>
In-Reply-To: <485AC466.5050200@o2.pl>
X-Enigmail-Version: 0.95.6
Content-Type: multipart/signed; micalg=pgp-sha1;
protocol="application/pgp-signature";
boundary="------------enigE16BCBD4063A247E0CD30E08"

This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--------------enigE16BCBD4063A247E0CD30E08
Content-Type: text/plain; charset=ISO-8859-2; format=flowed
Content-Transfer-Encoding: quoted-printable

Mateusz A. Mierzwiñski pisze:
> Hi!
>
> I have problem with Keyboard Layout. I've set KDE (3.5.9) to use
> Polish Keyboard Layout, but when i press left ALT it brings event like
> RETURN key was pressed. After pressing UP arrow print screen event
> with screen capture app bringing to life. What's wrong? I can't use my
> PC normal. Arch is AMD64, that things started after today's Gentoo
> update. What's wrong?
>
> If You tell me to get checksums of xkbcomp or something like that,
> I've all ready done it. Files are the same.
>
> ThX, Mateusz M
>



--------------enigE16BCBD4063A247E0CD30E08
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkhbWBoACgkQkKEnm1GQ0le4zQCgykzJGrYLbA n9YwIMB+vaKIVY
ZRMAoIhEXZz9L/4izAGeDfrvwxWX06aq
=/Ado
-----END PGP SIGNATURE-----

--------------enigE16BCBD4063A247E0CD30E08--
--
gentoo-user@lists.gentoo.org mailing list
 
Old 06-23-2008, 06:04 PM
"Fernando Apesteguía"
 
Default Headset and speakers problem

On Fri, Jun 20, 2008 at 9:11 AM, Fernando Apesteguía
<fernando.apesteguia@gmail.com> wrote:
> On 6/20/08, stan <goedigi89__e@cox.net> wrote:
>> Fernando Apesteguía wrote:
>> > Hi all,
>> >
>> > I'm using F9 x86_64.
>> >
>> > I have noticed a weird thing, I can't solve:
>> >
>> > If I plug my headset, the speakers don't mute. I've tried to dig into
>> > volume control and PulseAudio, but I can't make them work properly.
>> >
>> > Any hints?
>> >
>> > Thanks in advance
>> >
>> >
>> >
>> This sounds like an error in the alsa driver. Could you run the script at
>>
>> http://www.alsa-project.org/alsa-info.sh
>>
>> and post the link back here. It will scan your machine and find sound
>> related information, posting it to a web site, giving you a
>> link.

Hi again,

This is the link:

http://pastebin.ca/1053618

Do you see anything strange?

Thanks,

>>
>> You could also go to gmane.org and search the alsa-user and alsa-devel
>> mailing lists for your problem (or even the web).
>
> OK, thanks
>
> I'll do that next monday and I'll post the results
>
> Thanks
>
>>
>>
>>
>> --
>> fedora-list mailing list
>> fedora-list@redhat.com
>> To unsubscribe:
>> https://www.redhat.com/mailman/listinfo/fedora-list
>>
>

--
fedora-list mailing list
fedora-list@redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
 

Thread Tools




All times are GMT. The time now is 01:08 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright ©2007 - 2008, www.linux-archive.org