Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora Packaging (http://www.linux-archive.org/fedora-packaging/)
-   -   Error: Package: alsa-utils-1.0.25-7.fc16.x86_64 (updates) Requires: alsa-lib >= 1.0.25 (http://www.linux-archive.org/fedora-packaging/633165-error-package-alsa-utils-1-0-25-7-fc16-x86_64-updates-requires-alsa-lib-1-0-25-a.html)

Michael Schwendt 02-15-2012 07:45 AM

Error: Package: alsa-utils-1.0.25-7.fc16.x86_64 (updates) Requires: alsa-lib >= 1.0.25
 
On Tue, 14 Feb 2012 20:01:13 -0500 (EST), XN (Xibo) wrote:

> Hello,
> This morning when I updated fedora 16 x86_64, failed:
>
> Error: Package: alsa-utils-1.0.25-7.fc16.x86_64 (updates)
> Requires: alsa-lib >= 1.0.25
> Installed: alsa-lib-1.0.24-2.fc15.x86_64 (@anaconda-0)
> alsa-lib = 1.0.24-2.fc15
>
> Best regards,
> Xibo Ning

Wrong mailing-list for such a topic.
http://lists.fedoraproject.org/pipermail/users/2012-February/413808.html
--
packaging mailing list
packaging@lists.fedoraproject.org
https://admin.fedoraproject.org/mailman/listinfo/packaging


All times are GMT. The time now is 04:55 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.