FAQ Search Today's Posts Mark Forums Read
» Video Reviews

» Linux Archive

Linux-archive is a website aiming to archive linux email lists and to make them easily accessible for linux users/developers.


» Sponsor

» Partners

» Sponsor

Go Back   Linux Archive > Redhat > Fedora/Linux Management Tools

 
 
LinkBack Thread Tools
 
Old 11-26-2007, 02:49 PM
Michael DeHaan
 
Default CentOS 4.5 - cobbler-0.5.0-1.el4.rf - check error

Tom Brown wrote:


I have packages available at
http://www.math.ohiou.edu/pub/casit/et-tools/


These will eventually make it into CentOS Extras or rpmrepo, after
4.6 and

5.1 are out the door.

Currently 0.6.2 is up there, but I'm updating to 0.6.4 now.





thanks - i used git to get the latest source and built that OK

# rpm -qa | grep cobbler
cobbler-0.6.5-1

I just grabbed your latest koan though thanks!

Tom


_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools


I really should check mail when on vacation

Glad you worked through it.

In general, if using RHEL (or Centos, Scientific Linux, etc) get the
latest version of Cobbler and koan from EPEL, as described on the
download page.
http://cobbler.et.redhat.com/download.php . rpmforge or other similar
places can be old.


The latest source rpms are also up at
http://cobbler.et.redhat.com/download as mentioned on the web site... if
you want to rebuild those, that also works.


(FYI -- 0.6.5 from git is currently equivalent to 0.6.4-2, seeing
0.6.4-2 just came out)


--Michael


_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools
 

Thread Tools




All times are GMT. The time now is 11:40 PM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.
Copyright 2007 - 2008, www.linux-archive.org