Linux Archive

Linux Archive (http://www.linux-archive.org/)
-   Fedora/Linux Management Tools (http://www.linux-archive.org/fedora-linux-management-tools/)
-   -   does CENTOS5 import work in Cobbler ? (http://www.linux-archive.org/fedora-linux-management-tools/3769-does-centos5-import-work-cobbler.html)

Martin Minka 11-23-2007 06:37 PM

does CENTOS5 import work in Cobbler ?
 
Thank to tip from timverhoeven on IRC to look into pxelinux.cfg I
identify the root of my problem and submitted bug report
https://bugzilla.redhat.com/show_bug.cgi?id=397201.


Thank for your time,
Martin


Stephen John Smoogen wrote:

On Nov 23, 2007 10:47 AM, Martin Minka <martin.minka@gmail.com> wrote:


Harry,
files are attached.
Cobbler version is 0.602.

The error message looks strange for me and maybe it is not related to
cobbler.
I am not able now to try to install directly from CDROM, because I am
far away from that server, so I am not able to exclude cobbler as the
reason of this problem.



I have cobbler imported via mirror

cobbler repo add --name=centos-i386-3.9
--mirror=http://mirrors.kernel.org/centos/3.9/os/i386/
cobbler repo add --name=centos-i386-4.5
--mirror=http://mirrors.kernel.org/centos/4.5/os/i386/
cobbler repo add --name=centos-i386-5.0
--mirror=http://mirrors.kernel.org/centos/5.0/os/i386/
cobbler repo add --name=centos-i386-3.9-updates
--mirror=http://mirrors.kernel.org/centos/3.9/updates/i386/
cobbler repo add --name=centos-i386-4.5-updates
--mirror=http://mirrors.kernel.org/centos/4.5/updates/i386/
cobbler repo add --name=centos-i386-5.0-updates
--mirror=http://mirrors.kernel.org/centos/5.0/updates/i386/

Seems to have worked fine. I did do it previously from DVDs and CDroms.




_______________________________________________
et-mgmt-tools mailing list
et-mgmt-tools@redhat.com
https://www.redhat.com/mailman/listinfo/et-mgmt-tools


All times are GMT. The time now is 02:38 AM.

VBulletin, Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2007, Crawlability, Inc.